Just nu i M3-nätverket
Gå till innehåll
SIAZ

Netgear Router WNDR4000

Rekommendera Poster

Hej,

Jag får ingen IP adress  till inkopplad porten . Har provat alla portar. Är det någon som vet vad kan det beror på?

SIAZ

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
1 timme sedan, skrev SIAZ:

Har provat alla portar.

Det finns väl bara en port på routern som ska användas för internetanslutning, de övriga är ju till för datorer och liknande.

 

Vad står på routerns statussida angående internetanslutningen bland dess inställningar?

Vad har du för internetleverantör?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

men jag kan se IP adressen på Routern hemsida men det lyser ingen grön ljus på porten bara gul och jag får inte kontakt med enheten som är ansluten på porten.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

1 timme sedan, skrev SIAZ:

men jag kan se IP adressen på Routern hemsida

Hur kommer du åt routerns webbgränssnitt? Trådlöst?

 

1 timme sedan, skrev SIAZ:

med enheten som är ansluten på porten

Vilken enhet? Din dator eller något annat?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kan du förtydliga om det är routern som inte får någon IP-adress av din internetleverantör eller om det är en dator som inte får någon IP-adress av routern eller något annat alternativ?

 

4 timmar sedan, skrev SIAZ:

det lyser ingen grön ljus på porten bara gul

Vilken port?

 

4 timmar sedan, skrev SIAZ:

jag får inte kontakt med enheten som är ansluten på porten

Menar du att en enhet (dator?) inte får kontakt med routern eller att du från en dator som är ansluten till routern inte får kontakt med en annan dator som är ansluten till datorn?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja detta var inte lätt att förstå..

Om datorn är ansluten till routern med kabel torde den också rimligtvis ha fått en IP-adress av routern?

2 timmar sedan, skrev SIAZ:

jag kommer åt den genom direkt kopplad Routern genom sladd.

Hur kontrollerar du om den har fått, eller inte har fått, någon IP-adress?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
8 timmar sedan, skrev SIAZ:

men det lyser ingen grön ljus på porten bara gul och jag får inte kontakt med enheten som är ansluten på porten.

 

Om det bara lyser gult på någon av portarna, så brukar det betyda att det inte finns någon kontakt med internet.

 

Dom som är inringade ska normalt lysa eller blinka grönt.
Detta gäller när en dator är kopplad med kabel till Routern.

 

sshot-123.png.83dee35b129e57092470a57168d798d5.png

 

Kan fortfarande inte se någonstans om ditt problem handlar om när din dator är kopplad till Routern med fast kabel, eller utan fast kabel?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×