Just nu i M3-nätverket
Gå till innehåll
tomashag

Nätverksproblem

Rekommendera Poster

Om det fungerar med IP-adress och  att mappa upp så varför då inte bara använda den metoden?

Att dubbelklicka på en fil (som innehåller kommando för att mappa upp) på skrivbordet är ju inte mer jobb än att klicka på datornamnet i Utforskaren. Går ju att lägga i autostart om man så vill.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jo visst kan jag göra det fast jag är av naturen nyfiken och man kan ju fråga sig varför det går med den gamla datorn . Jag skulle också gärna vilja veta vad .140 kommer ifrån, en adress som inte existerar i routern.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Se om det hjälper att tömma DNS-cachen för att få bort 140-adressen.

Starta Kommandotolken som Admin (sök efter den, högerklicka och välj att starta som admin).

Skriv detta kommando:

 

ipconfig /flushdns

nbstat - R

 

Starta om datorn.

https://social.technet.microsoft.com/wiki/contents/articles/861.clearing-name-and-web-caches-host-dns-and-netbios-wins-and-ie-caches.aspx

https://superuser.com/questions/538266/wrong-ip-address-when-pinged-from-another-machine

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kanske något gammalt kommando som inte längre finns, det var ju en gammal sida.

 

Hjälpte det med bara flushdns?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nej, det hjälpte inte med flushdns. Visserligen fungerar det med att mappa, men det är lite irriterande att behöva skriva in lösenordet varje gång fast jag har kryssat för att datorn ska minnas det. Och varför fungerar det med 1607, var det bättre förr 🙂?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Och varför fungerar anslutningen när jag trycker ett varierande antal gånger på datornamnet under nätverk i utforskaren? Dock så kan anslutningen falla ur efter ett slag.

Redigerad av tomashag

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har ni sett att när jag pingar anniela4, som har IP .50, så påstår pingprogammet att den pingar .140, som inte existerar, den skriver Destination host unreachable och trots det skriver den att den fått 4 svar, 0% loss. Vad menas? Ibland så fungerar pinget som det ska.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
22 minuter sedan, skrev tomashag:

Har ni sett att när jag pingar anniela4, som har IP .50, så påstår pingprogammet att den pingar .140, som inte existerar, den skriver Destination host unreachable och trots det skriver den att den fått 4 svar, 0% loss. Vad menas? Ibland så fungerar pinget som det ska.

Ping-kommandot är mycket gammalt och enkelt så det tar nog bara inte hänsyn till alla specialfall.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har kört tracert, se bild:

tracert.PNG.3a51274fe76a1b534e1435e4c3fb4d44.PNG

 

Där framgår att anniela4 verkar ha både IP .50 som är den rätta och .140 som är fel.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja, någonstans finns 50-adressen kvar och vilken IP-adress som datorn får vid en förfrågan är kanske lite beroende av omständigheterna just då. Det är inte så att du har två routrar i nätverket, typ en gammal som används som accesspunkt eller något annat liknande?

Vad är Samsung i det här sammanhanget?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Nej jag har bara en router. Samsung är en laptop som jag just nu kör ifrån. Routern är en TG799, jag har försökt hitta något att rensa i den men icke. 50-adressen är den rätta.

Redigerad av tomashag

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ipconfig för datorn som jag försöker ansluta till:

 

IPCONFIG.JPG.ea26d6fd4f67dc6672597078ed77e95f.JPG

 

Jag har också kört traceroute från routern med IP .140:

traceroute.PNG.4485d53c63f2a247ec0ebddaa92bc43e.PNG

Jag vet inte om det betyder någonting men OpenWrt är tydligen ett opensource-projekt som tydligen är inblandad i mjukvaran.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har routern IP-adress 192.168.10.51?

Det var en ovanlig adress eftersom man brukar välja att den ska ha .1 på slutet.

 

Hur ser ipconfig ut i Samsung-datorn?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Ja, den har IP .51. Ipconfig för routern. Ipconfig för Samsungen:

 

ipconig.PNG.ad824752a0241a5a4fb622ffc6d574d3.PNG

Redigerad av tomashag

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...