Just nu i M3-nätverket
Jump to content

streamad film typ youtube m.fl blir svartvitt...


hottiz
 Share

Recommended Posts

försökt fixa det men upptäckte idag att om

jag tar ur laddaren från vägguttaget blir allt

i färg igen...skumt,Har nån förklaringar runt

problemet? Toshiba Laptop med original

laddare.

Link to comment
Share on other sites

Jari Karivainio

Hej!

Det verkar vara laddaren som inte fungerar fullt ut. Klarar inte leverera tillräckligt med ström för att grafiken skall fungera som den skall.

 

/ Jari

Link to comment
Share on other sites

nja...då jag kopplar ur den blir pågående film i färg.

och den laddar då den är ikopplad..kan det kanske

vara något  med att jag kör trådlöst och laddaren

stör ut filmvisaren?

Link to comment
Share on other sites

  • 4 months later...
jonas.testare

vad för port kör du till TV? VGA eller HDMI?

 

Min gissning är att det är problem mellan TV och dator rent elektriskt. Både TV och dators nätdel är flytande (utan jord) och du kan ev få stor potentialskillnad (spänningsskillnad) mellan de två och det skulle kunna  orsakar detta fenomen. Säkerställ att både TV och dator sitter i samma grendosa / uttag. Troligen löser detta inte problemet men värt att testa.

 

Du kan även ha en dålig kabel, är den sliten? Glapp i jorden i kabeln.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...