Just nu i M3-nätverket
Jump to content

Xperia saknar å,ä,ö


IT-hjälpen
 Share

Recommended Posts

En besökare har köpt sig en Xperia H8324

 

Hon har installerat engelskt, spanskt och svenskt tangentbord.

I går försvann å, ä och ö från det svenska tangentbordet.

Någon förklaring?

Link to comment
Share on other sites

1 minut sedan, skrev MH_resurrected:

Råkat "svepa" på mellanslag och bytt från svenskt tangentbord utan att hon vet om det?

Hon är väl förtrogen med att svepa mellan de tre språken. Men när vi sveper till Svenska så är det inget qwerty-bord och inga å,ä eller ö

Link to comment
Share on other sites

Har hon kunnat skriva på svenska förut borde valet finnas kvar. Hon får väl titta i inställningarna att svenska inte är avaktiverat.

Settings > Languages & input > Virtual keyboard > SwiftKey Keyboard > Languages >  Tap the the name of the language you want to use > Check the box for QWERTY (name of language) > Make sure it is enabled.

Link to comment
Share on other sites

8 minuter sedan, skrev mbgtmari:

Har hon kunnat skriva på svenska förut borde valet finnas kvar. Hon får väl titta i inställningarna att svenska inte är avaktiverat.

Settings > Languages & input > Virtual keyboard > SwiftKey Keyboard > Languages >  Tap the the name of the language you want to use > Check the box for QWERTY (name of language) > Make sure it is enabled.

Det där är vi medvetna om.

Och det står som sagt Svenska på mellanslagstangenten men inga svenska tecken

Link to comment
Share on other sites

Jag kör Googles tangentbord på min sonytelefon. Det låter ju som om din klient har gjort samma byte (för man kan väl inte byta språk via mellanslag på swiftkey?).

 

Om jag håller mellanslaget nedtryck (så att "Byt tangentbord" kommer fram) så kan jag  trycka på "språkinställningar".  Om jag klickar på "Svenska" så kan jag välja olika Layouter:

Svenska/Svenska innehåller ÅÄÖ medan exempelvis

Svenska/QWERTY inte innehåller ÅÄÖ (men det finns under långtryck på A och O).

OBS att det står Svenska på mellanslagstangenten hela tiden

 

Samma sak i swiftkey. Om du följer länken från mbgtmari och det bara står  "QWERTY" istället för "QWERTY (svenskt)" så har du rätt språk men fel layout.

 

Edited by MH_resurrected
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...