Just nu i M3-nätverket
Jump to content

Problem med grafikkort


Eibon
 Share

Recommended Posts

Tjena! Som titeln lyder, grafikkortet har börjat strula.

Satt och spelade som vanligt sen försvann bilden och datorn började tysta ner och jag fick stänga av den med knappen. På uppstart funkade det som vanligt så jag provade spela igen och då uppstod samma fel, men när jag sedan startade datorn på nytt har jag gröna streck över skärmen och upplösningen har gått åt helvete så den verkar köra på det integrerade kortet istället.

I enhetshanteraren står det något i stil med "denna enhet har stoppats på grund av att ett fel (kod 43)", det går inte heller igång alls och jag har testat plockat ut det samt rengjort utan framgång. Skärmen är kopplad till grafikkortet och får bild dock, så jag vet inte riktigt vad det betyder.

I övrigt verkar allt annat fungera, hört att det skulle kunna vara nätagget men datorn startar som vanligt i princip.

Link to comment
Share on other sites

Jag skulle spontant säga värmeproblem. Har grafikkortet fläkt? Funkar den? 

Kan även vara minnesproblem på grafikkortet.

 

Hur funkar det om du stänger datorn och låter den vara av 2 3 timmar och sen testar igen?

 

Link to comment
Share on other sites

Detta hände för cirka 3 dagar sedan och även om jag varit och jobbat i 8 timmar så är det ingen skillnad när jag startar den på nytt. Som sagt så går grafikkortet inte igång alls, tills detta hände så har fläkten alltid varit rätt högljudd och jag har haft kortet i ungefär 2 år eller så.

Link to comment
Share on other sites

Det kan vara så illa att fläkten inte lyckats kyla processorn tillräckligt så den helt enkelt fått skador av detta. 

 

Om fläkten varit undermålig så skulle du kunna hävda tillverkningsfel och reklamera kortet och få ett nytt. 

 

Vi får se vad andra svarar här. 

Link to comment
Share on other sites

Vad är det för grafikkort? Har du klockat kortet? Det verkar ju som om kortet har tagit skada.

Du skriver att det inte går igång men samtidigt skriver du att du får bild? Du kan knappast köra på det integrerade kortet om skärmen är kopplad till grafikkortet.

Link to comment
Share on other sites

Det är ett Nvidia geforce 780, inte klockat. Skärmen är kopplad till grafikkortet och jag får bild, däremot med dålig upplösning och gröna streck över hela.

Det jag också tycker är lite konstigt att jag ens får bild överhuvudtaget, men efter omstart igen är kortet igång och fläktarna snurrar. Enhetshanteraren säger dock fortfarande "Den här enheten har stoppats eftersom ett problem har rapporterats. (Kod 43)".

Har även testat installera nyare/äldre drivrutiner utan framgång, efter installation med omstart så fryser datorn. Behöver då starta om igen och låta windows köra en reparation med systemåterställning för att få igång det igen.

Edited by Eibon
Link to comment
Share on other sites

Dålig upplösning får man med Windows standarddrivrutin som används när den riktiga inte fungerar (kod 43). Gröna streck kan det väl bli vid överhettning och skador.

Link to comment
Share on other sites

 Share



×
×
  • Create New...