Just nu i M3-nätverket
Gå till innehåll
Kenneth T

LÖST Premiär elements 14 har slutat fungera.

Rekommendera Poster

Jag har redigerat videofilmer i Premiär ganska länge och har aldrig haft problem tidigare, nu när jag skulle ta tag i sommarens filmer och skulle starta programmet så händer absolut ingenting. Photoshop elements 14 startar och fungerar som vanligt, men inte Premiär. Jag avinstallerade och ominstallerade, backade tillbaks med systemåterställning på Win 10 för att se om det kunde hjälpa, men ingenting, uppdaterade grafikdrivrutiner, men ingenting. Nu har jag slut på idéer om vad som är fel. När jag stängde ner programmet sist så var det inga problem. Nu kan jag inte ens öppna de filerna som jag en gång redigerat i Premiär, utan får köra dom i andra visningsprogram.  Inga felmeddelanden kommer upp,  jag har letat på Adobes hemsida men hittar ingen information där. Funderade på om det är någon windowsuppdatering som gör att Premiär inte startar, men jag blir inte klokare. Kör Win10 64bit och har aldrig haft problem tidigare med några konflikter mellan program och operativ. Någon här som råkat ut för liknande problem och lyckats lösa det. Jag har funderat på att uppdatera Elements till senaste versionen 2018, men nu är jag tveksam till det.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

Du kan börja med att kolla om ditt nuvarande program funkar med din Windowsversion genom att högerklicka på Premieres start-/exefil och välja Felsök kompatibilitet. 

 

Flera tips här https://pcforalla.idg.se/2.1054/1.689296/windows-10-gamla-program

 

Redigerad av Brandklipparen
Tillägg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det har jag redan testat, och det ger ingen som helst info. Har också testat kompatibilitet med tidigare Windowsversioner som 8.1 men ingenting. Det startar helt enkelt inte, och jag kan inte begripa vad som hänt. Datorfel eller programfel, någon Windowsuppdatering som krånglar i bakgrunden???

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det hjälpte inte det heller, registret var exakt som fixen föreslog så några andra ändringar vågade jag mej inte på, nu testade jag även med en äldre version av Premiär, och med en testversion av den senaste 2018, samma dystra resultat på båda  - helt dött. Så nu funderar jag på att köra en reparation/ominstallation av win 10. Jag kommer inte på något annat just nu. Tusen tack för hjälpen, det var värt ett försök, har du något annat så återkom gärna.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu ominstallerade jag op, först gjorde jag ett försök med reparation med bibehållna program och egna filer, men en sådan reparation fungerade inte det heller. Så jag blåste ut alltsamman och gjorde en ren windowsinstallation och nu fick jag Premiär att fungera. Datorer kan göra en ordentligt frustrerad ibland. Tack för tipsen, även om de nu inte hjälpte.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×