Just nu i M3-nätverket
Gå till innehåll
Jiger

Bootproblem i Windows XP Oracle VM

Rekommendera Poster

Ok. Det ser ut som om du inte har en startbar partition?

Det krävs en liten sådan på några få hundra KB på en egen dold partition, för att du ens skall kunna starta Windows - gäller alla versioner från Windows XP, Vista 7,8,10

Och därmed kan du inte köra BOOt?

Du måste reparera din boot partition,

 annars går det inte. Där skall det stå Aktiv
 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Och hur bär sig då VM på att starta med disk 0?

Går det kopiera/clona bägge partitionerna tillsammans till en ny disk/image? Det är kanske det som behövs?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nej du behöver reparera och det gör du med Windows XP skivan skulle jag tro, men har ej råkat ut för detta, så jag kan inte säkert säga.
Och det var så längesedan jag höll på med Win XP att jag glömt det mesta.

Men i huvudsak skall du kunna köra in skivan och boota fån denna, men sedan i nån meny välja att reparera, så skall din tidigare Window XP installation samt alla program finnas kvar och det blir som en regelrätt nyinstallation fast du åker på att ladda hem alla Windows uppdateringar och servicepack 3 etc. - men som sagt jag kan inte säga säkert.

 

Har ingen betydelse att du kör i VMWare - vilket jag också gör.

Men vertpres tips i tråden tidigare, fungerade inte det?

Mvh

 

Ps. I Boot menyn se till att Disk 0 är satt som första Boot-disk efter CD/DVD.

dit kommer du direkt efter uppstart genom att trycka antingen Esc. Del, F12, F2 eller F1 upprepade gånger vid uppstart. Det står på skärmen.

Gör dina ändringar där i Boot menyn och save & Exit
 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×