Just nu i M3-nätverket
Gå till innehåll
Hank35

Letaupp värde

Rekommendera Poster

Hej,

 

Har kört fast i mitt excelark och hoppas någon kan peka mig i rätt riktning.

 

Har två olika blad ett där jag i ett blad scannar in ean-nummer, i det andra bladet finns hela produktkatalogen.  Behöver en koppling där jag kan leta efter inscannade numret och se om det finns med i huvudkatalogen. om det är med returneras et värde 1 annars 0.

 

Vet inte om det ställer till det att de inscannade ean-numren visas som text och inte tal.

 

Tacksam för Hjälp

/Håkan

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om du bara vill ha ett eller noll som svar skulle jag använda PASSA() och om du har problem med att tal är text så får vi ta till ett till knep:

 

=OM(ÄRFEL(PASSA(A2 & ""; Blad1!A1:A100;0));0;1)

borde fungera.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×