Just nu i M3-nätverket
Gå till innehåll
dawwa50

IoT till Raspberry 3+ Model B

Rekommendera Poster

Jag försöker att installera Windows 10 på min Raspberry, men det går inte. 

 

Jag lyckas med installationen till mitt SD-kort, men när jag försöker starta min Raspberry med det, så visas inget. 

 

När jag installerar Rasbian så är det inga problem. Är det någon som har något tips till mig?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Windows lösning till RiP fungerar väl så att du deployar en UWP-applikation som körs efter start...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har besökt den här sidan och installerat filerna till ett SD-kort, men den vill inte läsa dem från min Raspberry Pi 3+ Model B. 

https://www.raspberrypi.org/downloads/

Jag har även hittat den här länken och testat det, men det gick inte heller. 

https://social.msdn.microsoft.com/Forums/en-US/64f33778-4c86-4460-9e4e-53348c73733e/raspberry-pi-3-b-windows-iot-core-boot-work-around?forum=WindowsIoT

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har ingen aning om detta, men kan det vara så enkelt att sd-kortet måste vara formaterat i Fat32 och inte i NTFS, även om Rasberrry PI kan läsa NTFS och fler format  stöds;  så krävs kanske (?) vid just att boota upp i  ett annat formaterat filsystem t.ex. Fast32?

Står det något om detta i specifikationerna?
 

I så fall är det lätt att testa: in med SD-kortet i en dators kortläsare och högerklicka på detta och välj formatera om välj sedan filsystem FAT32 och Enter.

Obs! att all lagrad data då försvinner så var väldigt noga med att välja rätt enhet i Utforskaren.

 

Ja bara ett långskott. :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Inget dumt förslag. FAT32 måste det vara, men jag har redan testat det, men tyvärr gick det ändå inte med Windows 10. 

 

Någon annan som har tips på något?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej,

 

Kan du berätta exakt i varje detalj hur du gör och exakt vad du försöker åstadkomma.

Två olika saker.

 

1

2

3.

etc.

När vi har mer detaljerad informatorn, så kanske någon kliver in och har ett tips?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

 

1. Jag har testat lite olika varianter, men den jag tänker mig är mest rätt är att man använder ett formateringsprogram för att formatera den till FAT32 och när man gjort det så använder man Windows 10 IoT Core Dashboard (https://docs.microsoft.com/en-us/windows/iot-core/tutorials/quickstarter/devicesetup#using-the-iot-dashboard-raspberry-pi-and-minnowboard) och installerar på SD-kortet. När det är gjort så stoppar jag i den i min Raspberry Pi 3+ Model B, men då lyckas den inte starta något. 

 

2. Ett annat alternativ är att man installerar Noobs (https://www.raspberrypi.org/downloads/noobs/) och då startar den, men jag får då ingen möjlighet att välja Windows 10. Jag har sett andra som fått det alternativet, men kanske finns det inte till min modell än. 

 

Jag har fortfarande inte lyckats få till det på min Raspberry Pi3 Model B+ 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Inte mycket till svar och inte mycket till hjälp annat än, om möjligt, lite moraliskt stöd.

 

När jag läste ditt första inlägg @dawwa50 blev jag nyfiken. Fick en tanke om att kunna köra Windows 10 IoT virtuellt.

Prövade två skilda guider med två skilda installationsfiler.

Om jag i den virtuella maskinens inställningar inte valde EFI så bootade inte maskinen upp. Om jag valde EFI så bootade visserligen maskinen men jag kom bara till ett kommandofönster.

Jag gav därefter upp mina försök då jag ansåg att det inte var värt att lägga ner mer tid än vad jag redan gjort.

 

I mina försök att få olika distributioner av Linux att boota från USB har jag konstaterat att vissa Linuxdistars ISO innehåller det som behövs för att boota upp och man då bara behöver "bränna" ISO-filen rakt av på USB-minnet. Andra Linuxdistar kräver att man "bränner" ISO,n samtidigt som man på annat sätt gör USB-minnet startbart. Och att det inte blir lyckat om man tar den förstnämnda och lägger på ytterligare boot.

Kan det vara något sådant som spökar? Att du följt olika guider, med olika metoder, och något ligger kvar på ditt minneskort?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack för ditt försök till hjälp Mikael, men jag har formaterat med "sd card formatter" efter varje försök, så det ska nog inte vara något som ligger kvar och spökar, så jag vore tacksam om någon kommer med en lösning på problemet. 

 

Jag har försökt med flera olika varianter, men än så länge har jag inte lyckats. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×