Just nu i M3-nätverket
Jump to content

Extern hårddisk visas inte


annmarie
 Share

Recommended Posts

Min nya externa hårddisk WD Elements 25A2 USB Device går inte längre att öppna i Windows xp. Jag har lagt in dokument i den för några dagar sedan. Hårddisken finns när jag gör Säker borttagning och under diskenheter men jag kommer inte åt den. Det står att den fungerar korrekt. Har prövat avinstallera men det hjälpte inte. Finns det något att göra så jag kommer in i den? Även om datorn är gammal, så gick det ju att skicka dokument till den nyligen men det kan ju inte gå nu när den inte finns att välja på under Skicka till? 

Link to comment
Share on other sites

Solspindeln

Hej Mellin,

fungerar programmet i W7 Pro? så är jag intresserad, har 2 "bromsklossar" till Diskar som tutar till två gånger med nåt anslutningsljud, när jag ansluter dom, en syns i Enhetshanteraren och ska vara "ok" där, men båda behagar gömma sig.

De har inte varit anslutna till den här Datorn förut ("är fådda diskar").

Link to comment
Share on other sites

18 timmar sedan, annmarie säger:

Min nya externa hårddisk WD Elements 25A2 USB Device går inte längre att öppna i Windows xp. Jag har lagt in dokument i den för några dagar sedan. Hårddisken finns när jag gör Säker borttagning och under diskenheter men jag kommer inte åt den. Det står att den fungerar korrekt. Har prövat avinstallera men det hjälpte inte. Finns det något att göra så jag kommer in i den? Även om datorn är gammal, så gick det ju att skicka dokument till den nyligen men det kan ju inte gå nu när den inte finns att välja på under Skicka till? 

Det går ju alltid att kopiera filer (eller klippa ut följt av klistra in) i Utforskaren under förutsättning att disken syns i Utforskaren.

Syns disken i Utforskaren?

Om inte undrar jag hur det ser ut i Diskhanteraren (i XP har jag för mig att den finns i Kontrollpanelen - Administrationsverktyg någonstans), särskilt när det gäller filsystem.

 

Hur mycket rymmer disken?

Om det är några TB så är så stora partitioner (D:, E: etc) inte möjliga att använda i XP.

Link to comment
Share on other sites

Tack för svar. Utforskaren hittar jag inte (använder inte xp så ofta), men under Systemverktyg - Enhetshanteraren - Diskenheter finns den. Den är på 1 TB men dokumenten som nu ligger i den är under 100 GB. Under Diskhantering står det förstås c: vid den fasta hårddisken men på denna står ingen volymbokstav före, en grå ruta bara. Det borde väl stå e: men jag vet inte om det går att fylla i det. En annan äldre hårddisk visas på korrekt sätt som vanligt. Möjligen valde jag Säker borttagning för snabbt innan installationen var klar, men det blev den strax efter och borttagningen var inga problem med. Om det var så att den inte hann installeras helt borde det väl ha lösts när jag avinstallerade den? 

Link to comment
Share on other sites

Utforskaren är samma sak som "Den här datorn". Men om disken inte fått någon enhetsbokstav så syns den inte i Utforskaren. Avsaknad av enhetsbokstav brukar bero på att Windows (oavsett version) inte kan tolka informationen på disken så att den hittar ett filsystem. Är du säker på att disken fortfarande kan läsas i en annan dator?

I så fall kanske det kan hjälpa att avinstallera disken i Enhetshanteraren, stänga av datorn, ta bort disken, sätta på datorn, stänga av datorn, ansluta disken och sätta på datorn.

Link to comment
Share on other sites

Den kan läsas i mina två andra datorer med Windows 7 och kunde ses även i xp från början. Jag har lagt in en backup i den. Jag har avinstallerat precis som du skrev, men den syns ändå inte i Den här datorn och det är ju det som mitt problem gäller. Det går ju inte att kopiera och klistra in som det är nu. Den har gått att ta bort genom Säker borttagning. 

Link to comment
Share on other sites

Kan du ta ett foto av hur det ser ut i Diskhantering eller en skärmavbild (Alt+PrintScreen?) och bifoga?

Link to comment
Share on other sites

Foto gick inte och PrintScreen fick jag inte att fungera. Jag har inte använt det på den datorn förut heller. (Tacka vet jag Windows 7 med Skärmklippverktyget.) 

 

Enhetshanteraren - Diskenheter:

Först står datorns inbyggda hårddisk och sedan bara

WD Elements 25A2USB Device

 

Datorhantering - Lagring - Diskhantering

(c:) NTFS Felfri (system)

(ingen beteckning), GPT-skyddad partition, inget filsystem (det borde ju vara NTFS)

 

Går det att fylla i de saknade uppgifterna någonstans?

 

Alla andra hårddiskar och även kameran syns alltid i Den här datorn. Det går inte med Skicka till heller eftersom den inte kommer med som alternativ.

 

Man måste kanske ha en xp-dator framför sig för att förstå mina konstiga beskrivningar - jag har mycket begränsade datakunskaper!

Link to comment
Share on other sites

Det som står i den länken är långt över mina datorkunskaper.

För ett par veckor sedan fungerade hårddisken i XP när jag skickade dokument från hårddisken till XP-datorn! Då måste den ju ha kommit upp i Den här datorn. Den finns med som alternativ när jag gör säker borttagning. Den fungerar som sagt i Windows 7-datorn. Jag får återgå till den gamla hårddisken till XP-datorn om ingen annan lösning finns. 

Link to comment
Share on other sites

2 timmar sedan, annmarie säger:

Foto gick inte och PrintScreen fick jag inte att fungera.

 

Klicka på Printscreen tangenten och öppna sedan Paint och välj "Klistra in" längst upp till vänster. Spara och bifoga i ditt inlägg.

Link to comment
Share on other sites

1 timme sedan, annmarie säger:

Fungerar som sagt inte och har aldrig gjort det på den datorn.

 

Underligt. Det ska fungera med XP. Kan du ta en skärmbild på samma sätt (inte med skärmklippverktyget) på en av dina Win 7 datorer. Bara för att se om du gör rätt. Det kan ju vara PrintScreen tangenten som inte fungerar.

Link to comment
Share on other sites

Det fungerar förstås perfekt på Windows 7-datorn, alt+PrintScreen och klistra in i Paint. Jag tror inte vi behöver kolla xp-datorn fler gånger om det.

Link to comment
Share on other sites

Är detta samma problem som jag har? Vågar inte testa ifall hårddisken inte fungerar i Windows 7-datorerna efteråt. Jag hade en annan USB igång samtidigt som jag skulle ansluta hårddisken. Då kanske den enhetsbeteckningen som det skulle vara redan var upptagen? Kan det vara olika olika enhetsbeteckningar på den i olika datorer utan problem?

http://blogg.tkj.se/problem-forsvunnen-usb-disk-windows/

https://www.datormagazin.se/2011/harddiskarna-syns-inte/

Link to comment
Share on other sites

9 timmar sedan, skrev annmarie:

Kan det vara olika olika enhetsbeteckningar på den i olika datorer utan problem?

Ja. Det man får hålla koll på är om/hur man använder sökvägar.

Ex. på min jobbardator har jag i Cobian Backup ett jobb som ska kopiera till F:\... och då är det ju viktigt att min USB-disk får den beteckningen varje gång.

Jag har för mig att det även i XP var så att nätverksresurser måste ligga efter de lokala diskarna.

Ex. om du har C: D: E: och där E: är en nätverksdisk så kan inte en lokal disk ta sig bokstaven F:

(med reservation för att detta kanske gällde äldre än XP)

Det går även bra att använda A: och B: om dessa inte redan används av fysiska enheter.

 

Tillägg:

Citat

Är detta samma problem som jag har?

Kanske.

Men om disken nu "är" GPT så ska ju inte XP kunna läsa den.

https://en.wikipedia.org/wiki/GUID_Partition_Table

Edited by Mikael63
Link to comment
Share on other sites

 Share



×
×
  • Create New...