Just nu i M3-nätverket
Gå till innehåll
Ored

Långsam uppstart?

Rekommendera Poster

Hej,

 

Har en tre år gammal bärbar PC som nu brukar vara mycket långsam vid uppstart innan Windows börjar laddas in. Som det är nu kan det ibland ta 10 min innan datorns ens visar att jag kan trycka F2 för att komma in i BIOS. Att göra en omstart är bara att glömma. När datorn väl är uppstartad går den bra. Innan den kommer till infon att man kan gå in i BIOS  Så är skärmen helt svart. Tvingar man den att stängas av går datorn ibland snabbt att starta men inte alltid. Jag har provat med att koppla ur all extern utrustning som mus och nätverkskabel. Har också testat med att köra med nätsladden eller batteriet urkopplat men det hjälper inte. En återställning av BIOS hjälper inte heller. Vad kan felet vara och hur löser jag det? Är det någon av datorns hårdvara som krånglar och i så fall hur testar jag det enklast?

 

/Ored

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hårdvarukrångel JA, men vad???? Eftersom det tar sådan tid att komma till Bios så är det ju moderkortet eller möjligen minnenena som krånglar. Dessvärre är det ju inte så enkelt att byta komponenter, förutom minnen, i laptop.

Någon kanske kan tipsa om felsökning.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om det finns en mekanisk hårddisk i datorn så är detta enklast att köra, videon är för en äldre version men menyerna är snarlika i minitool 10.

Men måste installeras först, om disken är dålig kanske det inte går bra?

Sök på minitool.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...