Just nu i M3-nätverket
Gå till innehåll
PCsnubben

Lenovo G50 - Svart skärm - ingen POST

Rekommendera Poster

Har en Lenovo G50 som vägrar starta upp.

När man trycker på powerknappen, så ser man endast att lysdioden  bredvid kameran tänds, för att sedan slockna efter några sekunder.
Skärmen ser ut att blinka till något, mycket svagt, men inget läsbart syns på den alls.

Verkar lite som en loop, att lysdioden tänds och skärmen blinkar till, för det återkommer med jämna tidsintervaller.

Har testat
- Ta ur batteriet
- Hålla ner Powerknappen 20 sek (eller mer)
- Ta ur RAM (då piper den vid tryck på Powerknappen, men inget syns på skärmen då heller)
- Ta ur hårddisken (då verkar det inte hända någonting alls vid tryck på Powerknappen)
- Kopplat den till extern skärm (ingen bild där heller)

Vad mer kan man testa ?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Får den verkligen ström från strömadaptern, låter nästan som det är den som är problemet?

Om kontakten är riktigt istoppad kanske det är strömadaptern som gett upp?

Men dubbelkolla kontakterna både den som ansluts på datorn och ev. om det är en sådan med löstagbar kontakt på själva adaptern också.

I såfall har du nu ett nästan urladdat batteri och då kommer det bara att blinka till lite.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
4 timmar sedan, PCsnubben säger:

Skärmen ser ut att blinka till något, mycket svagt, men inget läsbart syns på den alls.

Kolla om du ser mer om du lyser på skärmen med en kraftig lampa, för om du då ser något så är det bakgrundsbelysningen i skärmen som lagt av.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Har ingen annan adapter att prova med för tillfället, det är en sån där ny, som liknar en USB-anslutning. Rektangulär

 

Redigerad av PCsnubben

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
5 timmar sedan, Cecilia säger:

Kolla om du ser mer om du lyser på skärmen med en kraftig lampa, för om du då ser något så är det bakgrundsbelysningen i skärmen som lagt av.


Ser mer ut som att det under denna "loop" tänder hela skärmen, alltså gör den helt mjölkvit (som det ser ut när man lyser med en lampa på den), sedan släcks den och blir helt svart igen. Detta upprepas som en loop. Ingen text eller fladder eller nånting annat syns.
 Under denna "loop" så startas hårddisk och fläkten snurrar, för att stängas av innan nästa loop startar igen. Och som sagt, ingen bild på extern skärm heller.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Överhettning är också en möjlighet och utan fungerade kylning av processorn överhettar den efter några sekunder och stängs då av, sen märker datorn att den ju ska vara igång och sätter på processorn igen osv.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×