Just nu i M3-nätverket
Gå till innehåll
hjälpmigsnälla

mitt ljud fungerar EJ!

Rekommendera Poster

hjälpmigsnälla

jag kan inte få mitt ljud att fungera i både mina högtalare eller hörlurar, finns det någon expert som kan hjälpa.

detta är hur det ser ut IMG_4502.thumb.JPG.b46d4c63de6abbb0a434d574069b6a7e.JPGIMG_4503.thumb.JPG.4f1cd6a1f5497b74cd6be410d0b2fe1b.JPGIMG_4501.thumb.JPG.348bcf52eb3f588bd52bdf00e82864f6.JPG

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

Hur ser det ut i Enhetshanteraren vid Ljud enheter? Har ljudet fungerat tidigare?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
hjälpmigsnälla

ja det har fungerat och sen så uppdaterade jag min dator och efter det har inte mitt ljud fungerat

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

Hur ser det ut i Enhetshanteraren vid Ljud enheter?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Pelle Penna

Har du högerklickat på Ikonen för volymkontroll längst ned till höger i aktivitetsfältet. Välj uppspelningsenheter och kontrollera att du har högtalarna aktiverade. Det finns ju även en felsökare där.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
hjälpmigsnälla
9 timmar sedan, vertpre säger:

Hur ser det ut i Enhetshanteraren vid Ljud enheter?

vad menar du ???

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

Högerklicka på Start (Windowsloggan) och välj Enhetshanteraren. Finns det några utropstecken eller varningstecken där?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
hjälpmigsnälla
2 timmar sedan, vertpre säger:

Högerklicka på Start (Windowsloggan) och välj Enhetshanteraren. Finns det några utropstecken eller varningstecken där?

ahaa, nej jag har prövat att göra allting, jag har uppdaterat drivrutin och avinstallerat, ingeting funkar asså........... 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
hjälpmigsnälla

och sen står det så här när jag försöker uppdatera

IMG_4507.JPG

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

När du uppdaterar drivrutinen via Enhetshanteraren ska du inte låta Windows söka efter en drivrutin, om det är det du gör.

 

Du väljer "drivrutin som redan finns på datorn". Sedan klickar du på "Låt mig välja från lista......" Där väljer du "High Definition Audio Device" inte "IDT High Definition... och Nästa. Det kommer upp en varningsruta och där klickar du Ja.

 

Fungerar inte detta får du söka efter drivrutin på ditt moderkorts hemsida eller datortillverkarens hemsida. Vill du ha hjälp med det behöver berätta vad du har för något.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...