Just nu i M3-nätverket
Gå till innehåll
Walium

Svart videouppspelning

Rekommendera Poster

Sedan en tid kan jag inte längre se de videofilmer som man annars kan se i olika nyhetsreportage op t ex Aftonbladet.se.

Ljudet hörs, men själva filmen ersätts att enbart svart bildruta. Vad är det som har hänt? Vad ska jag göra för att det ska bli som tidigare?

Tacksam för svar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej! Här kan du se vad Aftonbladet föreslår vid problem med webvideor. De använder alltså Flash som läsare.

 

http://wwwc.aftonbladet.se/special/webbtv/faq/index.html

 

Vilken webbläsare använder du? I Edge ska Flash ingå och uppdateras via Windows uppdateringar. 

Om du kör en annan kan du pröva att avinstallerar din nuvarande version av Flash, startar om datorn och laddar ner och installerar senaste utgåvan.

 

Anders

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

"1. Vad behöver jag för att se Aftonbladets webb-tv?
På Windows: Internet Explorer 6 eller 7, Windows Media Player 9+, Flash Player 8+
 eller...
Firefox 1.0+ QuickTime Player 7+ Flash Player 8+"
Jag betvivlar att dessa gamla FAQ fortfarande gäller. Vad använder du för webbläsare Walium och har du någon reklamblockerare i den?

 

Jag har också råkat ut för att bildrutan varit svart. Detta har hänt i Firefox. Då har jag testat om jag kan se samma videoklipp i Google Chrome. Har bildrutan varit svart där också har jag testat i Internet Explorer där jag inte har någon reklamblockerare alls. Jag föreslår att du gör samma sak om du har flera webbläsare installerade, för det har du väl?

Redigerad av mbgtmari

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack kära medmänniskor som anstränger sig för att hjälpa mig.

Som standard använder jag Chrome-webläsaren. Men varken Edge eller Opera gav annorlunda resultat.

Nu har jag avinstallerat Adobe-programmet som fanns installerat separat. Det gav som resultat att Edge visar "video-filmerna", men Chrome och Opera visar fortfarande svart bild med ljud.

Känner att jag inte har lust att göra en helt ominstallation av Windows för att få det att fungera.

Hoppas att jag kommer underfund med vad det är som spökar så jag kan fortsätt ett tag till utan stor ominstallation.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Ja fungerar det i Edge finns det ju ingen anledning att plocka fram och använda Internet Explorer. Har du läst det här? https://support.google.com/chrome/answer/6258784?co=GENIE.Platform%3DDesktop&hl=sv

 

Jag har inte några problem med att höra och se några videoklipp i Chrome, inte just nu i alla fall. När jag tittar efter i Kontrollpanelens Program och Funktioner ser jag att jag  fick Adobe Flash Player 29 NPAPI installerat 2018-03-13 Det var Microsofts automatiska uppdatering som gav mig det. Du kan ju titta efter vad du har för version i dina Program & Funktioner.

Redigerad av mbgtmari

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×