Just nu i M3-nätverket
Gå till innehåll
Börni

Batteriladdning visas ej efter ominstallation av Win 10

Rekommendera Poster

Min "2-i-1"-dator med Windows 10 Pro strulade, (bl. a gick musmarkören periodvis för sig själv till övre högra hörnet och stängde ner det aktuella programmet). Ett elakt program? Kanske, men virusprogrammet hittade inget och det gick inte att lösa med någon form av återställning så jag bestämde mig för en ren ominstallation. Som väntat var det några drivrutiner som inte fanns/funkade men alla utom en är nu fixade. Det finns ingen ikon för batteri/laddning i aktivitetsfältet och den går inte att få fram. Funktionen STRÖM i inställningen för vilka ikoner som ska visas i aktivitetsfältet visas inte så den kan inte ställas i ON-läge. LED-lampan vid laddningsingången som ska visa rött vid laddning och grönt vid fulladdat blinkar rött när laddkabeln är ansluten men om den laddar batteriet går inte att se. I enhetshanteraren under Batterier ser man Microsoft AC Adapter som inte verkar ha problem med drivrutiner. Däremot syns inte Microsoft ACPI Compliant Contol Method Battery som jag har på den platsen i en annan dator och jag vet inte om den ska finnas men jag misstänker starkt att den borde vara där. Båda datorerna har nämligen exakt samma drivrutiner battc.sys och CmBatt.sys av samma datum. Jag har provat att avinstallera Microsoft AC Adapter och starta om men bara den kommer då tillbaka.

Nu har jag inga idéer längre. Någon annan som har idéer?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Eller kolla om datortillverkaren har en bättre drivrutin eller batteriprogram att installera för din datormodell än vad Microsoft (Windows) känner till.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack Pelle Penna och Cecilia för hjälp. Som vanligt lär man sig av att posta på Eforum, dels får man alltid hjälp och ibland kanske man inte behöver nån hjälp eller behöver hjälp om nåt annat. Jag hade tragglat med problemet i två dar innan jag postade. Jag hann aldrig prova något av vad ni föreslog men på morgonen efteråt (igår, tredje dan) när jag startade datorn fanns plötsligt batteriikonen där. I enhetshanteraren syntes nu Microsoft ACPI Compliant Contol Method Battery  men Microsoft AC Adapter var borta. Lite senare när jag kollade fanns båda! Medan jag fylldes av glädje och förundran kom smällen - det ursprungliga problemet med hoppande markör var tillbaka. Jag kollade lite i Utforskaren och insåg att trots att jag VET att jag valde alternativet "Ta bort alla dina filer" vid ominstallationen av Win 10 så fanns åtskilligt kvar. Det kunde alltså ha gömt sig kvar något elakt. Efter nytt försök att installera om upptäckte jag att BIOS var inställt så att min USB-sticka med installationsmedia ignorerades, jag hade på något sätt kommit in på Windows inbyggda återställning. Det förklarar inte varför filer behölls trots att allt skulle bort men nu ändrade jag startordningen i BIOS och fick äntligen en REN installation. När den kommit så långt som till att logga in på kontot för första gången var det med knapp nöd det lyckades. Orsak? Markören hoppade och stängde ner inloggningsfönstret innan jag fick dit någon pinkod!

 

Så nu behöver jag verkligen hjälp! Mycket tyder ju nu på hårdvaruproblem men...? Problemet upptäcktes efter en uppdatering med Windows Update. Jag testade en återställning till före uppdateringen vilket ledde till att datorn inte startade alls. Med hjälp av den automatiska reparationsfunktionen som träder in när man misslyckats med att starta några gånger upphävde jag återställningen och fick tillbaka både en normalt startande Windows och en hoppande markör.

Innan jag överlämnar problemet till forumet ska jag nämna att det uppträder intermittent, kan vara borta länge eller envist komma igen efter kort tid. När det nu senast dök upp i den nyinstallerade datorn drog sig markören först upp mot mitten av skärmen för att efter några minuter ta sig till sin "normala" position i övre högra hörnet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Det är inte bara musen. Dels har jag provat byta mus, det går lika illa med trackpadden!

 

Tillägg: Båda mössen är trådlösa men har olika USB-mottagare.

Redigerad av Börni

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
17 minuter sedan, Cecilia säger:

Trackpad, är det samma sak som styrplatta/touchpad?

Är den alltid ansluten?

Ja, bara annat ord. Kärt barn har många. Windows säger styrplatta på svenska. Det är tyvärr inte en s k precisionsstyrplatta enligt Windows terminologi, så den går inte att koppla bort. Det är därför jag mest använder mus.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det kan vara något fel på styrplattan. Går den inte att inaktivera?

Det har jag gjort ibland när jag har en extern mus till den gamla bärbara datorn eftersom jag lätt kommer åt styrplattan med handloven här jag skriver och då börjar jag plötsligt skriva någon annanstans. Har för mig att jag gjorde det i inställningarna för styrplattan, men kanske går i Enhetshanteraren också.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
4 minuter sedan, Cecilia säger:

Det kan vara något fel på styrplattan. Går den inte att inaktivera?

Det har jag gjort ibland när jag har en extern mus till den gamla bärbara datorn eftersom jag lätt kommer åt styrplattan med handloven här jag skriver och då börjar jag plötsligt skriva någon annanstans. Har för mig att jag gjorde det i inställningarna för styrplattan, men kanske går i Enhetshanteraren också.

Just som ditt inlägg kom höll jag på att göra ett tillägg till mitt förra. Jag hade precis kommit på att man kan inaktivera den i enhetshanteraren och har gjort det också. Nu är det en fråga om tur (eller otur om man så vill). Löser det problemet så kan det dröja länge innan man vet säkert, löser det inte problemet så kan det ta en kvart eller en dag innan man vet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tyvärr, det dröjde inte länge innan markören gav sig iväg på egen hand. Det hade ju varit en utmärkt lösning eftersom jag inte använder stryplattan.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack, du har lagt ner mycket tid på detta. Ska kolla samtliga, men måste lämna för dan om en stund. Jag återkommer i morgon.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...