Just nu i M3-nätverket
Gå till innehåll
Stevert Aspeborn

LÖST USB-port avlider

Rekommendera Poster

Hej

Svårt att säga, så kan det mycket väl vara, eller en dålig usb-kabel?

Du kan ju prova:

- Anslut usb-enheten till en annan usb-port.

- Anslut med en annan usb-kabel.

Någon skillnad?

 

Men till att börja med: hur ser det ut i Enhetshanteraren?

Start > skriv enhets > i listan som kommer upp klickar du på 'Enhetshanteraren' > kontrollera om det är någon gul symbol vid någon enhet som indikerar ett problem.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej och tack för snabb respons.

 

Den "döda" USB-porten sitter direkt i PCn, så sladdproblem kan uteslutas. Jag testade genom att flytta det stick jag trodde hade lagt av till en annan port, och det fungerade. Alltså inget problem med USB-sticket. Sedan testade jag den döda porten med ett annat stick - och den är fortfarande död.

 

Jag har även kollat enhetshanteraren och där syns inga gula symboler.

 

Mysteriet kvarstår.

 

Stevert

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Sitter den "döda" porten på baksidan av datorn på bakplåten som är direkt kopplad till moderkortet, är det moderkortet som är problemet. Sitter porten på datorchassit, kan det vara sladdproblem eftersom den är kopplad till moderkortet med en sladd.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...