Just nu i M3-nätverket
Gå till innehåll
Three-Gringos

LÖST Ny 4k-TV men får endast 1080p inkopplad till datorn-löst tror jag

Rekommendera Poster

Postad (redigerade)

***Jag uppdaterade drivrutinerna till grafikkortet :rolleyes: hujeda mig vilket nybörjarmisstag***

 

Hej,

 

jag köpte mig nyss en ny 4K TV, en Sony Bravia KD-55XE9005. Problemet är att när jag kopplar den till datorn får jag endast 1920x1080, står till och med recommended inom parentes efter den upplösningen i menyn i windows. Ändrar man ändå till 3840x2160 då får man en helmysko bild, se bifogad bild.

 

Jag har två skärmar kopplade till datorn, på TV.n spelar jag upp film och en datorskärmen, en  Eizo FS2333 (1080p) som används för vanligt surf och datorprogram. TV:n sätts som utökat skrivbord, under display settings. Samma problem uppstår om man sätter TV:n som enda skärm.

 

Jag har mina misstankar att det kan vara att hdmi kabeln som inte klarar av 4K, men det är ingen ide och springa iväg och köpa en sådan kabel som klarar det om det inte är det som är problemet. 

 

hdmi kabeln till TV:n är märkt total technologies ltd e193793-6 awm 20276

 

Googlar jag på det så verkar det som att den ska stödja 4K, så jag vet inte riktigt vad som är problemet. 

 

Mitt system:

Windows 10 

Intel i5-3570k 

8 gb RAM 

Geforce GTX 660Ti

 

 

Sony Bravia KD-55XE9005.jpg

Redigerad av Three-Gringos

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hur många Hz ställer du in när du ändrar till 3840x2160? Grafikkortet klarar inte 60 Hz med en HDMI kabel, för det behövs en DisplayPort och det verkar inte TV:n ha. Vad händer om du ändrar Hz till 24 eller 30? Om du nu inte redan har gjort det?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det verkar som det fixade sig nästan av sig själv,  jag ändrade inställningen för hdmi-ingången på TV:n. Från standardformat till förbättrat format - Visar hdmi-signaler av hög kvalitet. Välj detta alternativ om din enhet stödjer högkvalitets hdmi-format såsom: 4k 60p 4:2:0 10bit, 4:4:4, 4:2:2.

 

Då ändrade sig upplösningen av sig självt och rutan för enhetsinstalleringen dök upp och installerade något, som jag antar hade med TV:n att göra. Nu är det bild i alla fall. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×