Just nu i M3-nätverket
Gå till innehåll
Monshi

Långsam laddning av Eforum

Rekommendera Poster

Det går segt och långsamt, men jag undrar om det inte är reklamen som hela tiden ska laddas på olika ställen som gör att sidan blir så seg. Om det är så hänger inte sidan med om reklamen växlar mycket!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag kanske ropade hej lite för tidigt. Det fungerade bra ett tag men verkar gå långsammare nu igen. Jag ska felsöka detta mer i morgon.
 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har för mig att det var likadant vid förra update...? Att det tog några dagar, har också för mig att du @felix var inne och skruvade lite extra efter den gången också?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

4 minuter sedan, skrev Laso:

Har för mig att det var likadant vid förra update...? Att det tog några dagar, har också för mig att du @felix var inne och skruvade lite extra efter den gången också?


Nej i det här fallet började det gå långsamt innan, så jag uppdaterade och jag hoppades att det skulle lösa problemet. Vilket det gjorde ett litet tag men nu verkar det strula lite igen så jag får felsöka mer sen. Hinner tyvärr inte mer ikväll. @Laso

 

På 2018-09-30 på 05:53, skrev Skorpion76:

Det går segt och långsamt, men jag undrar om det inte är reklamen som hela tiden ska laddas på olika ställen som gör att sidan blir så seg. Om det är så hänger inte sidan med om reklamen växlar mycket!

 

Att det går segt nu har inte att göra med reklamen @Skorpion76

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Idag så tycker jag allt fungerar bra, även via mobilen, så laddar sidorna som dom ska, så problemet verkar vara löst för denna gång, har du gjort något @felix så tack, annars om du inte har hunnit, så hoppas vi på att det förblir så här. :thumbsup:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
14 timmar sedan, skrev Laso:

Idag så tycker jag allt fungerar bra, även via mobilen, så laddar sidorna som dom ska, så problemet verkar vara löst för denna gång, har du gjort något @felix så tack, annars om du inte har hunnit, så hoppas vi på att det förblir så här. :thumbsup:

 

Tack @Laso :)  Ja det har lugnat ner sig nu. Det verkar som att det var en tillfällig spik i trafiken som segade ner sajten den här gången. Sökrobotar m.m. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
44 minuter sedan, skrev Laso:

Här fungerar det som det ska, max ett par sek för omladdning av sida.

Ja för att ladda vanliga Eforum ja, men just detta: Mina bevakningar https://eforum.idg.se/discover/52/?&stream_default_view=undefined#

C:a 14 sek. och som sagt tidigare: samma med FF, IE, Edge,

Och just den funktionen, som jag skräddarsytt enligt mina kriterier använder jag i särklass mest på forumet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Aha, sorry. läste inte länken, hade lite problem själv tidigare även där, men det verkar ha försvunnit nu, märker inget i alla fall.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
På 2018-10-21 på 13:23, skrev Flyfisherman:

Ja för att ladda vanliga Eforum ja, men just detta: Mina bevakningar https://eforum.idg.se/discover/52/?&stream_default_view=undefined#

C:a 14 sek. och som sagt tidigare: samma med FF, IE, Edge,

Och just den funktionen, som jag skräddarsytt enligt mina kriterier använder jag i särklass mest på forumet.

 

Och nu ligger tiden mellan 14-16 sek. Det har blivit värre (åtminstone känns det som det).

Spelar ingen som helst roll vilken dator eller webbläsare, överklockad speldator med Windows 10 Pro, annan dator med Windows 7 Ultimate , ytterligare en annan med Windows 8.1etc. och med fiberuppkoppling 100/10 Mbit/s men även på en annan med vanlig mobiluppkoppling.

Det enda jag inte testat är med Linux Mint och Ubuntu via VMware Workstation Player, men jag ser inte varför det skall ge nån skillnad?

 

  • inga som helst problem med vilken sida i övrigt på forumet (som sagt tidigare) och detta är helt frustrerande!

 

Min undran: är det någon annan som upplever detta på samma sätt?

Ni är välkomna att testa https://eforum.idg.se/discover/52/#  och tala om.

:thumbsdown:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hos mig så fungerar det normalt, har två olika flöden aktiverat, men just nu märker jag inga problem, laddar lika som vilken sida som helst. Men visst, ska jag vara petig, så är flödena ca en halv sek långsammare än vanliga sidor.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

image.png.a56212f1f87374426b628fd56c70480e.png

en CTRL+F5 omladdning av denna tråd. 6,4 sekunder innan allt är klart.

Liknande laddtid om jag har diverse tillägg aktiva, som påverkar sidan, eller ej.

Helt Ok tycker jag. Om du spelar in något liknande med Chrome eller Firefox hur se det ut? Vad är det som tar tid för dig att ladda?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
9 minuter sedan, skrev Monshi:

image.png.a56212f1f87374426b628fd56c70480e.png

en CTRL+F5 omladdning av denna tråd. 6,4 sekunder innan allt är klart.

Liknande laddtid om jag har diverse tillägg aktiva, som påverkar sidan, eller ej.

Helt Ok tycker jag. Om du spelar in något liknande med Chrome eller Firefox hur se det ut? Vad är det som tar tid för dig att ladda?

Vad som tar tid för mig att ladda?

Hur skall jag beskriva samma sak flera gånger i samma tråd?

just detta: Mina bevakningar https://eforum.idg.se/discover/52/?&stream_default_view=undefined#

 

Och nu ligger tiden mellan 14-16 sek.

Spelar ingen som helst roll vilken dator eller webbläsare, överklockad speldator med Windows 10 Pro, annan dator med Windows 7 Ultimate , ytterligare en annan med Windows 8.1etc. och med fiberuppkoppling 100/10 Mbit/s men även på en annan med vanlig mobiluppkoppling.

Det enda jag inte testat är med Linux Mint och Ubuntu via VMware Workstation Player, men jag ser inte varför det skall ge nån skillnad?

 

  • inga som helst problem med vilken sida i övrigt på forumet (som sagt tidigare under en halv sek.) och detta är helt frustrerande!

 

Min undran: är det någon annan som upplever detta på samma sätt?

Ni är välkomna att testa https://eforum.idg.se/discover/52/#  och tala om.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

ja du, då måste det nog vara något som är trasigt i din profil.

Om jag hade tillgång till serverloggen skulle jag kika där för att se vad som sker.

Den sidan du länkar till laddar för mig under två sekunder.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej @Flyfisherman 

Jag kollade lite snabbt och det ser ut som att flödet kollar 365 dagar tillbaka i tiden vilket kanske gör att det tar så lång tid att ladda sidan.

Om det fungerar att ändra till tex 30 dagar kanske den laddar lite snabbare?

 

https://eforum.idg.se/discover/52/?&stream_date_type=relative&stream_date_relative_days=30

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det hjälpte mig i alla fall @felix även om jag valde att nöja mig med en vecka och fick pula ihop en egen länk i stället för att välja i menyerna eftersom det senare ledde till att information om nya medlemmar inte kom med.

https://eforum.idg.se/discover/?&stream_date_type=relative&stream_date_relative_days=7#

 

Finns det någon inställning som man kan ändra?

För det finns väl just ingen som har nytta av att kunna se all aktivitet under det senaste året på just det sättet utan en månad borde ju räcka bra.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
6 timmar sedan, skrev felix:

Hej @Flyfisherman 

Jag kollade lite snabbt och det ser ut som att flödet kollar 365 dagar tillbaka i tiden vilket kanske gör att det tar så lång tid att ladda sidan.

Om det fungerar att ändra till tex 30 dagar kanske den laddar lite snabbare?

 

https://eforum.idg.se/discover/52/?&stream_date_type=relative&stream_date_relative_days=30

Men lite konstigt om jag kan gå in och få upp hans (eller min egna)  vy på 2-3 sekunder och han på 10-14

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...