Just nu i M3-nätverket
Gå till innehåll
peof

Trådlös mus slutade fungera

Rekommendera Poster

Efter omstart och återställning av bärbar Lenovo R400 slutade musen att fungera.

Denna text kommer upp Intel: (r) ICH9 Family Host Controller -2939

Om jag laddar ner så kommer texten Ett fel uppstod i installationen för enheten När jag försöker ladda in drivrutin.

I Enhtshanteraren Står att de bästa drivrutinerna är redan instalerade.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

@peofHar du kollat på Lenovos webbsidor för din datormodell om det finns några drivrutiner där som du kan installera från en fil i stället?

Eller kanske från Intels webbplats?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har satt min bärbara i docka då plötsligt fungerar både trådlös och sladdmus. Konstigt för datorn känner av allt annat i USB port såsom USB sticka och kamera när man ansluter. Dock ej mus!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om du tar bort din bärbara från denna docka, återkommer felet då igen, eller fungerar kanske trådlösa musen nu?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej,

 

Vad har du för operativsystem?

Öppna enhetshanteraren och kontrollera om där är en gul symbol som indikerar ett fel på den enheten.

 

Om du har fått ett korrupt Windows system av någon anledning så se detta:
Guide - SystemFileChecker (SFC) i felsäkert läge på Windows

 

Återkom med resultatet.

Mvh

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...