Just nu i M3-nätverket
Gå till innehåll
PCsnubben

Nyinstallation Win7 kan inte göras pga saknade drivrutiner

Rekommendera Poster

Jag ska installera Windows 7 64 på en nyinköpt hårdvara.

Kommer till att installationen ska börja, sedan kommer ett felmeddelande att det saknas drivrutiner.
Lästa att det kunde bero på att USB eller DVD- läsare satt i USB3-port, men i detta fall har jag testat både USB3 och USB2.
Testat med flera skivor och med flera USB, men får samma felmeddelande.

 

wininstall_error_missing _drivers.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)
16 timmar sedan, PCsnubben säger:

Jag ska installera Windows 7 64 på en nyinköpt hårdvara.

Kommer till att installationen ska börja, sedan kommer ett felmeddelande att det saknas drivrutiner.
Lästa att det kunde bero på att USB eller DVD- läsare satt i USB3-port, men i detta fall har jag testat både USB3 och USB2.
Testat med flera skivor och med flera USB, men får samma felmeddelande.

 

wininstall_error_missing _drivers.jpg

Du ska installera USB 3.0 med de den skivan som följde med moderkortet, eller ta ner dem om du vet moderkortets namn och version, tex Asus 170pro gaming...

 

Redigerad av Talisman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Visst, problemet är att varken CDn eller om jag lägger allt på USB hittas .
 

Jag har även testat att installera en fulversion av W7 som hade såpass mycket drivers med att det gick att installera Windows.  Men inte ens i den installerade Windowsversionen hittas USB eller CD/DVD läsaren.
Så hur ska jag läsa in drivers då....?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du stängt av secure boot, eller vad ditt bios visar?

 

Och att boota från DVD:n eller USB som du kan välja även i bios, typ  F9 på vissa datorer.

 

Annars kommer du inte vidare, om det inte är fel på din hårddisk?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hårdidsken och allt i datorn är nytt.
Inget fel på disken, jag installerade ju Windows 7 skrev jag ju här ovanför.
Men sedan kommer jag inte längre pga att det saknas drivers till USB, Nätverkskort mm
Den hittar därför inte CD eller USB där drivers finns.

Lurigt, har faktiskt inte råkat ut för detta tidigare.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej,

Du skriver inte exakt vilken dator du har: Fabrikat och modellbeteckning?

För att tex. Windows skall hitta och kunna installera vissa typer av drivrutiner, så krävs att dom grundläggande system-drivrutinerna är installerade.

 

Börja med att installera senaste Chipset driver (drivrutin).

Starta om datorn och installera Intel IME

Kör du Intel så testa sedan: https://www.intel.com/content/www/us/en/support/intel-driver-support-assistant.html

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har för mig att jag har läst något om att Windows 7 inte stödjer all ny hårdvara, t ex de senaste processorerna?

Det är väl som tidigare att det är inte alltid som hårdvarutillverkarna tar fram drivrutiner för gamla operativsystem.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Moderkort
https://www.asus.com/se/Motherboards/PRIME-Z370-P/

Saken är det att det inte finns några drivers för chipset att ladda ner på tillverkarens hemsida för Windows 7-64.,
Det finns endast LAN och AUDIO

För att ens kunna installera drivrutinen för LAN, så blev jag tvungen att boota på en Linux-skiva, kopiera över drivrutinerna från USB till disk,  i en mapp C:\Temp
Sedan Boota Windows igen.
Nu kunde jag installera LAN, så jag kom ut på Internet.
Sedan körde jag Windows Update, och fick hem en del saker som gjorde att det fungerade bättre.

Men USB3 och någon mer hårdvara var fortfarande inte installerade enligt Enhetshanteraren.

Där tröttnade jag och installerade Windows 10 istället :)
Det fungerade bättre, nu lirar allt som det ska !

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det var kul att höra att det lyckades till slut och jag håller med om att Windows 10 är bättre än Windows 7.

Jag kör själv Windows 10 på en gammal slö dator som från början hade Windows Vista och på denna blev det ett lyft med Windows 10.

Jag blev där tvungen att välja vissa drivrutiner för Windows 7 och Windows 8.

 

Har du separat grafikkort så kontrollera efter senaste grafikdrivrutin från tillverkaren och om det endast finns för tex. Windows 8 så kör in denna:

Nvidia - senaste grafikdrivrutiner

AMD (ATI) Radeon - senaste grafikdrivrutiner

Intel https://www.intel.com/content/www/us/en/support/intel-driver-support-assistant.html

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



  • Liknande Innehåll

    • Av Taggtråd
      Jag bytte till ett nytt grafikkort idag, och sen dess startar datorn slumpmässigt om sig med oregelbundna mellanrum. Allting slocknar, fläktarna stannar, och sen startar den upp igen. Ibland tar det upp emot en timme innan det händer, ibland tar det bara någon sekund.

      Det verkar inte ha med överhettning att göra i och med att jag ibland kan spela spel i en timme i sträck utan problem, men det kan också stängas av bara jag öppnar en webbläsare. Jag har också bättre prestanda i vissa spel än jag hade med det gamla kortet, så bortsett det här felet verkar det fungera som det ska.

      Saker jag redan har provat:
      - Jag har kontrollerat att fläktarna på kortet snurrar (de står still när jag bara hänger i Windows, men börjar snurra när jag t.ex. spelar ett spel)
      - Jag har rensat alla grafikdrivrutiner med Display Driver Uninstaller och installerat nya
      - Jag har provat olika drivrutinsversioner, både de från skivan som kom med kortet, och de nyaste från AMD:s hemsida.
      - Jag har plockat ut kortet och satt in det igen
      - Jag har flyttat kortet till den andra PCI-E-porten på moderkortet
      - Jag har kopplat in bildskärmen i den andra HDMI-porten på kortet

      Inget av det här har gett något resultat.

      Jag testade också att starta från Windows-skivan och återställa operativsystemet till innan jag installerade nya drivrutiner första gången. Datorn fungerade då bra (i runt en timme) tills jag installerade drivrutiner igen. Då fungerade den i ungefär 15-20 minuter tills den la av på nytt. Att starta Windows i felsäkert läge verkar också vara mer stabilt än att starta det vanligt.

      Det här får mig att tro att det förmodligen är ett mjukvarufel, men jag vet inte riktigt mer vad jag kan prova.

      Andra saker jag har noterat:
      - MSI Afterburner låter mig inte se temperaturen på det nya kortet, och jag kan inte heller kontrollera fläkthastigeten. Så var det inte med mitt gamla kort.

      - När datorn startar visar den en skärm med grälla, blinkande färger i några sekunder. Jag tror att den visade en skärm med vilka tangenter man skulle trycka för att komma in i Bios etc, när jag hade det gamla kortet.

      - En av gångerna när datorn startades om inkonsekvenskontrollerade den en av hårddiskarna, och tog då bort vissa filer. Det har bara hänt en gång, och verkade inte påverka någonting annat.

      Grafikkortet är ett AMD Radeon RX 480, 4 Gb

      Övriga komponenter:
      PSU: Corsair VX 550 W
      Processor: Intel i5-760 Quad core 2.8 Ghz
      RAM: 2 x Kingston HyperX DDR 3 2Gb
      Moderkort: Gigabyte GA-P554A-UD3
      Operativsystem: Windows 7 Home Premium (64 bit)

      Det gamla grafikkortet var ett Radeon HD 5850, 1Gb

      Mycket tacksam för svar! Tack på förhand!

      TILLÄGG:
      Jag har KANSKE löst det, jag har kunnat använda datorn ganska länge utan att den kraschar nu. Jag gick in i bios och ändrade CPU VCore från Auto till 1.3 V. Jag läste någonstans att det (av oklar anledning) kunde hjälpa, och det verkar det ha gjort. Jag uppdaterar igen om jag stöter på problem senare.
       
    • Av Kille_83
      Har köpt ny sd disk. Så ska jag Installera windows 7.
      Men installationen blir avbruten. Kommer upp detta meddelande:
       
      BDC-arkivfilen (windows boot configuration data) innehåller
       
      objekt-guid: (cbe9e354-750f-11e6-b3d1-b956389159a1)
      Beskrivning: Windows 7
      satus: 0xc0000034
      information: ett element i objekten har felaktigt konfigurerat i startkonfigurationens datalager.
       
      beror det på?
      Har formaterat hårddisken och kopplat ifrån den gammla
       
       
       
       
       
       
       
    • Av Kalle Dator1
      Hej !

      För en tid sedan testade jag att uppgradera till Windows 10 på min något ålderstigna laptop, av märket Packard Bell, där jag hade min Windows7 installerad. Dessförinnan var Windows Vista installerad, som medföljande os vid inköpet, en variant som jag snart tröttnade på...

      Windows 10 blev ingen succé ! Det visade sig att såväl ikoner, som tecken m m blev utdragna i horisontell riktning, beroende på att befintliga grafikdrivrutiner inte var kompatibla med Windows 10 !
      Jag sökte hjälp hos bl a alltomwindows.se, avd Windows10, och fick rådet att leta efter uppdateringar av mina drivrutiner. Tyvärr , efter idogt letande, kunde jag inte hitta några sådana, då datorns hårdvara var alltför gammal
      (Packard Bell imedia S3210).

      För att avsluta äventyret med Windows10 på denna laptop, rullade jag tillbaka till min W7:a igen och trodde att allt var frid och fröjd, tills jag några dagar senare, när jag startade maskinen, fick en svart skärm och informationen att min windowskopia inte var äkta - fastän den hade varit aktiverad och godkänd innan konverteringen !  Jag hade fått installationen av en kompis, och hade givetvis varken någon återställnings-skiva eller annat lämpligt verktyg att ta till.
      I mina följande försök att hitta grafikfiler och annat för att återställa ordningen, schabblade jag och ställde till så att datorn inte ens var möjlig starta längre, varför jag gav upp och köpte en ny laptop - med Windows10 installerad !
       
      (//eforum.idg.se/topic/350679-sk%C3%A4rmuppl%C3%B6sningsproblem/)

      I nutid gav jag efter för trycket att uppgradera en av mina stationära datorer från Windows7 till Windows10, vilket jag för en kort tid sedan orerade om i Eforum, då jag ville ha svar på om jag fick behålla mina program vid konverteringen.
       
      (//eforum.idg.se/topic/352139-kr%C3%A4vs-ominstallation-av-alla-program/)
       
      Fullföljde installationen med stor misstänksamhet, sedan jag migrerat över Windows 7 till en ny SSD-disk, som jag installerade medan jag behöll Windows7 på den gamla, som jag monterat ur datorn. På det viset försäkrade jag mig om att kunna återvända till 7:an med bibehållna programinstallationer, om det skulle krisa sig. Jag testade också att köra hårddiskarna växelvis, vilket fungerade smärtfritt.

      Till min häpnad och förtjusning fungerade uppgraderingen till Windows10 helt galant och alla program fanns tillgängliga från första stund, undantagandes enstaka W7-avhängiga som förväntat...

      För några dagar sedan råkade min systerson och hans familj ut för en lägenhetsbrand, och fick se alla sina ägodelar hamna i lågorna, 'all inclusive' ! Det de fick med sig var plånböcker och det de hade på sig - resten blev helt utplånat, inklusive datorer m fl kapitalvaror.
      För att bidra med någonting, förutom det allra mest nödvändiga akuta, gick mina funderingar snart  in på att rusta upp den omnämnda laptopen. Nu hade jag ju en Windows7 (Home Premium) över på en hårddisk. Skulle jag inte kunna.... och så satte jag igång !

      Mitt primära mål var att plocka isär datorn och byta ut hårdvaran, d v s moderkortet, för att kanske få tag på ett mer kompatibelt.
      Tyvärr kom jag inte ända fram, eftersom jag inte hittade några möjligheter öppna upp in i det allra heligaste
      Köpte dock och installerade nya minnesmoduler och en SSD-disk, säker på att nu ändå kunna skicka över W7:an till körbart tillstånd i den gamla laptopen i övrigt befintligt skick.
      Migreringen till SSD-disken var inga problem ! De uppstod först när jag första gången startade den "nya" installationen !

      Behöver jag beskriva min besvikelse, när jag upptäckte att jag återigen fick precis samma förvrängning av tecken, ikoner  och rubbet, som när jag provade med W10 ? ! Det var alltså inte bara i Windows10....

      Har någon ett förslag på någonting som jag inte redan har försökt ?

      Till yttermera visso kunde jag konstatera att Windows7 i denna laptop nu plötsligt behövde aktiveras, och att jag då fick veta att produktnyckeln var inaktuell och uppmanades jag köpa en ny.
      Då frågar jag mig varför denna uppmaning, när det ingenstans hos Microsoft finns någon möjlighet köpa någonting annat än Windows10....

      --------

      Varför innan Windows startar beskedet:  "0 Program not found - Skipping autocheck" ?

      /Kalle
    • Av raszB
      Hej!
       
      Jag köpte en dator från Komplett med Windows 7 förinstallerat för några år sen. Nu vill jag byta ut min HDD mot en SSD och bara föra över operativsystemet till SSD-hårddisken. Jag har det mesta förutom Windows 7 installerat och sparat på en extern hårddisk. När jag köpte datorn fick jag med en återställningsskiva till Windows 7. 
      Jag vill inte klona hela hårddisken utan bara få över operativsystemet på SSD-hårddisken.
       
      Så, hur ska jag föra över Windows 7 till SSD-hårddisken?
       
      Tack på förhand! 
  • Senaste som Tittar

    Inga registrerade medlemmar är inne på denna sida.

  • Obesvarade ämnen

  • Nya ämnen

×