Just nu i M3-nätverket
Jump to content

Win98/Nätverkskort/RTL8139???


Paddy

Recommended Posts

Hej!

Har i dagarna beställt "Chello" och köpte ett nätverkskort (Realtek RTL8139 Family PCI Fast Ethernet NIC). Jag kör Windows 98 (2:nd ed).

 

Jag har grymt stora problem med att installera kortet - i början kände Windows inte av kortet alls men nu är det tillagt dock är det ett h-vete med drivrutiner! Windows vägrar ta drivrutinerna från tillverkarens diskett eller använda sig av Windows egna. Är det någon som har tips på hur man går vidare i det här läget? Tacksam för alla råd!

 

/P

 

----------------------------------

nothing is permanent but change...

----------------------------------

Link to comment
Share on other sites

Always On Top

Installationsanvisning

 

1.Hämta hem senaste drivrutin för kortet från tillverkaren.

ftp://152.104.125.40/lancard/drivers/8139/win98-8139(395).exe

 

2.packa upp filen i C:\Temp

 

3.gå in i enhetshanteraren, nätverkskort >dubbelklicka på ditt kort >drivrutin > uppdatera drivrutin > sök efter lämplig drivrutin > ange sökväg > skriv in sökvägen eller bläddra till C:\temp\win98 >drivrutinen hittas och du fullföljer installationen

 

 

 

 

 

 

Link to comment
Share on other sites

Tackar för tipset!

Tyvärr kvarstår mina problem. Jag blåste win98 och kör nu Millenium istället (ren installation). OS hittar fortfarande inte själva kortet av någon besynnerlig anledning (sitter på korrekt PCI-plats och lyser). Kan mina problem ha att göra med att själva burken är på gränsen till antik (PI/233mhz, 32MB RAM)? Eller kan det vara något med BIOS (allokering av PCI)?

 

Sista frågan: vad kan det kosta att slänga in skrället hos typ OnOff så de kan installera det? :-)

 

Mvh

 

P

 

 

Link to comment
Share on other sites

 

 

Vad du än gör lämna inte in datorn! Det blir en dyr kalas kan jag lova! Om du har möjlighet prova med an annan kort och se om det fungerar. Annars ta ut kortet byt plats och prova igen. Enkla tipps som du kanske ha provat men prova engån till.

mvh/maaret

 

 

Link to comment
Share on other sites

Always On Top

Det kan ju vara fel på kortet, inget ovanligt.

Lämna tillbaka den där du köpte den och få ett nytt.

 

ops!

såg inte maaret

[inlägget ändrat 2001-10-10 15:54:35 av TR1 ]

Link to comment
Share on other sites

Det kan faktiskt vara maskinen också. Är BIOS inställt för P&Play OS och allt vad det heter? Windowsupplagorna 98 och framåt (utom NT4) är väldigt integrerade med BIOS. Sen bör BIOS vara uppdaterat till senaste version.

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...