Just nu i M3-nätverket
Gå till innehåll
DePhaz

Får väldigt dålig buffring på "tuben". Löst!

Rekommendera Poster

Postad (redigerade)

Goddagens

 

Har på senare tid upptäckt att jag får väldigt dålig hastighet på Youtube och kan inte förstå varför. Kanske kan ni ge mig lite input i detta ärende. Kör bredband 10 från Telia WDSL. 

 

Jag bytte för en tid sedan från OS från Ubuntu 12.04 till Linux Mint 18.1 XFCE och då blev jag också tvungen att byta bort webbläsaren Google Chrome (som fungerade kalas) mot något annat. Letade och lade till slut in Opera 45.0  som ny webbläsare men jag får ingen bra hastighet. Speciellt inte på Youtube och några andra sidor med filmklipp fungerar inte alls (saknade moduler, bla-bla). Men tillbaka till "tuben" som  som sagt stör och buffrar långsamt alla dagar i veckan. Enligt felsökningen på Telias sida ska allt fram till routern fungera bra men jag undrar om det stämmer. Siffrorna ser mycket bra ut i alla fall. Nedan bifogar jag en bild "statistik för nördar" som jag fixade under en Youtube video. Denna video har bara några bilder som byter emellanåt och i övrigt spelas det musik. Vald kvalitet 480P. Opera Turbo används. Vet inte om det säger något men ni kanske kan se några siffror. I exemplet har jag kopplat upp mig på WiFi men det blir samma resultat buffringsmässigt om jag använder kabel. Och innan ni skriver något: Nej, jag vill inte köra Firefox då det är segare än den värsta kola. 

 

I övrigt är datorn (Compaq Presario med Intel Pentium 4 2.80GHz CPU och 1GiB internminne) oförändrar förutom att hårddisken är utbytt mot en gammal serverdisk, en Seagate BarraCuda 7200.10 ST380815AS. Jag fick den av en kompis/kollega och jag ville inte utplåna min Ubuntu installation utifall att. Vet inte om det är hårddisken eller systemet som påverkar användningen mest men jag tycker att det är lite andra småproblem med datorn också såsom att det inte alltid går att klicka som jag vill samt att saker går långsamt. 

 

 

Skärmbild_2018-01-07_11-16-59.png

Redigerad av DePhaz

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Du har 1 GB i minne. Du har 2,4 Mbps i anslutningshastighet. Du har en uppdateringsfrekvens på 25Hz. Med dessa värden är det för mig inte underligt att de buffrar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad får du för resultat på Bredbandskollen, både hastighet och tid?

 

Det vore ju bra att testa hårddisken men jag vet inte vad det finns för program för det i en Linux-distribution.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vertpre: Hur kan då Telia påstå att jag har bra siffror (de ser bra ut när jag gör testet på sidan).

 

Cecilia: Testade hastigheten på bredbandskollen och testade disken med diskverktyget i Linux. Bilder nedan. 

 

 

BBK_Resultat_2018.01.07_15.57.33.png

Skärmbild_2018-01-07_16-14-55.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
13 minuter sedan, DePhaz säger:

Vertpre: Hur kan då Telia påstå att jag har bra siffror (de ser bra ut när jag gör testet på sidan).

 

Att du får ett värde när du testar mot bredbandskollen betyder inte att du ovilkorligen får samma hastighet på andra hemsidor. Dessutom är de andra två värdena som jag har nämnt minst lika viktiga, om inte mer viktiga, för om en video ska flyta på bra. Jag har t.ex. 60Hz uppdateringsfrekvens, vilket gör en stor skillnad.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
1 timme sedan, Cecilia säger:

Du verkar köra genom någon proxy hos Opera. Kan ju vara bra att testa utan det.

 

Hade ingen aning om att det var så men under "inställningar" fanns rubriken "Använd proxyserver för lokala servrar" vilken var markerad. Avmarkerade den men fick fortfarande "Opera mini proxy" hos bredbandskollen. Konstigt... Det borde ju stå Telia SE eller liknande där istället. 

 

Vertpre: Hur ändrar jag uppdateringsfrekvensen? Hittar ingen inställning för detta. 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
5 minuter sedan, DePhaz säger:

Avmarkerade den men fick fortfarande "Opera mini proxy" hos bredbandskollen. Konstigt... Det borde ju stå Telia SE eller liknande där istället. 

Är nog bra att kolla med någon annan webbläsare. Kanske det där Turbo-läget du skrev om ställer till med något också.

 

Mätvärdena för disken ser ut att vara nollställda i samband med att du fick den eftersom den rapporterar att den bara varit igång i 10 dagar. Jag föreslår en lång/noggrann test med SeaTools for DOS: https://www.seagate.com/gb/en/support/downloads/seatools/

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
20 minuter sedan, DePhaz säger:

Vertpre: Hur ändrar jag uppdateringsfrekvensen? Hittar ingen inställning för detta. 

 

Borde vara i bildskärmsinställningar. Föresten, är inte Opera Mini avsedd för mobiler?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Cecilia: Turboläget är till för att ladda in sidorna snabbare när man har en långsam uppkoppling. I mitt fall borde den inte göra någon skillnad. Nåja, jag tog upp FireFox och testade igen. Se bild nedan.

 

Vertpre: Det kan nog stämma men det står inte "mini" i avsnittet "Om Opera" så jag begriper inte varför Bredbandskollen får för sig detta. Gick in och kontrollerade bildskärmsinställningen. Jodå, 60.0 Hz. 

 

Off Topic: Det här forumet skämtar ibland. Jag får notifieringar om svar trots att jag inte markerat det. Hm... (Bara lite feedback). 

 

 

BBK_Resultat_2018.01.07_18.18.58.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hur fungerar YouTube i Firefox?

 

Jag föreslår att du testar utan Turbo ändå.

 

Notifieringar kan du få om du följer någon (är vän med någon som det hette i förra Eforum-version) och har ställt in att få notifieringar när någon du följer skriver, bara som ett exempel. Gå igenom dina notifieringsinställningar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Youtube i Firefox fungerade ungefär som i Opera med skillnaden att ljudet flyter på och bilden (det var små rörelser i den, glömde skriva det, hackar. Det buffrar lite bättre dock. Körde samma video och tog samma typ av dump. 

 

Stängde av Turbo läget i Opera. Tror dock inte det hjälper. 

 

Tack för informationen förresten.

 

 

Skärmbild_2018-01-07_19-48-39.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Håller något i datorn på och använder internetanslutningen i bakgrunden?

Kolla i Aktivitetshanteraren, fliken Prestanda, om det går internettrafik där när du inte gör något (klicka på Ethernet, WiFi eller vad du nu har för internetanslutning).

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har märkt under åren att buffringen lever ett eget liv.

Beror på vilka klipp man tittar på och tider för mig.

Kan se buffringen sticka iväg(det gråa) med går inte att snabbspola med piltangenterna ibland, klickar man i det gråa så startar ringen att snurra i bilden..

Är nog för många i slangen när det går långsamt, har fiber och opera ej turbo som slöar ner.

 

Firefox för något år sen kunde stanna bilden men ljudet fortsatte, så man fick ladda om sidan.

 

Kör Win 7, Win 10.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vedex: Då är vi två med samma problem. Min "grå" sticker inte ens iväg, den röda sparkar den i baken hela tiden och då går det långsamt. Funderade faktiskt på att gå över till fiber då jag har en installation i huset. Men om det inte hjälper så...

 

Cecilia: Kontrollerade saken. Postar en dump. Se den markerade raden. Det är en Opera komponent som använder allt från 17-46% av CPU. Värdet blir 0% med pausad video. Har aktiverat "send Do not track begäran" (avmarkerande löste inte problemet) och använder tillägget uBlock. Den senare är guld värd.  Vid testet körde jag via WiFi och hade en webbsida uppe i bakgrunden samt en liknande video som jag hade igår.  

 

 

 

 

Skärmbild_2018-01-08_17-46-22.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Förlåt, glömmer hela tiden att det är en Linux-tråd. Det jag undrade är om du råkar ha något annat än Opera som använder din internetanslutning och som gör att du får dålig hastighet mot YouTube.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jo, jag förstod vad du menade. Kollande ändå Aktivitetshanteraren. Vet inte hur jag ska kontrollera just vilka delar som använder nätet. Kanske finns det något kommando för det eller något program. Får hoppas på ett tips om saken. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har lite ny input här: Fick ett meddelande om att min version av Opera var gammal och det stämmer. På Opera.com finns dock bara en 64-bit version vilken jag inte kan använda på mitt system/CPU. kontaktade dem men har INTE fått svar trots att det gått över en vecka. Frågar därför om råd här istället. Kan också tillägga att Opera fungerar dåligt (läs: inte alls) på en del andra video sidor då det hävdas att flash pluginet saknas. Hur löser jag det? 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Senaste 32-bit version av Opera är  50.0 Build 2762.67, enligt "filehorse" (January, 22nd 2018)

https://www.filehorse.com/download-opera-32/

 

Det är synd att "mywot" nuförtiden måste installeras i webbläsaren för att kunna användas, vilket jag inte har lust att göra, men här är iaf omdömen om sajten "filehorse" från 2014

https://www.mywot.com/en/scorecard/filehorse.com

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
1 timme sedan, mbgtmari säger:

Senaste 32-bit version av Opera är  50.0 Build 2762.67, enligt "filehorse" (January, 22nd 2018)

https://www.filehorse.com/download-opera-32/

 

Den sidan refererar till en Windows version. TS har Linux Mint.

 

Jag tror fortfarande att det inte har med internetuppkopplingen att göra. Din dator har så dålig kapacitet att den inte klarar av att visa videor på nätet utan att det hackar. Det är vad jag tror.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
På 2018-02-04 på 18:47, vertpre säger:

 

Den sidan refererar till en Windows version. TS har Linux Mint.

 

Jag tror fortfarande att det inte har med internetuppkopplingen att göra. Din dator har så dålig kapacitet att den inte klarar av att visa videor på nätet utan att det hackar. Det är vad jag tror.

Vad du säger är med andra ord att "lättvikts varianten" av Linux Mint 18 kräver mycket mer resurser än Ubuntu 12 och därför är direkt olämplig på en dator av äldre snitt. Jo, lite mer måste det ju krävas men inte så mycket. Tidigare körde jag ju som sagt med Chrome som webbläsare och den fungerade alldeles förträffligt på alla sidor, inte minst Youtube, som visar video. Och detta i 480P. Men den finns ju inte till Linux längre! OK, på slutet blev det kanske lite dåligt men det berodde på att jag installerade en ny (tung) ubuntuversion. Det var mitt misstag. Opera fungerar inte på alla sidor (saknar flash) och innehåller en mängd komponenter varav en äter systemresurser i mängd (se bilden i min post från den 8 jan). 

 

Har  just försökt att titta på denna video: https://www.youtube.com/watch?v=nIOwZ8PHxM0 och efter drygt 20 minuter började det ladda om och krångla. Min dator såg inte ut att arbeta för tillfället mer än högst sporadiskt. Kan också tillägga att jag ibland upplever problem på min telefon (WiFi) varför jag misstänker att uppkopplingen inte är den bästa. Enskilda komponenter kan visserligen spela in men eftersom felet kan uppträda i vilken video som helst (även "stillbild med musik") och göra det när som helst oberoende på om ytterliggare processer är igång eller ej  lägger jag min vikt vid uppkopplingen. Vad jag i detta läge borde göra är kanske att koppla upp min dator på WiFi och testa igen men jag har ingen lust att lägga en fredagskväll på det. Jag blir på så dåligt humör då och det har jag lovat mig själv att inte bli. I vart fall inte så att det syns i tråden. (Det är inget nyårslöfte, men jag är medveten om att en del inlägg jag gjort under 2017 vara av den sämre sorten). 

 

Nog skrivet om detta nu. Får se när jag får tillfälle att titta på detta igen. 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag använder Pale Moon som webbläsare i min Linux-maskin.

Gör detta eftersom Firefox, Opera, Vivaldi, Chrome slukar för mycket systemresurser.

För att kolla på videoklipp hos Youtube finns  i Linuxmiljö ett program som heter Minitube.

Om den hanterar filmerna bättre än en webbläsare vet jag inte då jag i princip aldrig kollar på Youtube.

 

Programhanterare_055.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Testade det en gång men det fungerade dåligt. Installerade det nu igen trots att jag såg att det fanns många dåliga recensioner. Det visade sig mycket riktigt att sök funktionen inte ens fungerade (gav error). Ett bra försök till "workaround" alltså men det fungerade tyvärr inte. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Min dator är förmodligen mycket bättre än era så jag kan köra 1080p video utan problem

Skärmbild från 2018-02-10 18-03-36.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...