Just nu i M3-nätverket
Gå till innehåll
qpre1974

LÖST Windows 10 låser sig vid start

Rekommendera Poster

När jag försöker starta Windows 10 så startar den som vanligt med startskärm där alla apparater t.ex. hårddiskar är med. Men när den ska ladda själva Windows så syns i skärmen endast en ljusblå kvadrat och ingenting händer på flera minuter. BIOS visar namnen på hårddiskar rätt "Samsung...." men i startskärmen står det bara "S-ATA...". Verkar som den inte identiferar ssd-disken rätt (som BIOS gör). När jag startar om datorn så diagnostiseras den men ingen av de föreslagna lösningar som jag provat fungerar. Det finns ett förslag om återställning av dator utan att de egna textfilerna försvinner, men finns det någon enklare lösning?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nej. Det är ett par år gammal SSD-hårddisk och den står som startdisk i BIOS. Reparation med Windows 10 reparations-DVD fungerade inte heller, så jag återställde systemet med Windows inbyggda återställning med bibehållna textfiler och nu funkar datorn ganska bra. Den vägrar dock att installera den kumulativa uppdateringen KB4056892 där installationen stannar vi 99 %. Enligt uppgifter från internet är detta ett vanligt fenomen hos datorer som har återställts på det sätt som jag beskrev ovan. Microsoft ska enligt eget utsago rätta till detta vid nästa uppdatering. När den kommer vet jag inte. Förutom detta  fungerar datorn - som jag sade - ganska bra.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2 timmar sedan, qpre1974 säger:

Det är ett par år gammal SSD-hårddisk och den står som startdisk i BIOS.

Du skulle kunna pröva med att köra SSD-tillverkarens testprogram för att se om det finns något problem med din SSD.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Efter att jag återställde systemet med Windows inbyggda återställningsfunktion fungerar datorn hyfsat. Chkdisk-funktionen hittade inte heller något fel. För mig verkar det som om att Windows 10 hade "hängt sig" på något konstigt sätt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Menar du att datorn fungerar likadant som tidigare när du skriver "hyfsat" respektive "ganska bra"?

Jag uppfattade det som att det var sämre än tidigare.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja, det menar jag, nästan ända som inte fungerar är installation av denna KB-uppdatering. Den datorn ha en gammal AMD-processor men jag har har också en annan dator med en lika gammal men dock snabbare processor och där gick uppdateringen utan inga som helst problem.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Som Flyfisherman skriver så finns det problem med KB4056892 i vissa datorer med AMD-processer och Microsoft ska nu ha slutat att skicka ut den uppdateringen till dem.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag får uppdateringen dagligen, senast idag. Den installererar sig till 99 % och lägger av sedan. Jag har provat vissa knep som jag fått från nätet men ingen har fungerat hittills. Det enda problemet detta har medfört är att Start-menyn fungerar inte varje gång med musens vänstra knapp men när man trycker på den högra knappen öppnas en meny där man kan välja vissa funktioner, t.ex. att slå av datorn.

 

Detta är inget större problem men ibland lite irriterande.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
1 timme sedan, qpre1974 säger:

Jag får uppdateringen dagligen, senast idag. Den installererar sig till 99 % och lägger av sedan. Jag har provat vissa knep som jag fått från nätet men ingen har fungerat hittills. Det enda problemet detta har medfört är att Start-menyn fungerar inte varje gång med musens vänstra knapp men när man trycker på den högra knappen öppnas en meny där man kan välja vissa funktioner, t.ex. att slå av datorn.

 

Detta är inget större problem men ibland lite irriterande.

 

Problemet med att Start-menyn inte öppnar påminner om det fel jag har på min dator(?). /bgjo

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag kollade med lite äldre tvåkärning AMD-dator som har Windows tio och uppdaterade den med KB4056892. Resultatet var samma här, datorn låser sig på samma sätt som min andra dator, d.v.s. efter startsidan med uppgiften om hårddiskar o.dyl. låser sig datorn med 4-fyrrutig Window-fönster utan att gå vidare.

 

Min andra dator som denna fråga handlar om måste ha installerad KB4056892 automatiskt och därefter låst sig precis som de Cecilia påpekade tidigare. Min första dator, en fyrkärnig AMD klarade detta men min 2:a och 3:e dator som bara har 2-kärnig processor gjorde inte det.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Problemet löst!

 

Jag löste problemet med anvisningar som jag fick från Internet. Först stängde jag av Windows 10 Update för att KB4056892 inte skulle starta igen. Sedan sökte jag med Google uppdatering KB4054517 som jag hämtade från Windows Update Catalog vartefter jag installerade den. Sedan hämtade jag från samma katalog uppdatering KB4073290 som jag installerade, och tillät sedan Windows-updateringar. Efter dessa uppdateringar började min 2:a och 3:e dator fungera rätt. Windows Start-menyn började dock krångla till lite senare i min andra dator men jag lyckades reparera den med anvisningar från nätet som gällde registret. Jag kopierade för säkerhets skull min SSD-disk innan jag gjorde dem. Nu fungerar alla maskiner som de ska!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×