Just nu i M3-nätverket
Gå till innehåll
Aja

Inställda Energialternativ fungerar inte

Rekommendera Poster

Hej!

 

Efter uppdatering till Windows 10 fall creator fungerar inte inställningen under Energialternativ. Jag har ställt in

  • Vid nätdrift stängs bildskärmen av efter 10 minuter
  • Vid nätdrift försätts datorn i strömsparläge efter 30 minuter

 

Men bildskärmen lyser ännu efter en timme och datorn går aldrig ner i energisparläge. Hur åtgärdar jag detta?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Är det någon pågående aktivitet på datorn när du går från den?

Det kan vara sånt som att antivirusprogrammet börjar skanna filer eller att en säkerhetskopiering går igång. För att undersöka kan du starta Aktivitetshanteraren, ta fram fliken Processer och sortera på CPU, så kan du se vad som pågår när du kommer tillbaka.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack, god idé. Jag har vanligen Chrome och Outlook öppna. Jag har nu stängt ner alla program/fönster och Aktivitetshanteraren visar 0 överallt, men skärmsläckaren kommer i alla fall inte igång. Tidigare har det inte varit några problem trots att webbläsaren och e-postprogrammet varit igång. Det verkar som om problemet ligger någon annanstans.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Sorry, men jag fattar inte. Jag har inaktiverat allt som går att inaktivera i Aktivitetshanteraren>Processer>CPU. Vid ett par tillfällen fick jag besked att det inte gick att inaktivera utan att göra Windows instabilt och det vågar jag inte riskera. Jag har startat om datorn, men skärmsläckaren funkar trots detta inte.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu plötsligt har skärmsläckaren funkat och datorn även gått ner i strömsparläge. Återstår att se om det är en tillfällighet.

 

Då har ett annat nygammalt "problem" uppstått, nämligen att alla öppna fönster lagts ovanpå varandra i övre vänstra hörnet. Viss fönster har även minskat i storlek, så att alla öppna fönster fått samma storlek. Det problemet hade jag av och till även före senaste uppdateringen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Förlåt, jag menade alltså att inaktivera att skärmen ska slockna respektive att datorn ska gå till strömsparläge, dvs sätta dem på "Aldrig". Därefter starta om datorn och så ställa in de värden du vill ha. Detta för att det ibland verkar bli så att faktiskt värde inne i Windows är ett annat än det som visas.

 

Hur har du inaktiverat något på Processfliken i Aktivitetshanteraren?

Bara så att du kan aktivera det igen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Av någon förunderlig anledning funkar det nu perfekt, både skärmsläckaren och strömsparläget  - och inte heller lägger sig fönstren ovanpå varandra högst upp till vänster när jag väcker datorn.

 

Jag vet verkligen inte vad som orsakat denna förbättring. Jag har:

  • stängt av en del processer
  • sökt efter nya drivrutiner för grafikkort och skärm
  • sökt efter nya uppdateringar
  • ändrat inställningar under energialternativ
  • startat om datorn ett antal gånger

Så här har jag hållit på i omgångar sedan den stationära datorn var ny med Windows 10 installerad. Har aldrig haft dessa problem med tidigare Windowsinstallationer.

 

Plötsligt slutar dessa funktioner att fungera - troligen efter någon smärre automatisk uppdatering. Efter diverse diffusa åtgärder får jag det att funka tills nästa gång det slutar fungera.

 

För tillfället är jag dock nöjd.

Tack för hjälpen!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

På vilket sätt har du stängt av processer, bara tillfälligt tills datorn startas om eller på något mer permanent sätt?

Det är ju inte så bra om du har stängt av en process som t ex ingår i antivirusprogrammet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag klickade på Avsluta aktivitet som kom fram när jag högerklickade på respektive process och det verkar nu som om de aktiviteter jag stängde av är igång igen efter omstarterna.

 

Jag har kollat och Norton är inte avstängt längre. Alla processer som har ett värde i CPU-kolumnen är som jag uppfattar det aktiva. 

 

2017-12-27_1507.png.df843a600b6018b104e7461029e68ce6.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu har problemet återkommit. Datorns skärmsläckare funkar inte och den går inte heller ner i energisparläge. Såvitt jag kan se har ingen uppdatering skett senaste veckan. Och när jag manuellt inaktiverar Strömsparläge lämnar datorn och kommer tillbaka någon timme senare så lyser skärmen och mejlen har laddats ned.

 

Jag är gammal dos-människa och har haft alla versioner av Windows men kan inte påminna mig att någon av de tidigare versionerna har betett sig som 10:an gör. Jag kan inte finna något mönster utan skärmsläckaren och strömsparläget verkar bestämma sig från dag till dag hur de ska funka ;-(

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej,

 

Är problemet fortfarande aktuellt?

Gå in i energialternativ och ändra tid på båda (bildskärm och datorns strömsparläge) till vad som helst och klicka 'Spara ändringarna', sedan ändrar du tillbaks till det som du vill ha det och klicka 'Spara ändringarna'.

Starta om datorn.

 

Detta sätter om datorns inställningar för energispar och an ibland lösa liknande problem och som jag själv varit med om.

 

Vissa bakgrundsprogram kan ibland åsidosätta dessa energisparinställningar, så det handlar kanske lite grann om vilka program du har igång.

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Precis just  nu fungerar energisparlägena - sannolikt efter senaste  uppdateringen av Windows. Men jag är ganska säker på att snart slutar det fungera igen. Så har det varit av och till ända sedan denna dator var ny med Windows 10.

 

Ibland har det hjälpt att göra som du beskriver ovan men oftast inte. Ibland har jag fått det att fungera efter att jag sökt efter nya drivrutiner för skärmen - och fått besked att jag ha de senaste och ibland har ingenting hjälpt men då har det ordnat sig vid en uppdatering av Windows.

 

Hälsningar

Gunilla

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej,

Detta har inget med Windows 10 senaste uppgradering att göra - enär jag själv har upplevt exakt samma samma sak (på flera maskiner) ända sedan Windows 7 av och till.

Jag har helt enkelt inte blivit klok på vad som orsakar detta, men att jag ibland gör som jag beskrivit ovan verkar fungera för en bra tid framöver för mig,
Lite frustrerande är att man inte kan säga exakt vad är rot-orsaken och därmed finna en permanent lösning.

Mvh :huh:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det känns bra att det inte bara är jag som inte blivit klok på varför energisparfunktionen bara behagar fungera ibland ;-)

 

Gunilla

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ett tips är är detta som jag kom på och som har att göra med ifall original energischemat på något sätt blivit korrupt, särskilt efter senaste stora Windows 10 uppgraderingen:

Ev . lösning att skapa ett nytt personligt energischema och sätta detta som standard:

 

Start > skriv bara rakt av kontroll > i listan som kommer upp klicka på 'Kontrollpanelen' > Maskinvara och ljud > Energialternativ > nu på vänster sida välj 'Skapa ett energischema' > Skriv in ett namn vad som helst i rutan nedan och klicka nästa > välj dina anpassade energisparalternativ och klicka Skapa => i nästa ruta av Energialternativ kan du nu välja mellan ditt eget nyss skapade och andra från standard Windows.

  • Med ditt eget nyss skapade (som bör vara aktivt) så måste du starta om datorn.

Återkom och berätta hur det går.

Mvh :thumbsup:

 

Ps. Detta är något som jag själv funderat på en tid och nu testat och hittills så verkar det fungera bra.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Jag vågar inte riskera att en ändring i registret eventuellt orsakar mer strul.

 

Nu sedan några dagar fungerar inte energisparfunktionen igen. Jag har provat alla knep jag kan men får den inte att fungera. Får väl vänta på nästa uppdatering av Windows. Efter en sådan brukar den komma igång igen. 

Redigerad av Aja

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad menar du? Det är inga registerändringar alls jag pratar om, ja i grund och botten naturligtvis sker detta men utan att man behöver bry sig, men detta är ju rätt enkelt ju?

 

I regel så sker i princip en underliggande sk. registerändring så fort du ändrar något i Windows utseende, hur ikoner skall visas på aktivitetsfältet, vilka program som skall öppnas med vad och precis allting annat du gör i dess utseende och beteende.

Och det märker man aldrig av och så skall det vara också.

 

Det här handlar om att skapa ett eget nytt energisparschema och funktionen finns inbyggd där redan,  just för att användas

Ja du gör som du vill.

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Ursäkta, jag måste ha läst fel. Nu har jag skapat eget energisparprogram  enligt dina anvisningar och det funkade!!!! Återstår att se hur länge.

 

Tack för tipset!

 

Redigerad av Aja

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag ska försöka komma ihåg att rapportera i slutet av nästa vecka. Ibland har det funkar 3-4 dagar innan det har slutat funka.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×