Just nu i M3-nätverket
Gå till innehåll
reso

Problem med uppdateringen i Win 10

Rekommendera Poster

Du markerar, kopierar och klistrar in mbgtmari:s text:

wusa <path>\Windows10.0-kb4056890-x64.msu

 

Förutsatt att du öppnat kommandotolken som administratör genom att ha högerklickat på den och valt Kör som administratör

 

1.png

Redigerad av Thirteen

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja <path> betyder väg, dvs, var filen ligger.
Det stod <path> i länken men jag är ganska säker på att du ska skriva
wusa C:\Users\ditt användarnamn\Downloads\Windows10.0-kb4056890-x64.msu

 

Och ja, jag har svenskt Windows men min plats var ändå angiven med Users och Downloads, dvs två engelska ord och så står det väl i din msu-fil också? Du ska förstås inte skriva "ditt användarnamn" utan Kristian eller det namn som står under Plats i Användarfliken i Egenskaper hos din msu-fil.

 

Men är du säker på att du inte missat någon bokstav eller siffra i kommandotolken? Prova igen och var noga med att allt blir korrekt.

 

På tal om att det är lätt att missa någon bokstav eller något annat tecken så tycker jag att du ska lägga till det g som fattas i din rubrik. Att göra det är lätt som en plätt. I ditt allra första inlägg klickar du på knappen Redigera Därefter ändrar du rubriken Problem med uppdaterinen i Win 10 till Problem med uppdateringen i Win 10

 

Redigerad av mbgtmari

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Detta är vad som visade sig när jag hade skrivit in som ni sa (tror jag)

Jag undrar vad jag gör för fel

cmd.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Snedstrecket hade jag skrivit för det stod i länken så det är inte resos fel.

 

Däremot ska vara ett mellanslag före wusa, enligt länken. Reso, du kan också prova att skriva WUSA, dvs wusa med stora bokstäver, eftersom det var det som föreslogs i länken:
C:\WINDOWS\system32> WUSA C:\Users\kristian\Desktop\Windows10.0-kb4056890-x64.msu

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
32 minuter sedan, mbgtmari säger:

Däremot ska vara ett mellanslag före wusa, enligt länken. Reso, du kan också prova att skriva WUSA, dvs wusa med stora bokstäver, eftersom det var det som föreslogs i länken:

Mellanslag före ett kommando ignoreras.

Windows (till skillnad från Linux) skiljer inte mellan stora och små bokstäver.

 

18 minuter sedan, reso säger:

Jag är riktigt förvirrad

Detta svar fick jag

Låter att det blivit något fel med sökvägen eller filnamnet.

Du kan göra som så att du skriver

wusa c:\u

sedan trycker du på tabb-tangenten (TAB) och då kommer Kommandotolken att fylla i en av mapparna/filerna i C:\ som börjar med bokstaven U. Om den då inte visar Users trycker du fler gånger på TAB tills det står Users.

Om det inte står \ efter Users så skriver du det.

Skriv sen bokstaven k och tryck på TAB tills det står ditt kontonamn.

Upprepa på samma sätt tills det sen står Desktop och slutligen själva filnamnet.

 

Om det är så att någon av mapparna inte finns i din dator så kommer det inte att gå att få fram den genom att trycka på TAB och berätta då var någonstans det tar stopp.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
7 timmar sedan, mbgtmari säger:

Snedstrecket hade jag skrivit för det stod i länken

Nej, det hade jag inte alls. Var fick jag det ifrån? Jag har aldrig skrivit något snedstreck efter wusa utan hela tiden gjort ett blanksteg efter det ordet.

 

Däremot tycker jag Cecilias förslag här ovan verkar oerhört smart. Får du det att funka, reso?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2 timmar sedan, reso säger:

Detta svar fick jag när jag hade gjort som Cecillia föreslog-

 

Då bör det nog vara så att det är en .msu-fil som inte passar din dator, eller kanske redan är installerad.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej,

Nu har jag inte orkat med att läsa alla inlägg i tråden, men det verkar som du gör på fel sätt?

 

Börja med att berätta vilken Windows version du har:

Start > skriv rakt av winveer > i listan som kommer upp  klicka på Winver => Det talar om Windows ver. numret.

Tala om detta i ditt nästa svar.

 

Sedan börja från början med att berätta tydligt vad som är problemet.

Mvh

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om du vill hjälpa reso måste du orka läsa igenom hela tråden så du vet vad som redan har provats. Att reso har Windows 10 Home (64-bit) Version 1607 Anniversary Update står på trådens första sida.

Redigerad av mbgtmari

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
14 timmar sedan, mbgtmari säger:

Om du vill hjälpa reso måste du orka läsa igenom hela tråden så du vet vad som redan har provats. Att reso har Windows 10 Home (64-bit) Version 1607 Anniversary Update står på trådens första sida.

Winver ger mer information om Windows versionen och därför jag skrev detta.

Eftersom tråden är på över 5 sidor och börjat på bli lite rörig, så anser jag att det kan vara dags för en kort sammanfattning av problemet.

Att jag skrev att jag inte orkat med att läsa alla inlägg betyder inte att jag missat att skumma igenom dessa lite snabbt i alla fall och hur kan du veta detta?

 

Att behöva bli påtalad att jag skall läsa igenom inlägg i en tråd för att hjälpa och hur och med vilken metod jag skall utföra detta känns som en uppsträckning och då kan jag lika gärna lämna tråden.

Det känns av ditt svar som det skulle vara första gången jag svarar i en tråd och har noll koll på hur man gör.

Lycka till med lösning för TS problem.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Okej. Du har en gammal version av 1607. https://technet.microsoft.com/en-us/windows/release-info.aspx

Senaste av 1607 är 14393.2035. och det har hänt flera saker sedan din version inom 1607.

Din version kom ut för bra precis ett år sedan 10 januari 2017 – KB3213986 (OS-version 14393.693)

Och det i sin tur betyder att du inte har fått alla viktiga säkerhetsuppdateringar på ett års tid!

Senaste release av Windows 10 är 1709 ver. 16299.201

 

Det första du skall göra (efter att jag har gått igenom alla inlägg) är att koppla ifrån alla externa enheter utom mus, tangentbord och bildskärm.

Inga andra externa enheter får vara anslutna och det gäller även högtalarkontakten.

Du skall dessutom temporärt stänga av (eller avinstallera) ditt antivirusprogram - såvida det inte är Microsoft inbyggda Defender då behövs inte detta göras.

 

Sedan är det två saker att prova:

Att köra Windows Update från Felsäkert läge med nätverk och hur du tar dig dit finns en guide här: https://support.microsoft.com/sv-se/help/12376/windows-10-start-your-pc-in-safe-mode

Därefter kör du Windows update.

Om detta lyckas så startar datorn om automatiskt i vanliga läget och där skall du återigen köra Windows update.

 

Fungerar inte detta så kan du reparera Windows installationen och detta blir i praktiken som en nyinstallation, med den skillnaden att alla dina installerade program och inställningar fortfarande finns kvar.

Och för detta krävs att du har en DVD-skiva med minst samma Windowsversion som redan är installerad dvs. 1607 eller högre.
Öppna utforskaren och manuellt välj Setup.exe

Då kommer du att få flera val och du skall välja att uppgradera, med detta alternativ så installeras hela Windows systemet om, med den skillnaden att alla installerade program fortfarande finns kvar.

Efter flera omstarter skall du in och köra Windows update och repetera Windows update med omstart tills det inte finns flera uppdateringar.

 

Avslutningsvis: Aktivera ditt antivirusprogram och uppdatera detta samt kör en snabbskanning.

Koppla in dina externa enheter tex.skrivare och annat och kör Windows update en gång till.

Till sist kontrollera i Enhetshanteraren att det inte finns någon gul symbol vid någon enhet som indikerar ett fel.

Mvh :thumbsup:

 

Ps. Om detta sista mot all förmodan inte skulle hjälpa, så måste vi ta oss en titt på installerade program, för jag har faktiskt varit med om att ett visst program (i mitt fall var det AutoCad) som måste avinstalleras och sedan efteråt ominstallera igen.

Har du en sk. Backup sotfware installerad så avinstallera detta innan du påbörjar något som helst.

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...