Just nu i M3-nätverket
Gå till innehåll
stigA

Systemavbildning fungerar inte efter byte av moderkort

Rekommendera Poster

På min Asus Barebone har jag Windows 7 pro installerat, ursprungligen på en HDD men nu på en SSD som jag har tagit en systemavbildning på. Efter att nu ha bytt moderkort kunde inte Windows starta. Jag körde reparation från en separat DVD men det fungerade inte så jag installerade om Windows vilket fungerade. När jag sedan använt systemavbildningen med bara SSD inkopplad startade inte Windows. När jag sedan försökte med båda diskarna inkopplade står det att HDD är disk 0 och SSD disk 1 samt att HDD innehåller den systemavbildning som ska återställas vilket inte stämmer. På moderkortet (Gigabyte GA-G41M-Combo) är SSD kopplad till SATA 0 och HDD till SATA 1. I Bios står det ”IDE Channel 0 Master” för SSD och ”IDE Channel 1 Master” för HDD. I Diskhantering står däremot HDD som Disk 0 med en återställningspartition medan SSD är Disk 1 med system och systemstart.


 


Kan jag få återställningsprogrammet att förstå att systemavbildningen gäller SSD eller ska jag formatera HDD och hoppas att det löser problemet?


 


Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Att Windows 7 inte startar efter man har bytt moderkort är inte ovanligt. Har du bytt till ett helt annat moderkort, annat chipset än det gamla, passar inte drivrutinerna som fanns i Windows och i systemavbildningen till det nya moderkortet. Det kan fungera om man har tur. Systemavbildningen är mest till för om man byter hårddisk.

 

Vilken disk som är Disk 0 eller Disk 1 har egentligen ingen betydelse. Jag har Windows på Disk 1. Däremot är det konstigt att Återställningspartitionen inte har hamnat på samma Disk som system och systemstart. Hur stor är Återställningspartitionen?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Att återställningspartitionen ligger på HDD beror nog på att jag inte tog bort den när jag installerade Windows  på SSD (3,91 GB). Du skriver att man kan ha tur med systemavbildningen efter byte av moderkort. Har det någon betydelse om jag rensar bort återställningspartitionen från HDD och försöker igen? Om inte det fungerar så återstår då att bita i det sura äpplet och uppdatera Windows och lägga in alla program igen?

Redigerad av stigA

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nja, gör man så stora förändringar som att byta moderkort och kanske processor är det möjligt att Windows installationen inte startar. Speciellt om man byter från AMD till Intel eller tvärtom. Ta bort Återställningspartitionen gör ingen skillnad.

 

Vad hade du och vad har du till?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag bytte från Asus P5K-VM till Gigabyte GA-G41M-Combo och bytte minnen från ddr2 till ddr3, inget annat.

 

Det är två olika tillverkare och två olika chipset. Det kan räcka för att det ska strula.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack vertpre för dina synpunkter!

 

Mitt största misstag är nog att jag inte kopplade bort den gamla systemdisken (HDD) när jag gjorde systemavbildningen av SSD vilket medförde att något som har betydelse hamnade på HDD. Detta tror jag eftersom jag nu har formaterat HDD med som följd att återställningsprogrammet inte längre hittar systemavbildningen som det gjorde tidigare.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack vertpre för dina synpunkter!

 

Mitt största misstag är nog att jag inte kopplade bort den gamla systemdisken (HDD) när jag gjorde systemavbildningen av SSD vilket medförde att något som har betydelse hamnade på HDD. Detta tror jag eftersom jag nu har formaterat HDD med som följd att återställningsprogrammet inte längre hittar systemavbildningen som det gjorde tidigare.

 

Var sparade du systemavbildningen av SSD:n när du gjorde den? Du kan inte ha sparat den på SSD.  Har du sparat den på HDD är det klart att inget hittas efter du har formaterat. Hela systemavbildningen hamnar på den plats där du har valt att spara. Den delas inte upp. Du kan ha hur många diskar som helst inkopplade.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Systemavbildningen sparades naturligtvis på en extern hårddisk. 

 

När jag körde systemavbildningen från denna blev det som jag skrev ovan #1 "...står det att HDD är disk 0 och SSD disk 1 samt att HDD innehåller den systemavbildning som ska återställas vilket inte stämmer." Denna felaktiga uppgift borde väl bero antingen på att en återställningspartition fanns på HDD eller på att någon relation till HDD skapades när systemavbildningen gjordes och jag dumt nog inte hade kopplat bort den?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Att det skapas en relation till en annan disk har jag aldrig varit med om när gjort mina backuper. Återställningspartitionen måste väl vara den som du kan använda för att återställa datorn till hur den var när du köpte den. Den kan inte ha någon inverkan på systemavbildningen.

 

Jag har tyvärr inte mycket mer att bidra med, förutom en sak. Se till att SATA Mode i bios är inställt på AHCI om du installerar Windows igen.

 

Sedan rekommenderar jag att du hämtar hem Backup program från nätet och använder istället för Windows egna. Det finns gratis program och dessa program, vilket du än väljer, är bättre.

Redigerad av vertpre

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag bytte från Asus P5K-VM till Gigabyte GA-G41M-Combo och bytte minnen från ddr2 till ddr3, inget annat.

De har ju en del likheter . gamla kortet dock DDR2 nya DDR2 eller DDR 3

 

Man kan ju testa men inga större förhoppningar

 

Byta till de gamla DDR2 minnena

 

. I BIOS Disabla Quick boot Ändra så att SATA diskarna går i PATAmode det vekar ha varit default inställning på gamla kortet. ändra till fail safe från optimized

 

LARSAS

Redigerad av LARSAS

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Till vertpre: ett annat backupprogram än Microsoft egna ska jag använda i fortsättningen.

 

Till LARSA: tester gav inget.

 

Nu har jag gått över till att installera om allt från början. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det finns en risk att ditt Windows inte längre fungerar på ny hårdvara av ett skäl som inte nämnts här tidigare. 

Om k´du kör Windows 10 på en sk. OEM-licens och byter ut väsentlig hårdvara så blir inte ditt Windows betraktat som äkta efter bytet.

Det beror på att din Windowslicens som är registrerad hos Microsoft är en digital licens som skapats utifrån vilken huvudsaklig hårdvara den körs på. Det kan du inte få rättelse på även om du kontaktar Microsoft support.

Har du däremot en Windows-version som du köpt separat och har tillgång till licensnyckeln kan du få hjälp att göra Windows "äkta" igen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
3 timmar sedan, peroerik säger:

Det finns en risk att ditt Windows inte längre fungerar på ny hårdvara av ett skäl som inte nämnts här tidigare. 

Om k´du kör Windows 10 på en sk. OEM-licens och byter ut väsentlig hårdvara så blir inte ditt Windows betraktat som äkta efter bytet.

Fast då kommer ju Windows att starta och fungera men vissa funktioner är inaktiverade och det står på skrivbordet är Windows inte är aktiverat. Det är ju inte så att en Windows som inte är aktiverat inte startar för hur skulle man då kunna aktivera det.

 

StigA:s dator kör WIndows 7, men det fungerar ungefär likadant.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
3 timmar sedan, peroerik säger:

Det finns en risk att ditt Windows inte längre fungerar på ny hårdvara av ett skäl som inte nämnts här tidigare. 

Om k´du kör Windows 10 på en sk. OEM-licens och byter ut väsentlig hårdvara så blir inte ditt Windows betraktat som äkta efter bytet.

Det beror på att din Windowslicens som är registrerad hos Microsoft är en digital licens som skapats utifrån vilken huvudsaklig hårdvara den körs på. Det kan du inte få rättelse på även om du kontaktar Microsoft support.

Har du däremot en Windows-version som du köpt separat och har tillgång till licensnyckeln kan du få hjälp att göra Windows "äkta" igen.

Det stämmer inte att du inte kan aktivera ditt "gamla" windows 10 på nytt om du har bytt väsentlig hårdvara som moderkort m.m. om du har kopplat det till ditt Microsoft-konto. Det kommer då att står att "windows har aktiverats med en digital licens som är kopplad till ditt Microsoftkonto". Har testat själv och det fungerar. Se nedan.

https://support.microsoft.com/sv-se/help/20530/windows-10-reactivating-after-hardware-change

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Sorry det funkar inte. Ungefär som diesel i en bensinbil. Funkar så länge man inte startar om
motorn. Mats

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...