Just nu i M3-nätverket
Jump to content
Sign in to follow this  
Förstårej

Tangentstrul i Thunderbird

Recommended Posts

Tangenter gör inte som förväntat när jag skriver i Thunderbird e-post. (Gmail i Windows 10)

När jag skriver tecknet " " så hamnar fortsatt text automatiskt en rad under (som vid "Enter"). Det går inte heller att återställa med "backspace" som brukar skicka texten tillbaka upp. Även andra konstigheter med olika radmellanrum. Det verkar också som t.ex radmatning inte alltid fungerar korrekt. Är det något som jag kan ställa in?
Tacksam för svar.

Share this post


Link to post
Share on other sites

Jag kan iaf meddela dig att felet inte ligger hos Thunderbird eftersom jag nyss testade. Jag har också Windows 10 men inte Gmail.

 

Senare tillägg

Är du absolut säker på att det är tecknet ">" som förorsakar detta och inte piltangenten -> ? Jag hittar nämligen ingen annan som råkat ut för detta när jag googlar (på engelska och svenska). 

 

Om det verkligen rör sig om tangenten < > | fungerar den tangenten normalt i alla andra sammanhang?

Edited by mbgtmari

Share this post


Link to post
Share on other sites

Det var faktiskt tecknet  " " och jag skrev med teckensnittet Tahoma vad nu det kan ha haft för betydelse. Hur som helst så prövade jag Times och andra teckensnitt vid senare tillfälle och då var felet borta. Hoppas det nu håller i sig. I så fall är problemet löst.

 

På tal om Times och andra snitt så verkar tillriktningen (kerning) vara dålig (parvis kerning ikryssad). Sedan finns numera (Windows 10) bara konstiga stilar medan de gamla klassiska teckensnitten saknas. Detta får väl bli ett eget ärende när jag orkar. Detta ärende är i alla fall löst. Tack för svar.

Share this post


Link to post
Share on other sites

Så felet fanns hos Thunderbird och Windows 10 i alla fall! Jag var alldeles för kategorisk när jag skrev att det inte var Thunderbirds fel. Tror jag ska prova att byta teckensnitt i Thunderbird och se vad som händer. Jag förstår inte varför man inte skulle kunna använda Tahoma.

 

Vilka klassiska teckensnitt saknar du i Windows 10? Jag har inte märkt att något, som fanns i Windows 7 och tidigare operativsysten, skulle ha försvunnit.

 

Du har rätt i att det finns en massa konstiga teckensnitt som man inte har efterfrågat. När jag öppnar Fonts i Thunderbird upptäcker jag dem och dessutom alla andra teckensnitt jag har i mina ordbehandlingsprogram, däribland English Script som jag laddade ner och installerade för en tid sen.

Edited by mbgtmari

Share this post


Link to post
Share on other sites

Har prövat nu här hos mig att ändra teckensnitt till Tahoma, och utföra dom tangenbordsknappningar som du har gjort, enligt ditt första inlägg, Förstårej,  men jag får inte fram dessa "felaktigheter" hos mig, teckensnittet fungera helt normalt, precis som andra jag prövar och har som standard, så jag påstår att dessa fel inte ligger hos programmet Thunderbird, eftersom det fungerar här hos mig, utan det beror på annat, i tangentbordet eller på annat sätt.

 

Jag kör Thunderbird 52,3,0 (32-bitar) och Windows 10 Pro

Share this post


Link to post
Share on other sites

Jag kör Thunderbird 52,3,0 (32-bitar) och Windows 10 Pro

Exakt samma som jag kör :) men till skillnad mot Förstårej så har jag inte kerning ikryssad i Word.

Edited by mbgtmari

Share this post


Link to post
Share on other sites

Tangenter gör inte som förväntat när jag skriver i Thunderbird e-post. (Gmail i Windows 10)

När jag skriver tecknet " " så hamnar fortsatt text automatiskt en rad under (som vid "Enter"). Det går inte heller att återställa med "backspace" som brukar skicka texten tillbaka upp. Även andra konstigheter med olika radmellanrum. Det verkar också som t.ex radmatning inte alltid fungerar korrekt. Är det något som jag kan ställa in?

Tacksam för svar.

Har du möjlighet att testa ditt tangentbord med en annan dator, för att se om "felet följer med" ?

Eller tvärtom, testa ett annat tangentbord i denna dator du har problem med?

 

Är det ett vanligt tangentbord "standard", eller är det ett tangentbord med programmeringsmöjligheter?

Share this post


Link to post
Share on other sites

Det var faktiskt tecknet  " " och jag skrev med teckensnittet Tahoma vad nu det kan ha haft för betydelse. Hur som helst så prövade jag Times och andra teckensnitt vid senare tillfälle och då var felet borta. Hoppas det nu håller i sig. I så fall är problemet löst.

 

Är problemet borta även om du åter använder Tahoma?

Share this post


Link to post
Share on other sites

Problemet verkar inte ha att göra med ett specifikt teckensnitt. Inte heller med tecknet ”>” som jag först trodde.

Felet har nu upprepats vid en speciell manöver. Så här: Jag har anledning att kopiera ett kort utdrag från Word till e-postformuläret. Exakt samma utdrag skall sedan kopieras in på samma rad (för senare redigering). Jag utför alltså klistra in från samma kopiering. Då hamnar utdraget på raden under, och går sedan inte att föra upp på raden ovanför med tangent ”Backspace”. Det hjälper inte att upprepa ”Kopiera” på nytt från dokumentet, för att sedan ”Klistra in”. Att jag överhuvud taget behöver upprepa denna dubbla inkopiering gång på gång är ett förfarande vid korrekturläsning, där jag ska rätta någon del av en text och alltså ska visa en författare ”före och efter” en rättelse, så att säga. Jag ska ev. skicka ett nytt ärende under mer rättvisande rubrik. Om någon ändå vill upprepa förfarandet för att utröna om felet är hos mig är jag förstås tacksam.

Share this post


Link to post
Share on other sites

Skapa inget nytt ämne! Det är bättre att du fortsätter i den här tråden. 1. Vilken årgång av Word använder du?

Du skrev : "Jag har anledning att kopiera ett kort utdrag från Word till e-postformuläret"

2. Skriver du i ett speciellt formulär? (Det kan ju vara det som är orsaken till problemet.)

3. Kan du utföra den procedur du beskriver från ett dokument till ett annat (nytt och tomt) dokument, dvs inte i Thunderbird?

Share this post


Link to post
Share on other sites

Kan ju vara en inbäddad formatering som ska följa med som då inte gör detta när du skiftar mellan Word och Epost-formuläret?

 

Använder du standard uppställning i Word, eller har du ändrat till något eget?

Share this post


Link to post
Share on other sites

(Fortsätter i denna tråd)

Jag förklarar i detalj hur jag gör: Från en författare får jag ett Word 10? dokument som bilaga i G-mail. Dokumentet öppnas hos mig i LibreOffice (alternativt i OpenOffice 4.3.1 som test). Jag har själv inte Word.
Nu läser jag texten som korrekturläsare. Jag hittar olika fel som ska meddelas författaren i e-post i Thunderbird.

Jag kopierar en textsträng innehållande felaktigheter, För att visa hur det ska rättas klipper jag in samma textsträng igen för att sedan rätta i den senare versionen.
Det ska nu se ut som detta exempel i e-posten jag ska skicka författare:
Agusst Strindberg 1849-1912. > August Strindberg 18491912.
i stället ser det ut så här när jag klistrar in den första leden igen, som ska rättas.
Agusst Strindberg 1849-1912. >

Agusst Strindberg 1849-1912.  (hamnar på raden under)
Jag har utfört den här operationen från:
1) Författarens manus öppnad i LibreOffice, men även i OpenOffice.
2) Från inskriven text i eget LibreOffice resp. OpenOffice samt även ”Anteckningar”
, med samma knasiga resultat.

Att kopiera/klistra in en textsträng inom egna olika ordbehandlare fungerar förstås.

Kan det vara fel i mitt Thunderbird (52.3.6) månne? Någon kan kanske testa det här hos er. Det hela verkar mystiskt.

Share this post


Link to post
Share on other sites

Hej igen Förstårej!
Vilken filändelse har författarens dokument: .doc eller .docx? Om det är .doc har hen någon av Wordversionerna 1997-2003. Om det är .docx har hen någon av Wordversionerna fr o m 2007, dvs 2007, 2010, 2013 osv. (.docm, som finns fr o m Word 2007, kan hen knappast ha för då skulle du inte ha kunnat öppna dokumenten i annat än i Microsoft Office eftersom dessa dokument kan innehålla makron. "m" i .docm står för makro.)
 

Du har uppenbarligen senaste versionen av Thunderbird 64-bit. Själv har jag (och Laso) senaste versionen av Thunderbird 32-bit, dvs 52.3.0. Jag vet inte om det spelar någon roll för ett eventuellt testande.

Share this post


Link to post
Share on other sites

Beroende: Ditt förslag bygger väl på en, tillfällig lösning på en manussida och inte i upprepad användning, dokument efter dokument, som jag beskriver.
Eller hur menar du?

Flitig: "... högerklicka och klistra in oformaterad text" Har ej provat. Jag behöver ju formaterad text (?)

mbgtmari: Författarens dok. har ändelse .docx. (2010 tror jag) Författarens version av Word verkar inte ha någon betydelse för felet. Som du kan utläsa av mina olika försök så uppträder felet på samma sätt vid alla uppräknade tillvägagångssätt.

Vad som skulle hjälpa, är om  någon vänlig själ kunde upprepa mitt förfarande, som jag beskrivit i detalj. Då skulle det visa sig om felet uppträder endast hos mig (fel på min version av Thunderbird) eller om liknande fel uppträder hos andra (Rapport till Thunderbird, även till andra användares fromma).

Tack i alla fall för svar och olika teorier. Hälsningar.

 

Share this post


Link to post
Share on other sites

Beroende: Ditt förslag bygger väl på en, tillfällig lösning på en manussida och inte i upprepad användning, dokument efter dokument, som jag beskriver.

Kanske riktat till mig med användarnamnet Mikael63?

 

Mitt förslag är endast tänkt för felsökning, för att se om det ÄR fel i Thunderbird eller om det är ett fel som följer med från originalet.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×