Just nu i M3-nätverket
Gå till innehåll
bood_67

Netgear Orbi - långsamt internet

Rekommendera Poster

Hej. Jag har en uppsättning Neatgear Orbi hemma. Det mesta fungerar bra men nedhastigheten mot internet är långsam. Jag betalar för en 500/500 uppkoppling men får bara ca 150-200 ned. Upp är inga problem. Där är hastigheten den utlovade. Mäter jag direkt i fiberboxen blir hastigheten mycket bättre, drygt 400. Kopplar jag in datorn i routern istället blir hastigheten 150-200. Allt är mätt med Cat6 kablar. Trådlöst får jag ungefär samma hastighet, dvs 150.

 

Någon som vet varför routern "stryper" nedhastigheten och vad jag kan göra åt det?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du försökt kontakta Netgears support?

 

Har du någon länk till just din router-modell så man kan kolla specifikationen för den?

Utifall att den är för svag eller har för långsamma portar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tyvärr har jag bara en bärbar dator som jag kan ansluta direkt. De stationära blir ganska krångliga att försöka göra samma sak med.

 

När jag kopplar datorn direkt i routern kopplar jag ur alla andra kablar. Även om det skulle vara någon ansluten borde inte hastigheten sjunka från 400 till 150, tycker jag.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×