Just nu i M3-nätverket
Jump to content
bood_67

Netgear Orbi - långsamt internet

Recommended Posts

Hej. Jag har en uppsättning Neatgear Orbi hemma. Det mesta fungerar bra men nedhastigheten mot internet är långsam. Jag betalar för en 500/500 uppkoppling men får bara ca 150-200 ned. Upp är inga problem. Där är hastigheten den utlovade. Mäter jag direkt i fiberboxen blir hastigheten mycket bättre, drygt 400. Kopplar jag in datorn i routern istället blir hastigheten 150-200. Allt är mätt med Cat6 kablar. Trådlöst får jag ungefär samma hastighet, dvs 150.

 

Någon som vet varför routern "stryper" nedhastigheten och vad jag kan göra åt det?

Share this post


Link to post
Share on other sites

Har du försökt kontakta Netgears support?

 

Har du någon länk till just din router-modell så man kan kolla specifikationen för den?

Utifall att den är för svag eller har för långsamma portar.

Share this post


Link to post
Share on other sites

Tyvärr har jag bara en bärbar dator som jag kan ansluta direkt. De stationära blir ganska krångliga att försöka göra samma sak med.

 

När jag kopplar datorn direkt i routern kopplar jag ur alla andra kablar. Även om det skulle vara någon ansluten borde inte hastigheten sjunka från 400 till 150, tycker jag.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×