Just nu i M3-nätverket
Jump to content
it04-22

Kan inte hitta rätt skärmupplösning plötsligt. Geforce gt 710

Recommended Posts

Hej!

 

Jag råkade ut för ett märkligt fel med mitt grafikkort där jag köpte en ny hårddisk och installerade ett nytt windows 10 home på. Allt funkade perfekt och bilden har nog aldrig varit bättre (gick från mekanisk till sdd disk på en gammal dator). Sen efter någon vecka när jag startade datorn så var det fel bildskärmsupplösning och jag kan sedan inte hitta den korrekta eller någon som passar just min skärm. Eller ingen av mina skärmar jag har testat med.

Det är ju märkligt när den fanns förut utan att jag ens gjorde något. Har installerat Nvidias grafikdrivrutiner enligt instruktioner och enligt windows är de senaste drivrutinerna installerade men det funkar ändå inte. Blir en skev och suddig bild.

 

Det är ett Geforce GT 710. Ganska gammalt. Inget märkvärdigt kort.

 

Finns det någon som har ett tips för detta? Allt funkar jätte bra utom just att jag har konstig bild. Fel bild :( 

Share this post


Link to post
Share on other sites

Avinstallera drivrutinerna i felsäkert läge. Prova sedan att installera korrekta drivrutiner på nytt från Geforce. Är inte säker på att det skulle fungera, men ett test skadar aldrig. 

 

Hittade en lösning här. Notera att drivrutinerna är för 64-bitars. Du skriver inte vilket Windows du har i din dator. 

 

(Förkortad länk)

http://tinyurl.com/yb3xjzn5

Share this post


Link to post
Share on other sites

Hej,

Börja med att ladda hem senaste nVidia GTX 710 grafikdrivrutin:  http://www.nvidia.com/Download/index.aspx

nVidia GTX 710 och för Windows 10 64-bitar direkt: http://www.nvidia.com/download/driverResults.aspx/123219/en-us

Om inte se översta länken.

Högerklicka på installationsfilen och välj 'Kör som administratör' installera och starta om datorn.

Om sedan inte rätt bildskärmsupplösning automatiskt kommer upp, högerklicka på skrivbordet och välj: 'Bildskärmsinställningar' 8eller liknande) bör vara i princip samma i Windows Vista/7/8/10 kanske heter lite olika bara.

Mvh

 

Ps. Stefan, vi skrev nog samtidigt, hehe.

Edited by Flyfisherman

Share this post


Link to post
Share on other sites

Nu känner jag mig lite dum för lösningen var så enkel. Hade glömt att installera drivrutiner till själva moderkortet så när jag gjort det så hoppade allt igång som det skulle. Ännu bättre.

Fortfarande lite knepigt att det ändrades plötsligt när det var bra från början. Men men. Hoppas det kan hjälpa nån annan stackare i samma sits kanske att tänka på det :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×