Just nu i M3-nätverket
Jump to content
Sign in to follow this  
Tittilutta

Egna snapchatvideos på youtube

Recommended Posts

Jag vet ärligt talat inte vad Snapchat är men är däremot betydligt mer insatt i YouTube. Om du skapar (filmar) en video så är det alltid du som "äger" filmen dvs det är du som har den globala upphovsrätten av filmen. Hur du sedan väljer att sprida filmen är alltid du själv som upphovsman som bestämmer. Var dock uppmärksam på att om du lägger med musik i filmen så ska även musiken vara skriven/komponerad av dig och även framförd av dig.

 

Det är helt och hållet FRITT att.filma ALLT och ALLA så länge du befinner dig på offentlig plats. Ingen kan neka dig och är det så att någon säger någon annat så kan du bara skita i detta och fortsätta filma. Vissa få undantag finns ex när det gäller nakenbilder/porr. Men det förutsätter jag att du inte ska filma. Likaså rena skyddsobjekt och militära skyddszoner är det foto- och filmförbud. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



  • Similar Content

    • By DePhaz
      Goddagens
       
      Har på senare tid upptäckt att jag får väldigt dålig hastighet på Youtube och kan inte förstå varför. Kanske kan ni ge mig lite input i detta ärende. Kör bredband 10 från Telia WDSL. 
       
      Jag bytte för en tid sedan från OS från Ubuntu 12.04 till Linux Mint 18.1 XFCE och då blev jag också tvungen att byta bort webbläsaren Google Chrome (som fungerade kalas) mot något annat. Letade och lade till slut in Opera 45.0  som ny webbläsare men jag får ingen bra hastighet. Speciellt inte på Youtube och några andra sidor med filmklipp fungerar inte alls (saknade moduler, bla-bla). Men tillbaka till "tuben" som  som sagt stör och buffrar långsamt alla dagar i veckan. Enligt felsökningen på Telias sida ska allt fram till routern fungera bra men jag undrar om det stämmer. Siffrorna ser mycket bra ut i alla fall. Nedan bifogar jag en bild "statistik för nördar" som jag fixade under en Youtube video. Denna video har bara några bilder som byter emellanåt och i övrigt spelas det musik. Vald kvalitet 480P. Opera Turbo används. Vet inte om det säger något men ni kanske kan se några siffror. I exemplet har jag kopplat upp mig på WiFi men det blir samma resultat buffringsmässigt om jag använder kabel. Och innan ni skriver något: Nej, jag vill inte köra Firefox då det är segare än den värsta kola. 
       
      I övrigt är datorn (Compaq Presario med Intel Pentium 4 2.80GHz CPU och 1GiB internminne) oförändrar förutom att hårddisken är utbytt mot en gammal serverdisk, en Seagate BarraCuda 7200.10 ST380815AS. Jag fick den av en kompis/kollega och jag ville inte utplåna min Ubuntu installation utifall att. Vet inte om det är hårddisken eller systemet som påverkar användningen mest men jag tycker att det är lite andra småproblem med datorn också såsom att det inte alltid går att klicka som jag vill samt att saker går långsamt. 
       
       

    • By dawwa50
      Hej! 
       
      Jag har ett uttag i min lägenhet och har beställt fiber 100/100Mbit. Jag gjorde en felanmälan till min internetleverantör med tanke på att jag tycker att det uppstår problem rätt så ofta när jag kollar på videoklipp på YouTube. Jag skulle därför vilja få tips av er på vad jag skulle kunna testa. 
       
      Bredbandskollen
      Jag testade först att kontrollera anslutningen när den var direktkopplad till uttaget och fick då olika mätvärden. Ofta mellan 50-70 Mbit. Jag fick även en länk till en sida där jag gjorde test och då fick jag typ 94 Mbit, så då var det helt plötsligt inget fel på min anslutning enligt dem. Jag testade olika webbläsare och konstaterade att de visar rätt så olika och även om man mäter mot olika servrar. 
       
      PingPlotter
      Internetleverantören tipsade mig om att köra pingplotter för att komma vidare i felsökningen och jag gjorde det och fick ibland packetloss när jag hade kabeln mellan uttaget och min dator. Jag körde ping mot ping.sunet.se. När jag testat mot uttaget så testade jag även mot routern och då visade det sig att jag fick mycket packetloss på mitt eget ip-nummer och jag misstänkte då att det var min router som behövde bytas eller att det skulle kunna vara något med nätverkskabeln. 
       
      Nätverkskablar
      Jag har testat olika nätverkskablar, men undrar om det finns något program för att testa om kabeln blir för varm och då orsakar packetloss. Jag vet att man kan mäta en kabel i båda ändar för att se att alla trådar har kontakt, men vill vara säker på att det inte händer något om den av någon anledning skulle bli för varm. 
       
      Router
      När jag körde pingplotter, så fick jag mycket packetloss på min IP-adress (TP-Link WDR4300). Jag beslutade mig därför för att testa en annan router. Den här gången blev det pingplotter med 0,5 sekunders intervall mot en TP Link Archer C3200, men även den gav mig packetloss. Jag tänkte då att jag kanske haft otur och bytte den mot en likadan, men fick även då packetloss.
       
      TP-Link
      Jag chattade med TP-Link för att felsöka min gamla router och de gav mig tips på en del ändringar, men inget som gav det resultat jag önskade.
       
      Internetleverantörens fel?
      För att fortsätta felsöka, så valde jag att ändra inställningarna i pingplotter och nu till 1 sekunds intervall och då försvann packetloss nästan helt från min router och dök istället upp på andra platser.
       
      Mina egna enheter
      Jag har nu testat att pinga direkt till min dators IP och får då inte packetloss. Jag har även testat att pinga mot min nas och inte heller då får jag packetloss. Jag testade även att pinga till min routers ip och fick inte något packetloss då heller. Jag tycker därför att det är konstigt att jag får packetloss på min router när jag pingar mot ping.sunet.se. 
       
      Speedtest.net
      Jag fick tips av TP-link om speedtest.net och jag måste säga att den känns mer pålitlig med tanke på att den ser ut att mäta en längre period och få högre mätvärden. 
       
      YouTube
      Jag skapade mig en lista på länkar med problem på videoklipp i 1920x1080p. När jag spelade upp de utvalda klippen, så spelas klippet upp, stannar, spelar vidare, stannar ... Jag läste senare på ett forum att om man inaktiverar "maskinvaruacceleration" i Chrome, så slipper man de problemen. Det gjorde att videoklippen nu inte stannar. Jag hade även testat andra webbläsare, men en gav mig bara svart bild och ljud. En annan både ljud och bild, men de stämde inte med varandra. 
       
      Jag är tacksam för alla tips jag kan få i felsökningen. Gärna program som kan göra olika typer av mätningar. 
    • By DePhaz
      Go kväll.
       
      Jag ska inte bli långvarig här, behöver bara lite hjälp med felsökning av min gamla dator. Jo, den är äldre och tillhör inte topp skicktet men jag behöver inte en högpresterande dator för att surfa på nätet. En P4 med 2.8GHz och 1GiB internminne räcker. Jag erkänner också att operativsystemet är äldre, Ubuntu 12.04 LTS, men detta ska jag ta itu med när jag väl har semester. Om någon vecka eller så alltså. Ovanstående punkter behöver alltså inte kommenteras. 
       
      Nåväl, jag upplever problem. På Youtube. Vid filmvisning av filmklipp i 480P har jag upplevt det som att ljudet då och då hackar och bilden stannar till. Det går väldigt fort över men är otroligt irriterande. Har testat 360P och det är samma strul där. Detta gäller filmer med rörelse alltså inte som jag kör just nu, en musikmix med en stillbild bakom.
       
      Nätverkskabeln sitter inte säkert i det gamla nätverkskortet (den lilla plastflärpen är för vek) men jag "gettomoddade" kabeln på plats med hjälp av lite tjockare, dubbelhäftande tejp. Funkar kalas. Eftersom problemet kvarstår om jag plockar ut nätverkskabeln (det går ju att testa då det buffrar lite i förväg) och att jag upplever samma fel om jag testar med WiFi så drar jag slutsatsen att felet måste ligga i grafik hanteringen. Mitt kort ska, om jag tolkar all info rätt, vara ett ATI Radeon 9600 Pro med 128MiB vilket sitter i brun socket. Kan försöka få tag i ett PCI (ej PCI-E) och testa. Frågan är om jag är på rätt väg med felsökningen. Vad säger expertisen om den analysen?
       
       
    • By DePhaz
      Jag upptäckte något konstigt nu på kvällen. Var inne på en hemsida och läste lite forumtråd. Upptäckte då att vissa medlemmar hade vita rutor i sina inlägg och undrade vad det handlade om. Gick till mobiltelefonen och upptäckte då att det var "inbäddade" Youtube klipp, eller rättare skrivet bilden som talar om att det finns ett filmklipp och som man klickar på för att starta. Gick tillbaka till datorn och testade med Epiphany men där saknades en plugin. I Firefox fungerade det men jag tycker inte om denna webbläsare då den är totalt värdelös när det kommer till filmklipp. I vart fall på min dator.
       
      Så tillbaka till Google Chrome och kikade på lite olika ställen. Här på Eforum visades allt korrekt men i ett annat forum var det likadant, en tom ruta. Kikade på fler platser och på själva Youtube och där fungerar det som vanligt. Så varför blir det bara en tom (oklickbar) ruta på vissa forum? Vad jag förstår är det flash som spökar men jag kan ju inte uppdatera det separat under Linux (Ubuntu). Och även om jag uppdaterar till version 14.04 (vilket jag ska göra när jag får semester och tid till det) så kommer jag fortfarande inte att kunna uppdatera flash. Detta är mycket underligt...
    • By harfe
      Hej!
       
      Jag pluggar till civilingenjör och behöver en laptop till plugget. Funderar på en Asus VivoBook E403SA. Den har 4GB DDR3 RAM och en processor med namnet Intel Pentium Processor N3700 (2M Cache, up to 2,40 GHz) med en hastighet på 1.6 GHz. Hårddisken ligger på 128 GB. Googla den gärna för mer info.
       
      Jag kommer att använda den till att skriva uppsatser, surfa, kolla på film och serier, youtube, programmering och MatLab. Jag undrar helt enkelt, kommer denna datorn att räcka för mina behov?
  • Recently Browsing

    No registered users viewing this page.

  • Unanswered topics

  • Nya ämnen

×