Just nu i M3-nätverket
Jump to content
Spac3man

Problem efter uppdatering till Creators update - Kan inte köra progs som admin

Recommended Posts

hej på er! nu har jag provat 2 gånger att uppgradera till senaste windows 10 creators update från tidigare w10 version och båda gångerna har jag fått samma fel, jag kan inte köra några program som administratör, allt annat verkar funka.

jag frågade om detta på annat håll och fick bara svaret att fler har haft strul med att köra collectors update och att jag ska rulla tillbaka till förra versionen.

nån som har annat tips?

Edited by Spac3man

Share this post


Link to post
Share on other sites

Du har alltså lyckats uppgradera till Creators update om jag fattat rätt. Problemet är "bara" att du inte kan köra några program som administratör. Här finns några lösningsförslag (med skärmbilder):

http://windowsreport.com/app-cant-run-windows-10/

ja det stämmer. men detta är ju lösningar om man inte kan köra vissa progs på 10:an, jag kan ju köra dom men inte som administratör, händer inget när jag väljer "kör som administratör"

Share this post


Link to post
Share on other sites

Så när du högerklickar på ett program och väljer Kör som administratör så händer absolut ingenting?

Du är väl inloggad som administratör med ett lokalt konto eller med ett microsoftkonto?

Share this post


Link to post
Share on other sites

Så när du högerklickar på ett program och väljer Kör som administratör så händer absolut ingenting?

Du är väl inloggad som administratör med ett lokalt konto eller med ett microsoftkonto?

korrekt! inget händer, inloggad som admin med ett lokalt konto

Share this post


Link to post
Share on other sites

Vid en sökning hittade jag tips om att på Kombatibilitetsfliken i programmets/genvägens Egenskaper välja en annan Windows-version eller om du alltid vill att programmet ska gå i admin-läge, välja det på den fliken.

Share this post


Link to post
Share on other sites

Vid en sökning hittade jag tips om att på Kombatibilitetsfliken i programmets/genvägens Egenskaper välja en annan Windows-version eller om du alltid vill att programmet ska gå i admin-läge, välja det på den fliken.

att välja en annan windows version funkade inte. och jag vill inte köra mina program som admin varenda gång

Share this post


Link to post
Share on other sites

Jag vet inte om den här lösningen är att rekommendera för den går ut på att man tillfälligtvis ska avaktivera UAC:
"I seemed to have fixed it myself. I made another Administrative Account, Disabled UAC from there, and when I swapped back to my normal account, UAC was disabled."
https://social.technet.microsoft.com/Forums/ie/en-US/3f9452e2-0ac4-428b-ab7c-0cc5ca24a6d0/cannot-run-any-program-as-administrator?forum=WinPreview2014General

Share this post


Link to post
Share on other sites

Jag vet inte om den här lösningen är att rekommendera för den går ut på att man tillfälligtvis ska avaktivera UAC:

"I seemed to have fixed it myself. I made another Administrative Account, Disabled UAC from there, and when I swapped back to my normal account, UAC was disabled."

https://social.technet.microsoft.com/Forums/ie/en-US/3f9452e2-0ac4-428b-ab7c-0cc5ca24a6d0/cannot-run-any-program-as-administrator?forum=WinPreview2014General

jag har inte riktigt samma problem som den personen. jag får inte ens upp UAC rutan, det händer helt enkelt ingenting när jag försöker köra något prog som admin. provade att skapa ett nytt admin konto men det blev samma sak där

Share this post


Link to post
Share on other sites

Om du inte ens får upp UAC rutan, så kan du ju aldrig ladda ner något, t ex en ny (säkrare) version av ett program och det är ju katastrofalt.

 

Är du 100% säker på att Creators Update inte ändrade ditt adminkonto till ett standardkonto? Står det verkligen Administratör hos dig som hos mig? Se
post-55300-0-73366700-1503305101_thumb.png

 

och inte Standard

post-55300-0-37479100-1503305161_thumb.png

 

Skulle du inte ha ett administratörskonto kan det ändras så här:
http://troubleshooter.xyz/wiki/fix-yes-button-grayed-out-in-user-account-control/

 

Och om det inte skulle fungera kan du reparera din installation:
http://troubleshooter.xyz/wiki/how-to-repair-install-windows-10-easily/

Edited by mbgtmari

Share this post


Link to post
Share on other sites

Om du inte ens får upp UAC rutan, så kan du ju aldrig ladda ner något, t ex en ny (säkrare) version av ett program och det är ju katastrofalt.

 

Är du 100% säker på att Creators Update inte ändrade ditt adminkonto till ett standardkonto? Står det verkligen Administratör hos dig som hos mig? Se

attachicon.gifAdministratör.png

 

och inte Standard

attachicon.gifStandardkonto.png

 

Skulle du inte ha ett administratörskonto kan det ändras så här:

http://troubleshooter.xyz/wiki/fix-yes-button-grayed-out-in-user-account-control/

 

Och om det inte skulle fungera kan du reparera din installation:

http://troubleshooter.xyz/wiki/how-to-repair-install-windows-10-easily/

fick inte upp den rutan när jag försökte köra ett program som admin nej.

ja det stod admin där precis som på din bild.

 

jag gick tillbaka till tidigare version igår kväll. jag väntade och väntade men ingen svarade här så jag var tvungen att göra nått och då valde jag att rulla tillbaka.

 

har provat att installera creators update 2 gånger nu och vet inte om jag orkar med en gång till.

dessutom så verkar det ha blivit något konstigt med mina partitioner på min c disk, ett par extra partitioner har skapats varav en är oallokerad. detta gör att jag inte kan använda mina skapade systemavbildningar med aomei backupper

spD2vat.png

Edited by Spac3man

Share this post


Link to post
Share on other sites

fick inte upp den rutan när jag försökte köra ett program som admin nej.

ja det stod admin där precis som på din bild.

 

jag gick tillbaka till tidigare version igår kväll. jag väntade och väntade men ingen svarade här så jag var tvungen att göra nått och då valde jag att rulla tillbaka.

 

har provat att installera creators update 2 gånger nu och vet inte om jag orkar med en gång till.

dessutom så verkar det ha blivit något konstigt med mina partitioner på min c disk, ett par extra partitioner har skapats varav en är oallokerad. detta gör att jag inte kan använda mina skapade systemavbildningar med aomei backupper

spD2vat.png

 

Har du installerat manuellt eller via Windows Update? Det verkar som om de som ev. får problem, är de som gjort det manuellt. Jag tog hem Creators via Update och inga problem än så länge.

 

Det där med Aomei får du förklara lite närmre. På vilket sätt påverkar dessa små partitioner användandet av backups? 854 MB partitionen ska finnas. Det är Återställningspartitionen. Den har jag också. Den andra på 451MB är väl rester från ett annat OS. Den är oallokerad, så den finns det inget på.

 

Har du kollat så att det inte är systemavbildningarna det är fel på? Nu har jag inte Aomei utan EaseUS och där går att verifiera backups. Det borde väl gå i Aomei också?

Share this post


Link to post
Share on other sites

Har du installerat manuellt eller via Windows Update? Det verkar som om de som ev. får problem, är de som gjort det manuellt. Jag tog hem Creators via Update och inga problem än så länge.

 

Det där med Aomei får du förklara lite närmre. På vilket sätt påverkar dessa små partitioner användandet av backups? 854 MB partitionen ska finnas. Det är Återställningspartitionen. Den har jag också. Den andra på 451MB är väl rester från ett annat OS. Den är oallokerad, så den finns det inget på.

 

Har du kollat så att det inte är systemavbildningarna det är fel på? Nu har jag inte Aomei utan EaseUS och där går att verifiera backups. Det borde väl gå i Aomei också?

första gången via windows update och andra gången via uppdateringsassistenten.

 

angående aomei så står det att det är för många primära partitioner (se bilden)

3otQU05.png

vidare står det att jag kan använda partition assistant för att konvertera om partitioner till logical men det vågar jag nog inte krångla med, det gäller ju min c med windows trots allt.

nej precis, den på 451mb kanske man kan ta bort då? eller på något sätt lägga på den på c?

fast den kanske inte aomei bryr sig om då den inte är allokerad alls och inte borde räknas med som en primär partition.

 

har kontrollerat båda mina säkerhetskopior skapade med aomei och dom fick grönt ljus

Edited by Spac3man

Share this post


Link to post
Share on other sites

Meddelandet från Aomei är konstigt. Win 10 kan ha 4 partitioner per hårddisk och alla kan vara primära eller 3 och 1 logisk eller 2-2. Det kan vara så att Aomei räknar in den oallokerade partitionen och då blir 5.

 

Du kan inte slå ihop den med C: därför att Återställningspartitionen ligger emellan. Ta bort den.

Share this post


Link to post
Share on other sites

Meddelandet från Aomei är konstigt. Win 10 kan ha 4 partitioner per hårddisk och alla kan vara primära eller 3 och 1 logisk eller 2-2. Det kan vara så att Aomei räknar in den oallokerade partitionen och då blir 5.

 

Du kan inte slå ihop den med C: därför att Återställningspartitionen ligger emellan. Ta bort den.

ok ska prova  :thumbsup:

edit: menar du att det inte går att slå ihop den med c i windows eller? kan det inte gå med nått program?

Edited by Spac3man

Share this post


Link to post
Share on other sites

ok ska prova  :thumbsup:

edit: menar du att det inte går att slå ihop den med c i windows eller? kan det inte gå med nått program?

 

I Windows kan man bara öka eller krympa från höger sida. Hoppas att du förstår vad jag menar. Du kan bara slå ihop 2 partitioner om de ligger bredvid varandra. Vad jag vet finns det inget program som kan slå ihop 2 partitioner om de inte ligger bredvid varandra.

 

EaseUS Partition Master kan däremot ändra storleken på en partition från bägge hållen.

 

Men jag tänkte på en annan sak. Det kan vara så att det finns något på den oallokerade partitionen. Det kan ha hänt något när du har uppdaterat och återställt. Om du laddar hem gratisversionen av EaseUS, kan du göra en Recovery när du högerklickar partitionen. Finns det något kanske programmet kan återställa partitionen. Det har fungerat för mig när jag har gjort testat programmet. Jag har använt det i många år.

 

Kanske bäst att göra så först innan du går vidare. Behöver du hjälp med programmet så säg till.

Share this post


Link to post
Share on other sites

Jag rekommenderar starkt att du först börjar med att avinstallera Aomei

Detta pga. av dess PXE boot tool,

Se till att du verkligen avinstallerar allt med detta och sedan startar om datorn.

 

Därefter råder jag dig till att följa vertpres råd ovan.

Till sist när när allt är på plats och efter omstart där du kört manuellt Windows update och startat om igen (tills det inte finns fler uppdateringar), så ominstallerar du Aomei - om du verkligen behöver detta.

Mvh

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×