Just nu i M3-nätverket
Gå till innehåll
Vattentornet

LÖST Datorn hittar inte bilderna

Rekommendera Poster

Hjälp!

Plötsligt kan jag inte öppna mina bilder och titta på dem i Utforskaren. Jag ser filerna och klickar på en för att öppna men får då ett felmeddelande typ:

"Det går inte att hitta filen C:\users .....\*.jpg".

 

Samma sak vare sig bilderna ligger på datorn under bilder på C, OneDrive, Dropbox eller någon lös hårddisk med USB-anslutning.

Men går jag in på Bilder eller typ Dropbox på min telefon kan jag se bilderna och öppna dem där. 

 

Kan det vara någon inställning på datorn som jag kommit åt eller någon uppdatering som ställt till det?

 

/Ann-Charlotte

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hårddiskskada ?

Hårddiskskador brukar yttra sig som att vissa program strular.

Kontrollera hårddisken med program från hårddisktillverkarens site.

 

Och ta och backa up viktiga filer som du inte redan har på Dropbox, USB osv.

medan du kan

för har du hårddiskskada så är det bara början, det kommer bli värre.

Min erfarenhet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har för mig att det rekommenderas att man kopierar in en fil direkt till datorns skrivbord och prövar att öppna där.

Enbart i felsökningssyfte alltså, inte att filerna ska lagras där.

 

Kan det vara så att filen(erna) fått något konstigt filnamn, något ogiltigt tecken?

Och att Windows inte klarar av detta medan telefonen, som väl kör Android eller iOS, inte har problem med detta?

Fast.. hm.. då brukar man inte kunna flytta/kopiera filerna heller...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Hej Vattentornet!
Vilket operativsystem har du? Om du, som jag, har Windows 10 Creators Update så antar jag att du via Utforskaren går till Bilder och dess undermappar och ifrån en av undermapparna dubbelklickar på en bild för att öppna den. Klickar jag t ex på en bild i undermappen Saved Pictures öppnas den med appen Foton.

post-55300-0-87407500-1500808135_thumb.png

 

Är det så du också gör och, i så fall, har detta fungerat tidigare?

 

Vill man i stället för att använda appen Foton återgå till Windows Photo viewer gör man så här.

https://www.tenforums.com/tutorials/14312-restore-windows-photo-viewer-windows-10-a.html

Redigerad av mbgtmari

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej Vattentornet!

Vilket operativsystem har du? Om du, som jag, har Windows 10 Creators Update så antar jag att du via Utforskaren går till Bilder och dess undermappar och ifrån en av undermapparna dubbelklickar på en bild för att öppna den. Klickar jag t ex på en bild i undermappen Saved Pictures öppnas den med appen Foton.

attachicon.gifAppen Foton.png

 

Är det så du också gör och, i så fall, har detta fungerat tidigare?

 

Jag har Windows 10 version 10.0.15063 build 15063. Jag brukar bara öppna bildfilerna i utforskaren (enstaka) eller fotogalleriet.

Nu har jag provat Foton en gång och det gick fint. Efter det verkar det som alla bilder öppnas automatiskt i Foton. Så nu kan jag se bilderna.

 

Tack för hjälpen! Fast jag undrar fortfarande vad som hände igår!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det är inte så att du ser dem i utforskarens snabbåtkomst och att du sedan har flyttat bilderna till någon annan plats.

Nej, bilderna är kvar på sin plats. Men nu har jag fått tips om att öppna bilderna i Fotonappen och det löste mitt problem!

 

Hårddiskskada ?

Hårddiskskador brukar yttra sig som att vissa program strular.

Kontrollera hårddisken med program från hårddisktillverkarens site.

 

Och ta och backa up viktiga filer som du inte redan har på Dropbox, USB osv.

medan du kan

för har du hårddiskskada så är det bara början, det kommer bli värre.

Min erfarenhet.

Nej, ingen hårddiskskada. Löste problemet med ett tips om Fotonapp. Tack!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har för mig att det rekommenderas att man kopierar in en fil direkt till datorns skrivbord och prövar att öppna där.

Enbart i felsökningssyfte alltså, inte att filerna ska lagras där.

 

Kan det vara så att filen(erna) fått något konstigt filnamn, något ogiltigt tecken?

Och att Windows inte klarar av detta medan telefonen, som väl kör Android eller iOS, inte har problem med detta?

Fast.. hm.. då brukar man inte kunna flytta/kopiera filerna heller...

Nej! Problemet löst - nu använder jag Fotonappen istället och det löste mitt problem!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...