Just nu i M3-nätverket
Gå till innehåll
Lena_115

Nybyggd dator piper 5 ggr och stänger sedan av

Rekommendera Poster

Lena_115

Hej, jag har precis byggt en ny dator. När jag försöker starta den så piper den 5 gånger, stänger av sig och startar igen (med 5 pip, stänger av sig osv). Får ingen bild till skärmen.

Har testat att byta plats på RAM minnena, starta utan grafikkortet, koppla skärmen direkt till moderkortet, återställde BIOS inställningarna (tog ut batteriet i 20 minuter). Alla sladdar är ikopplade, alla fläktar snurrar (även fläkten till processorn).

Operativsystem:Inget ännu
Processor: Intel core i5-6600k
Processorkylare: Cooler Master Hyper TX3 Evo CPU Kylare
Moderkort: Gigabyte Z170 gaming K3
Minne: 1x8gb Corsair Vengeance LPX DDR4 3000MHz
Grafikkort: MSI GeForce gtx 1070
Hårddisk: Seagate 1tb
Nätaggregat: Corsair CX550M, 550W PSU
Övrig kylning: 1x120mm insug och 1x120mm
Övriga komponenter:
Temperaturer: Vet inte

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman
Postad (redigerade)

Hej och välkommen till Eforum.
 
5 pip kan betyda CPU-problem om det är AMI-Bios och då blir det heller ingen bild.
Har du monterat processorn korrekt och att inga pinnar på processorsockeln som sitter på moderkortet är böjda - mycket viktigt att inte vidröra dessa.
 
Instruktioner Intel: https://www.intel.com/content/www/us/en/support/processors/000005762.html
Eller se denna eminenta video och det är samma förfaringssätt på din Skylake CPU som den på videon, förutom att båda dessa instruktioner visar också montering av Intel orginalkylare.

https://www.youtube.com/watch?v=5qczGR4KMnY

 

[Edit] Är det Award BIOS kan 5 korta pip betyda Real Time Clock Error och kan dels ha med CPU, men också med minnena som kanske i alla fall inte sitter ordentligt på plats eller i fel minnes sockel. Se i manualen hur dessa skall sitta. Viktigt att minnena är nedstoppade korrekt och sitter rakt samt att låsflärpen på sidan åker upp lite när minnesmodulen kommer ned, så montera om minnena och prova igen.

Mvh

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Lena_115

Där är ett AMI bios det rör sig om, jag har kollat och inga piggar verkar var böjda. När jag monterade CPU:n så gled den i utan problem och jag tvingade inte i den överhuvudtaget. Jag har kollat så att CPU fläkten är ikopplad och snurrar. En 8 pins kontakt sitter i ordentligt och ger ström till processorn.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Kolla minnena i alla fall en gång till, plocka ur och återmontera, kör med bara en minnessticka (men det kanske du bara har) och se till att denna monteras i rätt sockel enligt manualen. Viktigt att minnesstickan verkligen kommer i ordentligt, rakt och nedtryckt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

Hur mycket kylpasta har du lagt på?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mellin

är det korta eller långa beep ?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Minnet låter sannerligen som boven i dramat och när jag läst lite mer på olika forum inkl. Tom's Hardware och AnandTech så är det minnesbekymmer.

Med det sagt är inte att CPU är utesluten, eftersom AMI BIOS 5 pip betyder just processorproblem.

I inget av fallen kommer någon bild att visas.

 

Om du inte klarar av det, så kanske jag skulle föreslå att gå ned på lokala datorbutiken, tex. Alina Systems och be dom hjälpa dig.

Det kan mycket väl vara processorn (CPU) som inte fungerar eller moderkortet, annat och då är det garanti.

 

PS. Kylpasta emellan har inte med detta att göra eftersom processorn inte ens hinner upp i dom temperaturer det är frågan om innan den slår av (om den ens starar), så det spåret tror jag helt enkelt inte på.

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
jannejanne
Postad (redigerade)

Jag kan inte hitta ditt minne på Gigabytes QVL Memory Support List lista.

Köp ett minne som finns på QVL listan.

Vad är standardspänningen för DDR4 1,2 Volt ?

I vilket fall som häller tror jag det är lättare få igång en dator med 1,35Volt på 1,2 Volt minnen än att starta en dator med 1,35Volt minnen när BIOS är inställt grundinställt på 1,2 Volt.

 

https://www.gigabyte.com/Motherboard/GA-Z170-Gaming-K3-rev-11#support-doc

Redigerad av jannejanne

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...