Just nu i M3-nätverket
Gå till innehåll
hup151@telia.com

Skärmen får ingen kontakt med datorn via HDMI

Rekommendera Poster

hup151@telia.com

Datorn har kommunikation med TV Samsung 22 tum full HD och HDMI1. Nu har dator och eller skärm jäklats med mig för länge. När jag trycker på start och skärmen på får jag meddelande Ingen signal - kontrollera kabelanslutningar. Detta har gjorts x-ggr t o m vänt på HDMI-kabeln. Är datorn avslagen och skärmen på så säger skärmen Ingen kabel är ansluten.

Så efter ett tag startar datorn utan att jag sett varför eller varför inte...   Nu råkade jag kika på Handelsbankens kortläsare (med sladd) och fick se att den började lysa med Handelsbanken och mörkt fält i form av en liten rektangel så fort jag tryckte på datorns startknapp. Nu drog jag ur kabeln från dosan och sen startar datorn. Nu har den gjort så ett par gånger utan kabel men jag vill inte chansa nåt mer utan att fråga Forum men hur kan SHB-dosan starta?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mållgan

Dosan kan också anslutas trådlöst. Jag tror att det alternativet också installeras när dosans installationsprogram och drivrutiner installeras.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

 

 

 men hur kan SHB-dosan starta

 

När datorn startas upp skickas spänning ut på USB-uttagen och dosan reagerar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
hup151@telia.com

Tack igen.  Vid nästa uppstart utan att SHB var ansluten så blev det samma visa igen som jag skrev i första inlägget. Därför kan det väl knappast vara nåt med dosan eller dess anslutningar? F ö har det fungerat klanderfritt i flera år med sladdanslutning. Närmast får väl bli en ny hdmi-sladd - eller?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Har du någon vän du kan bjuda över och som kan ta med sig en HDMI-kabel för test?

Eller kanske byta HDMI-kabel med?

 

Men ta och granska HDMI-kabeln och -kontakterna så att allt ser bra ut.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
hup151@telia.com

Provade en ny HDMI-kabel men ingen förbättring. Anlitade ett proffs som kom hem och fixade till det med en adapter till dvi. Får du inget ljud i skärmens högtalare men väl i de separata. Så nu funkar det!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

I vilken ände sattes adaptern och i vilken blev det en annan kontakt som används?

 

Har förtydligat rubriken och flyttat från "Windows 10" till "Bildskärmar".

 

Cecilia

Moderator

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
hup151@telia.com

Har ingen aning - jag anlitade mannen (ej bekant till mig) som har eget företag och gör hembesök - och enligt uppgift kunnig. Jag vet bara att kabeln sitter i tvn:s hdmi2 / dvi-uttag och att jag fick ändra högtalarinställningarna från Samsung till externa realtek. Jag vet också att han ej behövde öppna datorn.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Okej, låter då som att en HDMI-kontakt eller elektronik nära den kontakten var trasig.

 

Det går inte att skicka ljud över DVI, till skillnad från över HDMI.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
hup151@telia.com

tack - m a o så kvarstår felet den vägen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
hup151@telia.com

Jag fortsätter på samma tråd - god fortsättning förresten på helgen - efter som jag ser en "koppling". Som ersättning för min slöa laptop Toshiba har jag köpt en Asus med en i7-processor, ram 16ddr4, ssd-disk 250 och mekanisk 1000 gb, nvidea kort på 2 gb. Jag har du dristat mig att försöka få ihop datorn (i och för sig förinstallerad med w home) men mycket anslutningar att göras. Min andra dator är identisk till stor del men ssd-disk 128 gb och nvidea 1 gb. Den senare är kopplad till tv-skärmens hdmi 2/dvi då hdmi 1 ej funkade.  Se ovan. Upplösning 1920x1080 som gjorde texten för liten för gamla ögon att läsa och jag ställde om textstorlek "nånstans". Bilden hamnade utanför på alla håll men det kan ha varit för textjusteringen. Reparatören jag anlitade fixade till detta och datorn sen helt ok.

Nu har jag lyckats ansluta nydatorn och satt hdmi-sladden i skärmens hdmi 1-uttag och visst funkar det så - Cecilia hade alltså rätt i att hdmi-1-uttaget i datorn var trasigt. Första problemet jag nu får med nydatorn är att bilden även här ligger utanför alla kanter på skärmen alltså lika som det var för gammeldatorn. Nu vet jag inte hur han justerade bilden men kan nån av er hjälpa mig med detta? Jag får ej tag på honom nu. Jag behöver i vilket fall även väsentligt större textstorlek på bl a ikoner. Ska sedan få datorerna i samma nätverk och med en tfn S6 och S8, tv 65" samsung mu7045, platta asus zenpad 10 och laptop Toshiba.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63
Postad (redigerade)

Ska du ha större ikoner mm får du minska upplösningen, det är i princip bara att pröva sig fram.

Kan kanske vara en idé att ändra upplösningen, byta källa på Tv,n till någon annan, och sedan tillbaks till datorn.

(Tv,n kan vilja anpassa sig efter signalen)

Man kan ju då behöva svara Ja på frågan om "att behålla nuvarande inställning" medan man ändrar på Tv,n.

 

Om du högerklickar någonstans på skrivbordet kanske du hittar Grafikalternativ eller liknande. Du kanske även hittar något i stil med NVIDIA kontrollpanel och om det finns sådant ska du välja den och där leta reda på Upplösning.

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
hup151@telia.com

Det gick alldeles utmärkt att i bildskärmen (är en Samsung TV) att vid bild gå in och anpassa skärmen med 1980x102  så nu ser jag alla ikoner.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...