Just nu i M3-nätverket
Gå till innehåll
K Olagus

LÖST Muspekaren fryser på stationär dator

Rekommendera Poster

Okej, eftersom det finns två stycken diskplatser som har nummer 1 och två stycken med nummer 2 blir det ju tyvärr väldigt svårt att veta hur Windows numrerar dem, om man inte just har råkat lära sig det i något annat sammanhang och det har inte jag. Det innebär ju att 5 kan vara SATA-5 men också SATA-3 (om SATA-6G-1 och -2 får nummer 1 och 2), plus att om den process som producerar själva meddelandet börjar räkna på 0 så blir det SATA-6 eller SATA-4.

 

Med tanke på tråden https://eforum.idg.se/topic/224708-drivrutinen-hittade-ett-styrenhetsfel-på-deviceharddisk1dr1/ undrar jag om du har några USB-minnen som används ibland.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)
8 timmar sedan, Cecilia säger:

Okej, eftersom det finns två stycken diskplatser som har nummer 1 och två stycken med nummer 2 blir det ju tyvärr väldigt svårt att veta hur Windows numrerar dem, om man inte just har råkat lära sig det i något annat sammanhang och det har inte jag. Det innebär ju att 5 kan vara SATA-5 men också SATA-3 (om SATA-6G-1 och -2 får nummer 1 och 2), plus att om den process som producerar själva meddelandet börjar räkna på 0 så blir det SATA-6 eller SATA-4.

 

Med tanke på tråden https://eforum.idg.se/topic/224708-drivrutinen-hittade-ett-styrenhetsfel-på-deviceharddisk1dr1/ undrar jag om du har några USB-minnen som används ibland.

 

Ja, jag har 2 usb-portar framtill som används av usb-minne. Den övre av dessa portar har lite svårt att upptäcka minnet ibland. Dessutom har det aktuella usb-minnet ofta svårt att accepteras, oavsett dator. Men jag brukar strunta i rutan som dyker upp om formatera minnet och det går att använda ändå. Har tänkt köpa nytt minne eller använda mina minneskort istället. Kan ju vara en förklaring till felmeddelandet i Loggboken. Tanken har föresvävat mig, men av någon anledning har tanken på det försvunnit just i denna fråga. Kanske större anledning att titta på den övre av de två usb-portarna på framsidan? 

Hittar jag ingen lösning på den här segdragna historien, så lämnar jag nog in datorn till Inet som byggde den för 7 år sen. Hoppas att jag kan få den fixad utan alltför stora konsekvenser som byte av OS t.ex. pga att de flesta moderkort, processorer osv.  nu inte stödjer W7. 

Mvh

K Olagus 

Redigerad av K Olagus

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kan du försöka använda datorn så mycket som möjligt utan att ha något anslutet till de två USB-portarna framtill och utan att använda det USB-minne som krånglar för att se om felmeddelandet i Loggboken dyker upp just när det USB-minnet är anslutet och om datorn låter blir att frysa så mycket.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
4 timmar sedan, Cecilia säger:

Kan du försöka använda datorn så mycket som möjligt utan att ha något anslutet till de två USB-portarna framtill och utan att använda det USB-minne som krånglar för att se om felmeddelandet i Loggboken dyker upp just när det USB-minnet är anslutet och om datorn låter blir att frysa så mycket.

Får se om jag tolkar dig rätt:

1/Jag skall testa att inte använda usb-minnet.

2/Jag skall testa att inte använda den porten framtill som jag vanligtvis gör. 

3/Jag skall sen testa USB-minnet igen, på båda portarna. 

4/Jag skall testa att använda ett annat usb-minne. 

På så sätt kanske jag kan se när felmeddelanden dyker om om usb styrenheten disk 5 och/eller om muspekaren fryser? 

Skulle det kunna vara så enkelt? 

Jag har bara USB-minnet ipluggat när jag för över filer. Sällan annars för jag har lätt att glömma av att det sitter där vid avstängning och start. Det är alltså oklart om problemen inträffar när jag använder det aktuella usb-minnet, men det är ju enklare att kolla. 

Mvh

K Olagus

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej igen!

 

Startade datorn på vanligt sätt och fick nästan omgående en frysning, trots att jag inte hade någon extern disk eller usb-minne anslutna. Det blev ungefär som det brukar, musen svarar inte och jag väntar några sekunder och kan sen använda den.
Anslöt mitt USB-minne för att kopiera över dokument till två externa diskar. Då hände det igen. Inget särskilt i Loggboken som liknar det meddelande om disk 5 som jag fått tidigare.

Däremot såg jag att ett program som följde med moderkorts-cd:n ville göra "registerändringar", så jag tog bort det. (Intel Extreme Tune Utility eller nåt sånt).
Kikade lite till i Loggboken efter att jag haft de två externa diskarna inkopplade - i tur och ordning. Konstiga meddelanden som jag inte har sett förut. Bifogar dem, men jag vet inte om de har någon betydelse. Loggboken har ju en förmåga att "dramatisera" händelser så man tror att man gjort något alldeles galet.

Jag tror att det blir läge efter påsken att lämna in datorn på Inet för felsökning. Kan knappast vara systemdisken med nyinstallerat W7 i alla fall, tror jag.

Om du eller någon annan har teorier om felen och vad jag kan göra, så välkomnar jag det. Men misstänker att något är på väg att gå sönder, så bäst är väl att skynda sig att lämna den för undersökning.

Med vänlig hälsning och Glad Påsk!

K Olagus

180329-1.docx

180329-2.docx

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du den senaste bios versionen installerad? Om inte så uppdatera bios.

Dina minnen sitter väl nu i de ljusbruna plasterna? Borde i alla fall. Prova att flytta dem till de mörkbruna platserna.

Om det här kan få din dator att fungera bättre, är jag inte säker på men .........

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
3 timmar sedan, Cecilia säger:

Händelserna WindowsUpdateFailure och MpTelemetry låter inte som något allvarligt som skulle få datorn att frysa.

 

Nej, det trodde jag nog inte. Ville bara försäkra mig om det här. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
1 timme sedan, vertpre säger:

Har du den senaste bios versionen installerad? Om inte så uppdatera bios.

Dina minnen sitter väl nu i de ljusbruna plasterna? Borde i alla fall. Prova att flytta dem till de mörkbruna platserna.

Om det här kan få din dator att fungera bättre, är jag inte säker på men .........

Bios uppdaterades förra året någon gång slutet av sommaren/hösten. 

Vad gäller minnenas placering kan jag inte svara på just nu hur de sitter. (Skriver detta i min mobil).  Men de sitter mycket nära grafikkortet, vilket gör att jag ogärna rör dem själv. Har inte tänkt på att det finns olika färger på platserna. Kollar i helgen. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vill fortsätta med att informera och fr.a. fråga om detta ärende. Skulle det vara så att det nu inte längre passar i den här tråden - det är ju lite utanför ämnet möjligen - är jag tacksam om det flyttas till rätt plats.

Datorn nu inlämnad till Inet som byggde den för 7 år sedan. Det tar sannolikt lite tid för dem, ungefär två veckor, innan jag vet vad de kommit fram till. Eftersom problemet kvarstod vid en ren installation av Windows 7 Pro (64bit) på den mindre av mina två ssd-diskar som nu fick följa med till Inet, så utgår i alla fall jag från att problemet med frysning inte var Windowsrelaterat.

I all hast diskuterades vad som skulle kunna vara fel: t.ex. bara minnen. Då är det ju lättfixat och för sannolikt inte med sig några negativa konsekvenser för mig - bortsett från kostnaden.
Men om det är moderkortet eller processorn, då måste båda bytas. Och minnen. Då skulle det tydligen inte vara så enkelt att jag sen bara pluggar in min vanliga, större ssd-systemdisk där jag har en himla massa viktiga - men tyvärr också rätt gamla program vars skivor och nycklar försvann i en flytt. (Tror jag, är väl bäst att tillägga, för ibland dyker saker upp där man minst anar det!)

Problemet skulle vara, enligt Inet, att man ju får nya drivrutiner till moderkortet/processorn och då fungerar inte disken. Kan man komma undan det på något sätt?
Jag hade problem förra året då jag köpte 2 st 4 TB stora HDD. Moderkortet accepterade inte dessa utan ansåg att de var hälften så stora. Då kom en tekniker från Tech Troopers hem och laddade in uppdaterat bios och diverse drivrutiner och sen kunde jag använda alla 2x4TB:en!

Kan man tänka sig att avinstallera de drivrutiner på den disken som jag vill använda och som är moderkortsrelaterade och därefter ladda in de som är relaterade till ett nytt moderkort? Äh, det låter dumt, jag vet. Förmodligen syns kanske inte ens disken som systemdisk?

 

Läget börjar bli lite förtvivlat trots att datorn nu är inlämnad. Men jag försöker hitta lösningar så kostnaderna minimeras så mycket det bara går. 

K Olagus

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Windows 7 är känsligt för utbyte av hårdvara, men ibland går det om det inte är alltför stor skillnad på processorer och moderkort. Chansen ökar om man avinstallerar drivrutiner (chipset, nätverk mm) innan bytet, men många gånger hjälper inte det heller. Däremot ska man inte installera nya drivrutiner innan bytet utan dem kommer Windows att installera själv när man startar med nya hårdvaran.

 

Sen kan det ju eventuellt vara problem med licensen för Windows 7 om du har en OEM-licens och inte en retail-licens. Eftersom en sån är billigare får man inte flytta den till ett nytt moderkort hur som helst.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Hej alla som har försökt hjälpa mig!

Ja...., datorn ombyggd med helt nya komponenter. Allt är nytt utom chassit, dvd-enheten och minneskortsläsaren. Komponenterna är valda för att kunna fungera med Windows 7 Pro OCH Windows 10 för den händelse jag skulle vilja ha det när uppdateringarna slutar komma till W7 2020.

Hur har det gått undrar ni, antar jag. Inte alls. Samma problem. Då ska man veta att jag hade muspekarfrysning på stor ssd-disk före ombyggnaden. OCH på en lite mindre ssd-disk som jag installerade om W7 Pro rent utan att lägga in något öht. Inga uppdateringar, inga program. Detta bara för att testa om frysningarna kvarstod. Det gjorde dom.
(F.ö. har jag en köpt full-licens, ingen OEM).

Efter ombyggnaden fick jag tillbaka datorn med den lilla ssd-disken och W7 Pro ouppdaterat. Frysningarna kvarstod. (Inet byggde om datorn och testade den på alla upptänkliga vis både före och efter utan att få samma problem med frysningar.) Jag bytte till min större ssd med samma operativ, men nu med alla program. Uppdaterade allt som behövdes i WU och antivirus etc. Frysningar kvarstår.

 

Och jag upprepar: Jag har tre möss som jag har testat på olika portar. Samma resultat oavsett. De fungerar utmärkt på andra datorer jag har med både W7 Home och W10 Home.

Hade inga problem med Windows efter bytet av alla komponenter utom att jag måste göra den långa proceduren med nyckeln via telefon....2018 och man har inte uppfunnit något smidigare!!

 

Har haft lite hjälp av Tech Troopers tekniker, men de börjar tröttna. Deras senaste förslag är att testa W10 för att se om frysningar sker, kolla kablage och grendosor, se över mitt "handhavande". Deras första förslag - installera W10 - kan jag kanske testa. Det andra har jag haft anledning under hela den här långa perioden att testa och kolla.

Får väl se om W10 löser problemet. I så fall undrar man ju. Teknikern på TT hävdar att "ingen annan har haft liknade problem som jag har" i W7. Tvivlar. När jag söker ute på webben, så ser man ju att det är ett vanligt förekommande problem som ibland kan lösas, men att det beror på olika saker. Jag tycks inte kvala in där i alla fall.

 

Jag fick denna länken från min tekniker: 
https://www.microsoft.com/sv-se/software-download/windows10

Jag vet inte riktigt hur jag skall gå tillväga. Jag har ju ingen licens på W10 för den datorn. Tanken är att jag skall "låna" den för att se om jag får frysningar. Men det verkar snårigt det som beskrivs på sidan. Kan nån förklara?

K Olagus

 

Redigerad av K Olagus

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ladda ner verktyget. Starta verktyget och följ anvisningarna för att skapa en bootbar DVD eller USB. Starta om datorn med USB eller DVD. Du kanske behöver ändra startordning i BIOS. Sedan är det bara att anvisningarna.

 

Skriv inte in Windows 10 nyckeln när du blir ombedd. Det går att aktivera senare. En del val kommer upp. Du får välja att uppdatera Windows. Det kan man göra senare. Du får välja vilken version av 10:an du vill installera. Välj likadan version som du har av 7:an. Du får välja om du vill uppgradera eller göra en ren installation. Minns inte alla valen nu men det är inte komplicerat.

 

Du kan fram till ett visst moment avbryta installationen om du vill ta en titt på hur det ser ut i början av installationen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack!

 

Det går alltså inte att direkt installera W10 med detta verktyg, utan att göra en bootbar dvd eller USB?

Finns det möjlighet att spara den gamla W7 i nån "Windows old" mapp?

K Olagus

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Du verkar ha många diskar/SSD.

Kan du inte tänka dig att göra en ren installation av Windows 10 på denna "OCH på en lite mindre ssd-disk som jag installerade om W7 Pro rent utan att lägga in något öht. "?

Det är pålitligare att göra en ren installation än en uppgradering av Windows 7 (som skapar en mapp Windows.old) när du har problem med Windows 7.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
På 2018-05-18 på 11:03, skrev Cecilia:

Du verkar ha många diskar/SSD.

Kan du inte tänka dig att göra en ren installation av Windows 10 på denna "OCH på en lite mindre ssd-disk som jag installerade om W7 Pro rent utan att lägga in något öht. "?

Det är pålitligare att göra en ren installation än en uppgradering av Windows 7 (som skapar en mapp Windows.old) när du har problem med Windows 7.

Hej Cecilia!

Jodå, jag installerade W10 Pro rent. Muspekaren fryser.... 

Vilket spök! 

Skall testa mer i helgen. Sen har jag inte mycket mer att testa. Fick rekommendationen av teknikern på Tech Troopers att ta ner alla drivrutiner och uppdateringar från Windows Update. Det har jag gjort. Även hämtat senaste grafikortsdrivrutinen. 

Hur kan man förklara detta efterhängsna problem? Och fr.a., hur kan man lösa det? Det har blivit en dyr historia. Känns inte bra att ha bytt felfria komponenter för ganska mycket pengar (kanske i onödan) för att det ansågs att datorn kanske var lite för gammal. 

K Olagus

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
1 timme sedan, skrev Cecilia:

Har det varit uppe i tråden vad det är för temperaturer i datorn?

Hej!

 

Oklart. Men jag har en dator med ett chassi och fläktar som kyler mycket bra. Det är t.o.m. så att jag inte behöver använda alla chassifläktar. Processorfläkten behöver snudd på inte jobba. Det har således inte varit några problem med höga temperaturer.

 

Jag kan ändå kolla senare idag och meddela temperaturerna. Skall försöka gå igenom allt idag.

K Olagus

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Även om processorn är sval kan det vara någon annan komponent som blir för varm, t ex därför att processorfläkten inte är igång. Det kan vara bra att sätta igång ett temperaturmätningsprogram, kolla hur det ser ut och sen använda datorn ett tag för att se om de stiger.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Temperaturer i Speccy efter att datorn varit igång flera timmar. Nu har jag inte hunnit lägga in något annat övervakningsprogram som är bättre. Tanken var ju att jag skulle köra så rent som möjligt ett tag. Men som du ser, det är låga temperaturer.

 

Jag skall försöka lägga in ett bättre senare idag och återkommer om jag ser något avvikande.

K Olagus

Dokument.doc

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tror nog att Speccy är tillräckligt bra och 31, 34 resp 34 grader är ju mycket bra.

 

Vad är det för hårdvara som fortfarande är kvar?

Du har ju bytt så mycket.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej Cecilia!

Jag har i princip bytt allt. Moderkort, processor, RAM, nätaggregat. Mina ssd är förhållandevis nya och jag har två nya, mekaniska lagringsdiskar. Chassit kvar eftersom det är ett bra chassi, minneskortsläsaren och dvd-enheten är kvar.
Kringutrustningen kvar (skärm, skanner, fotoskrivare, kontorsskrivare, x antal externa hårddiskar, högtalare, 3 möss som det inte spelar någon roll vilken jag har).
Detta är så obegripligt.

K Olagus

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Över ett år sedan problemen började, i princip all hårdvara är bytt och problemen kvarstår, är detta korrekt uppfattat?

 

Några spontana tankar utan rangordning:

  • Datorn befinner sig på en plats där den utsätts för yttre störningar. Antingen via någon USB-kabel eller på annat sätt.
  • Någon installerad mjukvara som ger upphov till detta. Alltså någon helt annan mjukvara än den som används när symtomen uppstår. *)
  • Pröva att köra en Linux-dist några dagar för att se om problem uppstår även där?

*) När OS installerades om, gjordes test om muspekaren hänger sig vid enbart en ren installation av OS,et?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Bara mina fen öre?

 

Har du kört memtest någon gång?

 

Använder du minneskortläsaren eller kan du koppla ur den och se om det gör någon skillnad?

 

Konstigt att Inet inte får upp problemet eller annars så orkar de/vissa inte bry sig som vanligt när vägen blir knölig.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...