Just nu i M3-nätverket
Gå till innehåll
K Olagus

Muspekaren fryser på stationär dator

Rekommendera Poster

1 timme sedan, skrev Mikael63:

Över ett år sedan problemen började, i princip all hårdvara är bytt och problemen kvarstår, är detta korrekt uppfattat?

 

Några spontana tankar utan rangordning:

  • Datorn befinner sig på en plats där den utsätts för yttre störningar. Antingen via någon USB-kabel eller på annat sätt.
  • Någon installerad mjukvara som ger upphov till detta. Alltså någon helt annan mjukvara än den som används när symtomen uppstår. *)
  • Pröva att köra en Linux-dist några dagar för att se om problem uppstår även där?

*) När OS installerades om, gjordes test om muspekaren hänger sig vid enbart en ren installation av OS,et?

Korrekt uppfattat.

Första punkten har min support på Tech Troopers varit inne på. Svårt att avgöra. Kan du förtydliga hur du tänker?

Andra punkten (*)

1/ Gamla komponenter med en större ssd med os Windows 7 Pro och alla program som jag måste ha - muspekarfrysning.

2/ Gamla komponenter med en mindre ssd som jag installerade Windows 7 Pro rent på, utan något annat öht - muspekarfrysning.

3/ Nya komponenter enligt ovan beskrivet med min större ssd som på punkt 1 - muspekarfrysning.

4/ Nya komponenter enligt ovan beskrivet med den mindre ssd:n och ren installation av Windows 10 - muspekarfrysning.

Tredje punkten: Windows 10 körs alltså nu. Får fundera på Linux.

 

Har funderat lite över min minneskortsläsare. Den ville inte svara idag när jag för andra gången skulle sätta in ett minneskort. Då hade jag min stora ssd med alla program inne för att jobba med foton. Det blev även ett antal frysningar bl.a. i samband med att jag både brände en dvd och flyttade över bildfiler till externa diskar samtidigt. Ska sägas att det behöver inte vara så många processer igång för frysning. Det händer då och då när jag precis har kommit in i Windows.

K Olagus

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Sorry, jag lyckades inte citera din text Vedex.

 

Körde memtest från Windows med de gamla komponenterna och fick blåskärm. Skulle gjort på annat sätt.

Minneskortläsaren är misstänkt av mig - se ovan. Tänker koppla ur den för att se vad som händer.
Tänker också att något framtill på datorn spökar. Överst dvd-enheten, sen minneskortläsaren, sen några USB-uttag. Dvd-enheten har jag ingen anledning misstänka - satakopplad. Men minneskortläsaren har blivit opålitlig och vill just nu inte läsa kort. Ibland får jag också problem med usb-sticka där fram på datorn. Dessa saker skall undersökas.

 

K Olagus

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)
8 timmar sedan, skrev K Olagus:

Kan du förtydliga hur du tänker?

 

Är ju långsökt men något som sammanfaller med frysningarna, något som varit gemensamt oavsett hårdvarumeck osv. Att datorn stått på samma plats hela tiden med samma omkringliggande faktorer.

 

En mobiltelefon som stör när den uppdaterar sig mot telemasten.

Ett taskigt nätaggregat i närheten.

Antennkabel i närheten.

Störningar i elnätet, lokalt i ditt hem.

Osv...

 

Ja, sådant kan tyckas otroligt men hela tråden är ju smått otrolig varför jag skulle låta datorn byta miljö helt bara för att antingen bekräfta att störningarna finns kvar eller att störningarna upphör.

 

Tredje punkten: Windows 10 körs alltså nu. Får fundera på Linux.

 

Ja, detta alltså bara för att ev. utesluta eller bekräfta att det är Windowsmiljön som spökar.

Fast Linux har ju många andra fördelar 🐧

 

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Mikael63, hej!

 

Hela historien är sannerligen knepig. Dock tänker jag ta hem en Tech Trooper igen för att han skall kunna titta på miljön. Han har tagit upp detta också. Jag är medveten om att saker kan störa. Bor dessutom i ett flerfamiljshus, så visst kan många saker störa. Men att lista ut vad, det kan bli svårt för mig.

Flytta hela utrustningen till ett annat rum är kanske väldigt drastiskt, men å andra sidan - kan jag se att den funkar där, ja då har jag ju löst problemet utan fler kostnader.

Sitter nu med hundratals foton som skall processas och kan inte mycket göra mer än att skifta systemdisk för att snabbt göra vad jag skall (om den inte fryser) och sen fortsätta testa Windows 10 och eventuella frysningar - som alltså kommer även på den disken.  En smula tidsödande. 
Linux…, jo, om jag kunde få in alla mina professionella bildbehandlingsprogram, ljudprogram, bildspelsprogram, då körde jag tveklöst Linux. (Har det på en gammal laptop som strömmar Spotify via vår ljudutrusning.)

PS: Hur 17 citerar man?! Det funkar bara ibland att trycka på citeraknappen.

 

K Olagus

Redigerad av K Olagus

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2 minuter sedan, skrev K Olagus:

Flytta hela utrustningen till ett annat rum är kanske väldigt drastiskt,

 

Det är ju bara under en begränsad tid, enbart för att avgöra om detta får effekt eller ej. Vid första "frysning" så kan man ju säga att det inte hade någon effekt.

 

3 minuter sedan, skrev K Olagus:

om jag kunde få in alla mina professionella bildbehandlingsprogram, ljudprogram, bildspelsprogram,

 

Det finns ju väldigt många bra alternativ för Linuxmiljö och en del Windows-program går också mycket bra att köra.

https://appdb.winehq.org

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
55 minuter sedan, skrev K Olagus:

Linux…, jo, om jag kunde få in alla mina professionella bildbehandlingsprogram, ljudprogram, bildspelsprogram, då körde jag tveklöst Linux.

Men även en Linux-installation kan man ju använda för att testa om problemet ligger i hårdvaran eller i Windows inkl drivrutinerna för din hårdvara.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Börjar med att utvärdera Windows 10 på min mindre disk. På fredag kommer en Tech Trooper och kollar bl.a. datorn, kablage inklusive elen, miljön i övrigt. Efter det, kan jag tänka mig att lägga in Linux och testa hårdvaran. Jag har nämligen bara en extra ssd-disk och nu ligger Windows 10 på den. Vi får se vad teknikern - och jag kommer fram till. Här handlar det om att testa i små steg nu.

 

K Olagus

Redigerad av K Olagus

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Rapport/summering :

Vi lyckades inte lösa problemet, teknikern och jag. Teknikern tittade över det mesta runt datorn. Miljön med kablage och extern utrustning.  Han studerade mitt sätt att jobba och ville utesluta handhavandefel. Han tipsade om en lite mjukare musmatta för att se om det hjälpte. Köpte den han föreslog, men då gick det inte alls att få igång muspekaren. 

Vi har nu alltså i ett år (eller mer?) provat det mesta. På inrådan från Inet byttes alla komponenter ut. Tanken med det var att datorns komponenter var gamla, men det var inget fel på någon av dem. Kvar är bara dvd-enheten och minneskortläsare. Dessa fungerar, även om det glappar lite ibland i minneskortläsaren då jag sätter in minneskortet. Används dock rätt sparsamt och teknikern ansåg att det hade att göra med hur långt in kortet sattes in. Stämmer tror jag. 

Och det gamla chassit som är mycket bra har jag behållit. 

Jag har nya interna lagringsdiskar och förhållandevis nya Intel ssd-diskar som har Windows 7Pro (min större) och Windows 10 som jag testat på den mindre ssd-disken. Jag har testat ren installation av Windows 7Pro både före och efter bytet av komponenter. 

Frysningarna är väldigt oförutsägbara. Ibland direkt när jag har kommit in i Windows, ibland senare, ibland bara någon enstaka, ibland frekventa. Finns ingen speciell situation som jag får dessa frysningar. Ser heller inget i Loggboken. 

Mössen (jag har tre att välja på) beter sig på samma sätt. De är hela och rena. Teknikern såg inget fel på någon av dem. De har fått byta usb-portar åtskilliga gånger för att se om det skulle göra skillnad. Det har det inte. (Mössen fungerar på andra datorer). 

Extern utrustning, ett flertal hårddiskar (varav en äldre skall bytas ut då den ger felmeddelande i loggen som går ut på usb-styrenhetsfel), två skrivare, skanner, skärm, högtalare, tangentbord är ok. Kablage ok. Har två jordade grendosor och en nyligen inköpt usb3-hubb. 

Problemet med frysningarna kvarstår således. 

Ett litet frågetecken förutom muspekarfrysning är mina två usb-portar i fronten. De används för usb-minnen och där får jag också felmeddelanden om usb styrenhetsfel disk (!), dvs samma meddelande som på den externa disk som skall bytas ut. USB-minnena är ett mindre Kingston på 32GB och ett Kingston på 64 GB. Det mindre har jag tömt och formaterat om. Det större är nytt och för säkerhets skull har jag tömt även det och lagt innehållet i båda på en ny extern disk. Minnena är ok båda två. Men usb-portarna där fram funderar jag över. Och alltså styrenhetsfelen som visar sig i loggen för minnespinnarna och den gamla externa disken. Kan detta överhuvud taget ha med muspekarfrysningar att göra eller  är det två helt olika problem? 

Det hela är en mycket märklig historia och när varken en av de skickligaste teknikerna på Tech Trooper eller alla ni här på eforum har kunnat hitta felet, då undrar jag vad som spökar. Finns det något mer att göra? Linuxtest återstår. Det skulle i så fall göras för att se om muspekarproblemet kvarstår. Jag kommer inte att kunna använda Linux på den datorn. Har studerat vad som skulle kunna fungera, men konstaterat att den version av Photoshop jag har inte stöds och att de versioner som stöds blir alltför buggiga. Jag har dessutom en hel del andra professionella program för både ljud och bild som inte stöds. De är alla oumbärliga för mig, så tyvärr får jag vänta med Linux tills det finns stöd för allt jag behöver. 

Windows 10 funkade inte bra heller och förutom frysningar/instabilitet, så var drivrutinerna till min utrustning inte helt bra. Laddat ner till allt för att det fanns, men fungerar dåligt eller inte alls. 

Jag är inte beroende av uppkoppling på den datorn, så om jag bara kommer tillrätta med problemen, så tänker jag behålla Windows 7Pro även efter 2020.

 

K Olagus

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det var väl inte meningen att du skulle köra Photoshop i Linux utan göra en tillfällig Linux-installationen som du kan pröva genom att surfa, skriva i något kontorsprogram, använda minneskortsläsaren och USB-minnen mm för att se om du får problem med frysningar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
58 minuter sedan, skrev K Olagus:

Kvar är bara dvd-enheten och minneskortläsare. Dessa fungerar, även om det glappar lite ibland i minneskortläsaren då jag sätter in minneskortet.

 

59 minuter sedan, skrev K Olagus:

Men usb-portarna där fram funderar jag över. Och alltså styrenhetsfelen som visar sig i loggen för minnespinnarna och den gamla externa disken. Kan detta överhuvud taget ha med muspekarfrysningar att göra eller  är det två helt olika problem? 

 

Det har väl tidigare i tråden givits förslag på att koppla bort dessa enheter i fronten?

Förstår inte varför detta inte redan har gjorts!?

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Eftersom jag inte längre hittar möjligheter att citera, vet inte vad jag gör för fel, så svarar jag både dig Cecilia och Mikael63 i samma inlägg.
Cecilia: Som jag skrev tidigare, så har jag försökt att felsöka en sak i taget. Det är dags för test av Linux så snart jag hinner. Jag vet att det inte var meningen att jag skulle testa Photoshop på det just nu.

 

Mikael63: Skall diskutera saken med min Tech Trooper-tekniker, minneskortsläsaren sitter på en usb-port direkt på moderkortet och dvd-enheten är sata-ansluten. Skall väl inte vara några problem. Det är väl snarare min tid och prioriteringar som gjort att jag inte har kopplat ur dessa.

Får återkomma.

Mvh

K Olagus

Redigerad av K Olagus

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det går utmärkt att citera genom att skriva som du har gjort också. Annars är det nya sättet att citera del av inlägg:

1. Markera det du vill citera

2. Då dyker skylten Citera detta upp

3. Klicka på den.

4. Då kommer citatet i ditt inlägg.

6148419_Eforummarkeracitera.png.7beeb07563ef0e6bfd7801a94f05c1ef.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
13 minuter sedan, skrev mbgtmari:

Det går utmärkt att citera genom att skriva som du har gjort också. Annars är det nya sättet att citera del av inlägg:

1. Markera det du vill citera

2. Då dyker skylten Citera detta upp

3. Klicka på den.

4. Då kommer citatet i ditt inlägg.

Tack mbgtmari!

Jag har gjort det tidigare, men av någon anledning har jag fått hjärnsläpp! Nu glömmer jag inte detta.

Med vänlig hälsning
K Olagus

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det går också bra att citera ett helt inlägg genom att klicka på texten "Citera" i underkanten av inlägget, och vet man redan från början att man vill citera flera inlägg så kan man även klicka på "+" under varje inlägg följt av att klicka på rutan "Citerat" som då dyker i nedre högra hörnet. Så det finns tre alternativ att välja på. :thumbsup:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
50 minuter sedan, skrev Cecilia:

Det går också bra att citera ett helt inlägg genom att klicka på texten "Citera" i underkanten av inlägget, och vet man redan från början att man vill citera flera inlägg så kan man även klicka på "+" under varje inlägg följt av att klicka på rutan "Citerat" som då dyker i nedre högra hörnet. Så det finns tre alternativ att välja på. :thumbsup:

Konstigt..., jag har gjort just det, men misslyckats. Nu funkar det.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
6 timmar sedan, skrev K Olagus:

Skall väl inte vara några problem.

Menar du att enheten i fronten INTE kan vara orsaken?

Hur kan du (i så fall) säga så, efter att ha bytt allt annat?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2 timmar sedan, skrev Mikael63:

Menar du att enheten i fronten INTE kan vara orsaken?

Hur kan du (i så fall) säga så, efter att ha bytt

Nej nej! Förstås menar jag att problemet kan ligga i fronten. Det är något jag tänkt en del på. Så nästa steg blir just att koppla ur en enhet i taget, dvs minneskortläsaren först och dvd-enheten sen. Huruvida enheter och kontakter på fronten har med muspekarproblemet är jag inte rätt person att spekulera i. Men kanske styrenhetsmeddelandena i loggen. 

Får återkomma när jag har gjort det jag ska. 

K Olagus

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×