Just nu i M3-nätverket
Jump to content
Flyfisherman

ANSWERED Flash video fungerar inte efter uppdatering av FF till ver. 52

Recommended Posts

På en gammal laptop från 2006 med Linux Mint 13 (Ubuntu 12.04) tror jag det är.

Jag hade visst missat att uppdatera vissa saker på ett tag, men nu har jag uppdaterat allt och när då Firefox ver. 44 uppdaterades till ver. 52.0.1 så går det inte längre att visa flashvideo.

 

På en rad under menyraden i FF på en sådan sida står det:

"libavcodec may be vulnerable or is not supported, and should be updated to play video".

 

Tydligen har Mozilla ändrat på detta efter FF ver. 50

https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1643467

Firefox refuses any libavcodec version prior to 54.35.1 (unless media.libavcode

c.allow-obsolete==true).

När jag kollar så verkar jag ha libavcodec ver. 53 installerad och kan inte hitta någon nyare till min i förrådet heller.

 

Hur löser man detta? :wacko:

[Edit] Det där som står inom parentes i citatet ovan, är detta något man kan testa och hur gör man det i så fall?

Edited by Flyfisherman

Share this post


Link to post
Share on other sites
(unless media.libavcodec.allow-obsolete==true).

 

I FF, skriv about:config i adressfältet, enter, godta risken.

 

I sökrutan, skriv libav

Dubbelklicka på raden media.libavcodec.allow-obsolete för att ändra från false till true.

 

 

PS. supporten för mint 13 upphör i april..

Edited by Mikael63

Share this post


Link to post
Share on other sites

Ok. Tack. Skall testa nästa gång jag åker upp till pappa där denna maskin står.

Återkommer med resultatet.

 

[Edit]

PS. supporten för mint 13 upphör i april..

Ok. Ja det var ju trist, för jag kan inte köra någon nyare än Mint 13 pga. avsaknad av PAE stöd i processorn, i varje fall har jag inte lyckats att komma förbi detta när jag testat att stoppa in en nyare ver.

 

Kanske dax att pensionera denna gamla och mycket trötta Dell laptop, för slö är den förvisso och rätt vad det är brakar väl hårddisken ihop också. Denna har jag redan bytt en gång för en 5-6 år sedan.

Edited by Flyfisherman

Share this post


Link to post
Share on other sites

PAE:

 

17
Booting with non-PAE CPUs
To boot Linux Mint 17 on non-PAE CPUs, please append "forcepae" to your boot arguments. At the boot menu of the live DVD/USB, press Tab to edit the boot arguments and add "forcepae" at the end of the line.

17.1-18.1
Booting with non-PAE CPUs
To boot Linux Mint on CPUs which do not officially support PAE (Pentium M processors for instance), please use the "Start Linux Mint with PAE forced" option from the boot menu.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×