Just nu i M3-nätverket
Gå till innehåll
Sigge

1 GHz Rambus i Me

Rekommendera Poster

Sigge

Får problem med datorn då jag installerar mer än 512 RAM. Har hört att Me har vissa problem med mycket RAM. Hur fixar man det ?

P4 1.9 MHz

Abit TH7 II Raid

1GHz Rambus

Raid 0 2*60 IBM

2*100 WD ATA 100

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NordicOne

Inte bara problem ;-) Den klarar inte mer än 512MB. Öppna system.ini (finns i windows katalogen - backa upp den först) och leta upp [386Enh] under den kan du skriva

MaxPhysPage=20000

och när du ändå är där :-)

Kan du lägga till

ConservativeSwapFileUsage=1

som gör att den använder växlingsfilen sparsamt.

 

-----------------------------------------------------

"Very little is needed to make a

happy life; it is all within yourself,

in your way of thinking."

-Marcus Aurelius Antoninus

----------------------------------------------------

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Sigge

Tack och bock!

Nu startar burken normalt. Enda problemet är att Win indikerar att jag bara har 512 trots att jag har 1 GHz Rambus. Vet du vad det beror på ?

 

Har faktiskt kört 612 Mb Ram i mina två andra burkar en längre tid (Me). Inga problem.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...