Just nu i M3-nätverket
Jump to content

96 % laddas inte inom parantes


Martassen
 Share

Go to solution Solved by Monshi,

Recommended Posts

Har en ny asusdator bärbar.

 

När jag sätter i laddaren står det 96 procent och inom parantes Laddas inte. Är det för att den tycker 96 är tillräckligt?

 

Min laddare åkte nämligen ur ett skåp uppe å ner på golvet och ena pinnen på kontakten böjdes lite .(den sidan man sätter i väggen). Jag böjde tebax med handen försiktigt så kunde sätta i den i väggen. Datorn lyser som vanligt jag sätter i kontakten.

 

Nere i aktivitetsfältet när jag pekar där nere står det anslutet 96 % laddas inte och tänkte höra om det är normalt?

 

Edit:

Nu utan sladd i är den på 94% och jag satte i sladden och nu står det att den laddas

 

Kanske är lugnt då?

Link to comment
Share on other sites

  • 3 months later...
  • 3 weeks later...

Verkar helt normalt att den inte laddar batteriet kontinuerligt. Jag har också en Asus laptop och den laddar till 100% och slår därefter ifrån laddningen tills denna har sjunkit till 94.. 95%, varvid laddningen återupptas igen till 100%. Detta sker förmodligen för att skydda batteriet från överladdning. /bgjo

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...