Just nu i M3-nätverket
Gå till innehåll
Martassen

LÖST 96 % laddas inte inom parantes

Rekommendera Poster

Har en ny asusdator bärbar.

 

När jag sätter i laddaren står det 96 procent och inom parantes Laddas inte. Är det för att den tycker 96 är tillräckligt?

 

Min laddare åkte nämligen ur ett skåp uppe å ner på golvet och ena pinnen på kontakten böjdes lite .(den sidan man sätter i väggen). Jag böjde tebax med handen försiktigt så kunde sätta i den i väggen. Datorn lyser som vanligt jag sätter i kontakten.

 

Nere i aktivitetsfältet när jag pekar där nere står det anslutet 96 % laddas inte och tänkte höra om det är normalt?

 

Edit:

Nu utan sladd i är den på 94% och jag satte i sladden och nu står det att den laddas

 

Kanske är lugnt då?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Låter konstigt. Jag sparar lite bensin genom att inte tanka fullt???

 

Nja.. lite mer som att jag sparar på motorn(s livslängd) genom att inte varva fullt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Verkar helt normalt att den inte laddar batteriet kontinuerligt. Jag har också en Asus laptop och den laddar till 100% och slår därefter ifrån laddningen tills denna har sjunkit till 94.. 95%, varvid laddningen återupptas igen till 100%. Detta sker förmodligen för att skydda batteriet från överladdning. /bgjo

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...