Just nu i M3-nätverket
Jump to content
Krister E

Anynet+ hittar inte blu-ray

Recommended Posts

Hej

Har varken tålamodet eller kunnandet för att förstå vad som hänt.

 

Min tv (Samsung) har till från bara några dagar sen fungerat felfritt, men i förrgår ändrades allt när den helt plötsligt inte kunde känna av min blu-ray spelare (LG).

 

Ingenting har ändrats i kopplingar, Hdmi-kabel går från tv:ns Arc-uttag till blu-rayens Hdmi out-uttag. Tv:ns inställning när det gäller anynet+ (Hdmi-CEC) är satt till på.

 

När jag sätter i en blu-ray skiva så hör jag ljudet i mitt hemmabiosystem (väldigt simpelt system) men ingen bild så jag kan inte gå in på inställningar och se om ngt hänt där.

 

Jag har testat med ny Hdmi-kabel men det funkar fortfarande inte, så jag antar att det kanske har hänt ngt med inställningarna, men hur ska man kunna se det när man inte har ngn bild?

 

Hoppas ngn brainiac där ute som kan hjälpa mig

 

Tack på förhand

Krister

Share this post


Link to post
Share on other sites

Hej,

 

Kan det vara så att en ny firmware till teven har försökts att installerats, men något gått snett?

Gå in på Samsungs supportsida, väl där ange din modell.

Obs! exakt modell nr. sedan hämta senaste Firmware och spara på en Usb-sticka formaterad i Fat-32

 

Anslut stickan till tevens Usb-port och uppdatera enligt menyvalen (bör finnas i en Setup eller inställningsmeny).

Under tiden som Firmware-uppdateringen pågår, skall du inte alls röra fjärren eller annat, bara vänta ut.

Och sedan starta om teven..

Share this post


Link to post
Share on other sites

Hej

Tack för svaret.

Jag gick in på tv:ns support sida där man kan uppdatera tvn antingen genom nätet eller USB, så jag körde online alt och den hittade inget program att uppdatera.

Sedan körde jag självdiagnos och där fanns det faktiskt ett alt som är precis det jag har problem med nämligen anynet+ fungerar inte med en extern enhet, och svaret blev "kontrollera att källenheten har stöd för anynet+ (Hdmi-CEC)"

Källenheten är det tvn eller blu-ray?

Tvn har jag iaf som jag nämnde aktiverat anynet+, och problemet kvarstår ju med blu-ray eftersom jag inte kan komma åt menyn

Vad mer kan man göra?

Share this post


Link to post
Share on other sites

Den har några år på nacken så jag tror garantin gått ut, men det är lite snopet när allt funkade perfekt för några dagar sedan.

 

Tack för hjälpen, jag får väl se om ngn annan har ngt annat förslag

Share this post


Link to post
Share on other sites

Bra förslag men jag har bara en all-in-one dator så det är en miljard kablar kopplade så det blir lite problem.

Det verkar som kanske ngt hänt med hdmi arc porten eftersom det är den porten som ska vara kopplad till blu-ray spelaren men vad är ju omöjligt att veta eftersom man inte kan komma åt spelarens inställningar

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×