Just nu i M3-nätverket
Gå till innehåll
Mathias G

LÖST D-Link DAP-1330 N300 WiFi Range Extender

Rekommendera Poster

Har nyss köpt en D-link DAP-1330 N300 WiFi Range Extender

 

http://www.dlink.com/uk/en/products/dap-1330-n300-wi-fi-range-extender

 

Har följt följt instruktioners till punkt och pricka. Den enda manuella inställningen jag har gjort är att ställa in nätverksinställningarna statiskt då  den vid dhcp läge lägger sig som 192.168.0.50 t.ex. och mitt nät ligger i ip-range 192.168.1.50.

 

Så därför så fick jag alltså ange nätverksinställningarna manuellt

 

Har angivit den befintliga routerna gateway samt de dns-namne server adresser som den befintliga routern får.

 

Allt lyser grönt med full mottagning. Jag kommer åt det utökade trådlösa nät jag skapat men jag får däremot inte någon internet access när jag försöker ansluta till det nätet utan datorn står och försöker ansluta hela tiden.

 

SSID och lösenord är rätt så det är inte det som är fel heller.

 

Internet borde ju hittas när dns är samma som routen får från min internet leverantör?

 

Någon som varit med om samma problem någon gång?

 

/Mathias

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

Det verkar som att du inte har konfigurerat den på ett korrekt sätt. Enligt det du skrivit ovan har du konfigurerat den som en router och inte en range-extender. Utdelning av ip-adresser skall skötas av din router, inte av extendern. Du måste inaktivera dchp i extendern och välja inställning för "range-extender" så den "ärver" ssid och nätverksnyckel från routern.

 

/ Jari 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

Det verkar som att du inte har konfigurerat den på ett korrekt sätt. Enligt det du skrivit ovan har du konfigurerat den som en router och inte en range-extender. Utdelning av ip-adresser skall skötas av din router, inte av extendern. Du måste inaktivera dchp i extendern och välja inställning för "range-extender" så den "ärver" ssid och nätverksnyckel från routern.

 

/ Jari 

Tror inte detta är problemet faktiskt. För om jag sätter den på DHCP och konfigureras den som extender så hamnar jag i nätet 192.168.0.50 och min router ligger inte i serien 0 utan 1.

 

Så det måste vara något annat.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...