Just nu i M3-nätverket
Gå till innehåll
biake

LÖST För klent grafikkort ?

Rekommendera Poster

När jag redigerar videofilm i datorn så blir det svaga ränder över bilden. Behöver jag byta grafikkort ? Se min dators spec i bifogad fil. Jag har ett NVIDIA Geforce GT530.

 

 

  

post-114958-0-35548400-1487687582.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej,

 

Har felet börjat nyligen och det har fungerat tidigare med samma program?

Vilket videoredigeringsprogram använder du?

Det kan ha att göra med inställningar i detta?

T.ex. Adobe Premiere CC kan kanske kräva någon extra specialinställning, men tidigare versioner skall fungera, fast det finns vissa saker som går att ställa in för bättre rendering och uppspelning för dessa också.

Se denna artikel (2 sidor) ang. detta: https://www.studio1productions.com/Articles/PremiereCS5.htm

 

Grafikkortet Nvidia GT530 är inte direkt nytt (2011) och har inte särskilt bra prestanda, men det stöder ju OpenGL 4,2, CUDA, PhysX, DirectX 12

Maximum Digital Resolution2560x1600

och överlag borde ditt system fungera med dom flesta video och fotoredigeringsprogram.

Vad använder du för upplösning på din bildskärm tex. 1920x1080? och vilken upplösning skapar du och renderar dina filmer i?

 

När jag redigerar videofilm i datorn så blir det svaga ränder över bilden

Sker det bara vid videoredigering, rendering eller vid uppspelning av resultatet?

Har du sett detta om du spelar upp en högupplöst film som du har på datorn?

 

Det kan ju vara problem med bildskärmen eller problem med grafikkortet, något har gått sönder eller inte tål den högre värmeutvecklingen som alstras?

Har du en annan bildskärm eller kan låna en, bara för att testa om samma fenomen uppträder då, bara för att utesluta eller bekräfta bildskärmsproblem.

 

Testa en annan grafikport på grafikkortet, fast det kräver nog en annan bildskärmskabel eller en adapter?

 

Och kontrollera att bildskärmskabeln sitter riktigt ansluten i båda ändar, helst bör du kanske använda DVI eller HDMI istället för VGA-kabel om din bildskärm stöder detta.

 

Samt att bildskärmen är ansluten till grafikkortet och inte till grafikporten på moderkortet (om det finns en sådan) får då används den inbyggda grafiken i processorn Intel® HD Graphics 2000 som är sämre än GT530

http://gpu.userbenchmark.com/Compare/Nvidia-GeForce-GT-530-vs-Intel-HD-2000-Desktop-11-GHz/m8407vsm7697

Mvh

 

[Edit] Kontrollera också att inte datorn är igensatt med damm, för då kan ibland dom knepigaste fenomen uppstå pga. förhöjda temperaturer.
Se Ta bort damm i en stationär dator

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag håller inte med Flyfisher man angående behovet av senaste drivrutin till grafikkortet. Men i detta fall är det komplicerat.

Mina erfarenheter när jag hade en spelande son i huset var att bäst fungerade nVidias kort med de drivrutiner som användes när korten (som nya) testades på hårdvarusiter på webben. Eller möjligen något nyare. När senaste drivare installerades i ett några år gammalt kort blev det fenomen som t.ex. halvgenomskinliga speglar som drev omkring i bilden.

(Vad grafikkorttillverkarna kan tjäna på att gamla grafikkort fungerar sämre med nyare drivrutiner än med äldre drivrutiner är ett ämne var och en får spekulera över på egen hand.)

 

Problemet med ditt grafikkort är åldern,det är från 2011. Samt att du kör ett sprillans nytt OS Windows 10.

Jag hade köpt ett nytt grafikkort. För att förhoppningsvis få drivare / grafikkort som funkar bra med W10.

Hade ju också löst problemet med eventuellt hårdvarufel i ditt gamla grafikkort.

http://www.tomshardware.com/reviews/best-gpus,4380.html

 

Ett nVidia 1050Ti borde lösa ditt problem tex

https://www.prisjakt.nu/produkt.php?p=3967756

Redigerad av jannejanne

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack Flyfisher, jag lärde mig ett och annat av ditt inlägg. Men... jag har en annan dator med ett nvidia Quadro 2000  grafikkort, som jag tror kostade en del, men som också har några år på nacken, och jag ser nu att båda korten uppför sig på samma sätt: när jag tittar på en videosekvens så ser den ok ut. Men när jag skall redigera blir bilden sämre på båda grafikkorten. Det tycker jag låter som att det är videoredigeringsprogrammet som är så konstruerat. Det är från Pixela och verkar gjort speciellt för canon camcorder. Jag nöjer mig nog med det. Den färdigredigerade filen ser bra ut i datorn. Men fläkten på mitt GT530 verkar låta lite, så om jag byter blir det ett 1050TI. Tack för det rådet jannejanne.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...