Just nu i M3-nätverket
Jump to content
Spac3man

problem med ljudet till min webcam

Recommended Posts

jag har en creative live sync webcam som ljudet har börjat strula på.

 

provade att använda den till min laptop istället för till min stationära och först gick det utan problem. sen så började det strula. när jag videochattar med någon så börjat det tjuta som fan. är då tvungen att stänga av ljudet från den jag pratar med, men personen jag pratar med hör mig bra.

 

trodde först att det var fel på min laptop då kameran funkat bra på min stationära men det visade sig att det blev samma sak där.

 

kan man göra något åt det eller är det bara att köpa ny?

 

jag kan inte minnas att jag ändrat någon inställning heller

Share this post


Link to post
Share on other sites

Hej,

 

Har du provat detta:

http://support.creative.com/kb/ShowArticle.aspx?sid=98650

 

Har du garanti kvar?

Mvh

tack men inget där som kan hjälpa mig. bara ljudet som strular och fanns ingen lösning för det problemet där.

jag har testat sidan onlinemictest och där funkar allt också.

måste va nått knas med kameran

Edited by Spac3man

Share this post


Link to post
Share on other sites

blir som sagt likadant på både laptop och stationära 

Ok.

 

Likadant på två olika maskiner....hmm.

Får mig att fundera på att det är fel på din webcamera, anslutning eller kabel. och inte på dina datorer?

 

Ok denna är från 2012 och bör fungera, såvida inte något gått sönder. Har det tidigare fungerat klanderfritt?

 

Men ladda ned senaste drivrutiner härifrån

Mvh

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×