Just nu i M3-nätverket
Gå till innehåll
PCsnubben

LÖST Hur ansluta 12V till moderkortet?

Rekommendera Poster

Köpte ett beg moderkort som jag tänkte sätta i ett chassi jag har stående.

Nätdel GAP 565V2 som har två 12volts-matningar med varsin 4pinnars kontakt.

På moderkortet sitter två 12Volts kontakter, men de har 8 hål i varje.
 

Hur ansluter man kablarna ?
Behöver båda anslutas ?

http://prntscr.com/duv53s

Redigerad av PCsnubben

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det beror ju på moderkortet.

https://www.kjell.com/se/fraga-kjell/hur-funkar-det/dator/stromforsorjning/nataggregatet-i-narbild nätaggregatet har EPS12V enligt http://www.rasurbo.com/RASURBO%202011%20eng/GAP565.html

 

Det blir enklare för alla om du laddar upp bilder direkt i ditt inlägg i stället för att ladda upp dem någon annanstans och sen länka till dem.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Z87 OC Formula/ac

http://www.asrock.com/mb/intel/Z87%20OC%20Formulaac/

 

Fick tips att det räcker med att ansluta båda kontakterna i det ena uttaget på moderkortet, vilket jag nu gjort.

Monterat allt övrigt också, och kopplat in alla kablar till HDD mm.

Visst den startar men stänger av sig efter 5 sek, startar igen osv.
Så håller den på....
Sedan efter ett tag, så håller den sig igång.
Men...   ingen bild på skärmen alls under hela tiden  :(

Vad gör jag nu ?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Z87 OC Formula/ac

http://www.asrock.com/mb/intel/Z87%20OC%20Formulaac/

 

Fick tips att det räcker med att ansluta båda kontakterna i det ena uttaget på moderkortet, vilket jag nu gjort.

 

Enligt manualen skall fyrpolig kontakt sättas längs stift 1 och 5 Jag tror det innebär till höger i uttagen när man tittar innifrån kortet ut mot kanten. Men det kan man ju testa om det blir någon skillnad

 

LARSAS

Redigerad av LARSAS

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Visst den startar men stänger av sig efter 5 sek, startar igen osv.

Så håller den på....

Sedan efter ett tag, så håller den sig igång.

Men...   ingen bild på skärmen alls under hela tiden   :(

 

Vad gör jag nu ?

Snurrar processorfläkten?

Är den fläkten rätt monterad och med liten mängd kylpasta så att den sitter tätt mot processorn med bra värmeöverledningsförmåga?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Enligt manualen ftp://europe.asrock.com/Manual/QIG/Z87%20OC%20Formulaac_multiQIG.pdf

skall du - precis som jannejanne vertpre påvisar - ansluta 1x24-pins kontakt till moderkortet och som vanligt är det denna speciella kontakt som ger ström till allt väsentligt på moderkortet.

Sedan brukar det vara en 4pin 12-V strömkontakt som skall mata andra saker.

Men manualen var inte helt lätt att förstå sig på...?

Men det finns att köpa sådana som du kan konvertera.

Nu har jag inte lusläst manulen heller, men ta en titt i denna först.

:unsure:

 

[Edit] Ursäkta jag skrev fel namn ovan. Korrigerat. :blush:

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu är det riktigt knepigt, du får aldrig någon bild, svart skärm, ser inte en gång när datorn kör igenom BIOS.

Två gissningar

1) Ta ut moderkortsbatteriet "BIOSbatteriet" några timmar eller helst till nästa dag. Med lite tur nollställs BIOS. Ifall tidigare ägare överklockat i BIOS till datorn inte startade.

 

2) Ta ut samtliga minnen utom ett. Ju mindre belastning på processor / moderkort från minnen, desto större chans datorn startar.

Har du flera minnen och den inte går igång med 1a minnet, testa med nästa.

 

Tänk på risken för skador från statisk elektricitet. Efter förstört minne för 2000kr med statisk elektricitet jobbar jag numera alltid med datorn på den rostfria diskbänken. Iförd bomullskläder. Barfota och tar i diskbänken varje gång innan jag rör något.

 

Är processorn kompatibel med moderkortet ? Intel har flera generationer av varje processor. Och har man fel BIOS i datorn så är det kört. Man behöver en sen BIOS om det är en "sen" processor.

Störst chans få igång ett moderkort är med en "tidig" processorgeneration.

 

Till sist, som jag uppfattat det är ASROCK en division av ASUS.

Där ASROCK har moderkort med lika bra prestanda som ASUS men till lägre pris.

Så min slutsats är billigare komponenter på ASROCK korten. Till exempel billigare kondensatorer.

Vilket ger kortare livslängd.

 

Här är omdömen om moderkortet hos newegg. Kanske kan vad andra skriver ge dig några ideer.

http://www.newegg.com/Product/Product.aspx?Item=N82E16813157379

Klicka på de 4 gula äggen så kommer du till användarnas reviews.

En bit ner på sidan.

 

För att hitta sådan här reviews googlar jag på

asrock z87 oc formula/ac newegg

 

då brukar det komma en länk till moderkortet hos newegg

 

När jag höll på och byggde datorer, typ en dator om året från 2000 till 2009 så blev det på slutet en vana att kolla på newegg vad andra tyckte om moderkortet. Var det mer än 10 % sammanlagt som gav Ett ägg eller Två ägg hos Newegg så föll moderkortet bort för mig. Moderkortet var helt enkelt inte värt min tid.

Redigerad av jannejanne

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×