Just nu i M3-nätverket
Gå till innehåll
Torparn61

Upp till 15 startförsök innan laptopen startar.

Rekommendera Poster

Hej.

För  1 till 2 år sedan tröttnade hustrun på sin laptop och köpte en ny. Den "gamla" åkte in i garderoben. Men nu har datorn som vi har i båten pajat, och den var inte 100 för sitt "arbete". 

Tänkte därför damma av hustruns gamla laptop och börja använda den istället. MEN givetvis är det problem med den.

- Trycker på "Power-knappen" och datorn startar till, fläkt går i några sekunder. Ingen reaktion på bildskärmen. Sedan händer nada, ingenting alls utan den "står" bara där och är dum. Power-lampa och lampa för laddning lyser.

- Efter ett tag får jag hålla ner "Power-knappen" så att datorn stängs av, väntar i några sekunder för att återigen trycka på "Power-knappen" och så där håller det på ett tag. 

Lite olika men efter 5 - 15 gånger så hoppar den igång och fungerar kanon.

Den meddelar inte ens att den stängdes av på "fel" sätt, så något säger mej att den inte ens läst in BIOS osv.

Snälla, kunniga människor, vad kan det vara för fel??

 

En liten fråga till:

Om vi (ni) lyckas fixa detta, så vill jag separera på dator/bildskärm. Någon som vet hur många trådar det "går" mellan datordelen till bildskärmen?

Och på ett ungefär hur lång kabeln kan vara?

Laptopen är en ACER Aspire 5552G med Windows 7. I Systeminfo står det att det är en Aspire 5943.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej,

 

- Trycker på "Power-knappen" och datorn startar till, fläkt går i några sekunder. Ingen reaktion på bildskärmen. Sedan händer nada, ingenting alls utan den "står" bara där och är dum. Power-lampa och lampa för laddning lyser.

 

Blinkar det möjligen ett litet vitt streck uppe i ena hörnet av bildskärmen när detta sker?

Blinkar eller lyser lysdioden för hårddisken (HDD) som indikerar att den arbetar med att läsa data?

 

Kanske försöka gå in i Bios Setup genom att direkt vid uppstart trycka på antingen F12, F10, F2, F1 eller Esc- tangenten. Se i manualen eller det brukar också stå på bildskärmen direkt vid uppstart.

Väl inne i Setup menyn så botanisera igenom alla inställningar och kontrollera om något verkar onormalt och att datorns hårddisk syns.

Möjligen kanske köra 'Load Bios Default settings' eller om det heter 'Load Bios optimized defaults' eller liknande.

Save & Exit

 

Och du har ingen skiva istoppad i DVD-läsaren som den försöker att boota från?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej, och tack för tipset.

 

Nu har jag hållit på hela dagen och startat om datorn, men får ingen möjlighet att komma in i BIOS. Gjort över 50 startförsök, blir tokig (tokigare) på detta.

Finns det något bra knep som man kan använda annars?

Det finns inget vitt streck på bildskärmen, lysdioden för HDD är så svart som den kan vara. 

Så det troliga är väl att den inte läser in BIOS, om jag fattat rätt.

Direkt datorn vill starta så ska jag följa dina ovanstående råd.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag vet inte om detta är relevant i ditt fall, men ibland så har man tvingats att tömma någon kondensator på ström och tydligen speciellt på Acer.

Ta bort batteriet och håll strömbrytaren nedtryckt en stund och prova sedan igen, och kanske utan batteriet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hur gammal är datorn egentligen?

För omkring 10 år sen var det vanligt med stationära datorer som var några år gamla och man fick hålla på och trycka flera gånger på strömbrytaren för att få igång dem och då brukade det antingen bero på dåliga kondensatorer på moderkortet eller på åldrat nätaggregat.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Oavsett om det är Acer Aspire 5552G eller 5943G så gäller det för att komma in i BIOS att trycka på F2 vid rätt tillfälle när man startar datorn. Jag brukar trycka upprepade ggr vid starten för att få det fungera.

 

LARSAS

Redigerad av LARSAS

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Mikael63 Ja, har testat att starta utan batteri. Även gjort startförsök från full-laddat batteri tills det var tomt, ingen skillnad.

 

Pelle Penna Har följt detta tips, men ingen skillnad.

 

vertpre Okej, kan säkert vara så, men tycker att något mer skulle hända, borde väl läsa in BIOS, eller har jag fel?

 

Cecilia Datorn är tillverkad i April 2011. Köper det du skriver, men att byta kondensatorerna låter som stort jobb. Ytmonterat också, aj aj aj, inget bra för mej.

 

LARSAS Jo, det är precis det jag försöker att göra, men den kommer aldrig så långt. Startar bara till, står sedan och tjurar i ett hörn.

 

Tack så jättemycket för tipsen, ni får gärna fortsätta för på något sätt så ska den igång. Har ju funkat förut....  :angry:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Byter kondensatorer i en dator gör man inte själv.

 

Det är normalt ingen standardiserad kabel/kontakt till skärmen och längden på kabel/sladdar är troligen minsta möjliga så jag är fundersam till hur du tänkt att lösa biten med att separera de två delarna.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om datorn fungerade när den ställdes undan kan det vara backupbatteriet som ställer till problem.

Backup-batteriet skall ge CMOS-kretsen spänning när datorn inte är spänningssatt. CMOS innehåller alla inställningar för BIOS. Om backupbatteriet laddas ur kommer CMOS-kretsen att innehålla skräpdata. Om CMOS-kretsen innehåller skräpdata kan datorn inte läsa in BIOS-instruktionerna.

 

Om datorn inte kan läsa in BIOS-instruktionerna kommer datorn inte att starta.

Jag skulle föreslå att du, om du kan demontera datorn, plockar ur backupbatteriet och byter det mot ett nytt. Se till att inte datorn är spänningsatt när du utför arbetet (batteri och nätadapter skall vara bortkopplade).

 

Gällande separation av skärm och dator är det som Cecilia skriver, en kabel som är så kort som möjligt samt en Acer.kontakt från skärm till moderkort.

 

Är du händig kan du klippa av kabelstammen (brukar vara mellan 15-35 kablar) och förlänga den genom att manuellt löda på en längre kabel för varje enskild ledare. Du bör mantla in denna kabel om du inte från början köper en mångledare.

 

Det är inte en bra lösning eftersom du sannolikt inte kan få plats med en kabelavlastare inne i datorn. Utan kabelavlastare är risken för brott mycket stor.

Ett bättre förslag är att du kopplar en skärm till det uttag som finns på datorn för extern skärm. En mycket bättre, smidigare, enklare och behändigare lösning.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

vertpre Okej, kan säkert vara så, men tycker att något mer skulle hända, borde väl läsa in BIOS, eller har jag fel

 

 

Skulle det vara minnena, får du bara en svart skärm. Inget BIOS. Kan ju vara så att minnena inte sitter intryckta ordentlig.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Cecilia: - Hur löser man det? Lämna in till radiohandlarn eller? Vad kan det kosta måntro?

Jobbade tidigare på ett elektronikföretag, där fanns personal som kunde lösa detta. Men tyvärr blev det uppköpt av utländskt företag, finns därför inte kvar. 

- Har sett en sådan lösning, troligen har de lött flatkabeln i respektive mönsterkort (tror inte någon använder kontakter).

 

Åge N: Nej den fungerade inte som den ska, troligen var det samma fel, kommer faktiskt inte ihåg till 100. 

- När jag tog fram datorn härom dagen, så startade den direkt, så borde väl inte vara problem med batteriet då va? (jag är osäker/okunnig).

Nästa gång strula den lite, men hoppade sedan igång några gånger igen. Men nu är det lögn i h-e att få den att starta.

- Får försöka att öppna den när den är OK. Om jag antingen kan förlänga med en flatkabel eller montera en ny flatkabel på kontakt/mönsterkort.

Skulle helst vilja använda denna skärm, då bl.a. storleken är 100% perfekt.

 

LARSAS: Håller precis på att följer detta tips, vet om 10 minuter om det fungerar. Håller tummarna.........

 

vertpre: Ska försöka att kolla minnena, om de sitter som de ska.

Har även någon/några fler Acer som jag kanske kan låna minne ifrån, ifall dessa är paj. 

 

Återigen, tack så jättemycket för era tips och idéer. Fortsätt gärna......

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Cecilia: Hmmm, ursäkta men nu hänger jag inte med riktigt!! 

 

LARSAS: Nä tyvärr så hjälpte det inte, har provat flertal gånger nu, men ingen skillnad..

 

vertpre: Verkar inte vara något fel på minnena. Skulle vara skönt om man hittade startproblemet, om den bara kunde starta en gång så vore jag glad....

 

Kom gärna med fler tips........

Redigerad av Torparn61

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det är väl mitt fel om jag skriver något som är obegripligt. Du kan inte lämna in någon dator någonstans för att ändra den så att den klarar av en till frekvens för det trådlösa nätverket, men det du kan göra är att köpa ett nytt trådlöst nätverkskort, som uppfyller dina behov, och det stoppar du in i en av datorn USB-kontakter. Men det verkar ju inte så aktuellt med denna dator eftersom den verkar trasig, tycker jag i alla fall.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skulle vara skönt om man hittade startproblemet, om den bara kunde starta en gång så vore jag glad....

Kom gärna med fler tips........

 

Inga fler tips men ibland måste man inse att en pryl helt enkelt är trasig, även om det är surt.

Jag har en "nygammal", fräsch, bärbar dator med exakt lika symptom som din.

Där har jag konstaterat att det måste vara fel på moderkortet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det är nog dags för en annan dator, kolla på blocket.

Om du inte heter Dr Frankenstein.

Och då hade du inte frågat här !  :thumbsup:

Redigerad av jannejanne

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre: Verkar inte vara något fel på minnena. Skulle vara skönt om man hittade startproblemet, om den bara kunde starta en gång så vore jag glad....

 

Kom gärna med fler tips........

 

Hur har du kunnat konstatera det om du inte kan starta datorn? Det behöver inte vara minnena. Det kan vara en minnesplats som är sönder.

 

Jag hade för flera år sedan en dator som inte ville starta. Svart skärm. Det visade sig att en minnesplats var sönder. Utan ett minne installerat på den platsen startade datorn. Fick ett nytt moderkort på garantin.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...