Just nu i M3-nätverket
Gå till innehåll
jbo

LÖST Ingen utskrift från hp-skrivare (vald som standardskrivare)

Rekommendera Poster

Situation:
Min HP LaserJet 1200 har nyligen slutat att ta emot skrivuppdrag från min laptop (Dell Latitude E5540).

När jag anger utskrift för ett dokument (oavsett vilken applikation jag har dokumentet i) händer ingenting. Skrivaren reagerar inte. Normalt indikerar en ledlampa med blinkande grönt sken att skrivprocessen är igångsatt. 

Efter ett ganska bra tag kan jag via ikonen för skrivaren se att utskriften markerats som fel. 

 

 

Hårdvara och konfiguration:

 

Laptop:

  • Dell Latitude E5540 med Windows Professional, x64, SP1 och alla uppdateringar, svensk version.
  • Min HP är satt som standardskrivare.
  • Uppdaterat en drivrutin (Dell-Wireless WiFi-Bluetooth Driver) samt BIOS från Dell 
  • Efter uppdatering testat all hårdvara via Dell och godkänts i alla delar, bortsett från ”USB-enhet (sammansatt)” där statustestet resulterat i ”Det går inte att köra” (se vidare nedan)
  • Enehetshanteraren visar upp två utropstecken, det ena för avaktiverad webbkamera, den andra för USB-styrenhet (Universal Serial Bus). Se bild nedan. 

 

Skrivare:

  • HP LaserJet 1200, ansluten via USB och satt som standardskrivare i datorn. 

 

 

Problembeskrivning:

Fram till nyligen har jag inte någon gång råkat ut för detta problem.

I och med anmärkningen för USB-styrenheten i Enhetshanteraren och Dells hårdvarutest misstänkte jag först detta. USB-portarna fungerar dock för andra anslutningar som t.ex. extern hårddisk som jag utan problem kan ansluta och arbeta emot från datorn på olika sett och med diverse applikationer från samma USB-port som jag ansluter skrivaren till. Det enda som, hittills, inte fungerar är just skrivaren.

 

 

Vidtagna åtgärder hittills:

 

Skrivaren:

 

  • Testutskrift direkt på skrivaren – OK
  • Avstängd under ett dygn (helt utan el-kontakt, brukar lösa det mesta)
  • Borttagen som enhet i datorn
  • Nyinstallerat skrivaren (samma drivrutiner som tidigare)
  • Testkört utskrift från datorn
  • RESULTAT: Ingen förändring, skrivaren reagerar inte på utskriftskommando från datorn.

 

Dell E5540

  • Testad på dell.com – Hela testet
  • RESULTAT: Allt OK, utom:
    USB-enhet (sammansatt)
    USB statustest
    Det går inte att köra

Dell Autodetect (för drivrutiner, etc.):

  • Hittar inga drivrutiner för USB-styrenhet
  • Samma sak via manuell sökning på Dell.  
  • Felsökt skrivaren och datorn via Windows eget felsökningssystem (via ”Enheter och skrivare” där skrivaren inte rapporterade något fel (innan utskrift) men Dell_L_E5540 var markerad med utropstecken; USB-styrenheten detekterades som anledningen, felhanteringen kördes men WinUpdate kunde inte hitta några drivrutiner).

 

Sammanfattning: 

 

  1. Skrivaren genererar inga utskrifter från datorn, men väl via sitt eget självtest.
  2. Skrivaren är satt som standardskrivare
  3. USB-styrenhet utropsteckenmarkerad i Enhetshanteraren och hittills inte åtgärdad. 
    USB-porten fungerar dock för alla andra enheter utom skrivaren.
  4. En drivrutin och BIOS uppdaterade via Dell (är osäker på om skrivaren för första gången efter det började krångla)

 

Fråga: 

Vad göra nu? 

 

Tacksam för alla tips och råd! 

post-44543-0-75130900-1479779565.png

Redigerad av jbo

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

Vad ser du om högerklickar på "okänd enhet" och väljer fliken information?

 

/ Jari

 

Se bif. bild. 

Det har dock sett ut så även tidigare då skrivaren fungerade som den skall.

post-44543-0-95601100-1479828430.png

Redigerad av jbo

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kan ingå i det som på engelska brukar heta chipset driver.

 

Detta kan kanske vara en ledtråd. 

Förutom de två ovan nämnda uppdateringarna listade Dell ytterligare tre drivers för datorn.

Två ville inte alls installeras.

Den tredje, "Chipset | Intel 8 Series Driver Chipset Device Software Driver", uppgavs som installerad, men när jag sedan har gjort om autodetekteringen hos Dell har denna driver fortfarande listats för sådant jag bör ladda ner & installera, d.v.s. den detekteras inte som om den faktiskt installerats, märkligt nog. Jag har testat detta flera gånger med samma resultat. 

Möjligheten att något gått fel med denna kan alltså vara en ledtråd. 

Frågan är vad man gör utifrån det? 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Okänd enhet rör fallskyddet(accelerometer) . Troligen saknas drivrutinen. Borde ej orsaka ditt problem.

 

Jag hittade det här likartade problemet hos Hp för din skrivare:

 

http://h20565.www2.hp.com/hpsc/doc/public/display?sp4ts.oid=29789&docLocale=en_US&docId=emr_na-bpl11421

 

Finns ju samma funktion i Windows 7 ,enkelt att testa.

 

Edit :

 

Fungerar skrivaren med annan dator?

 

Testat med en annan USB kabel?

 

LARSAS

Redigerad av LARSAS

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Okänd enhet rör fallskyddet(accelerometer) . Troligen saknas drivrutinen. Borde ej orsaka ditt problem.

 

http://h20565.www2.hp.com/hpsc/doc/public/display?sp4ts.oid=29789&docLocale=en_US&docId=emr_na-bpl11421

 

Finns ju samma funktion i Windows 7 ,enkelt att testa.

 

LARSAS

 

Precis. Så som också Cecilia påpekade. 

 

Frågan är alltså hur jag nu går vidare för att lösa problemet. 

 

Så här uppträder felet mer i detalj om man tar det från Windows felsöknings- och statusindikationssystem:

 

  1. Jag väljer utskrift från ett öppnat dokument 
  2. Processen startar 
  3. Processen avstannar
  4. I "Enheter och skrivare" har min förvalda skrivare fått utropstecken (den var ok från början) - se bild nedan. 
  5. Startar felsökning via högerklick på skrivaren i "Enheter och skrivare".
  6. Felet diagnostiseras som köat utskriftsjobb (samma information jag får via skrivarikonen i meddelandefältet) och åtgärdas via Windows - se bild nedan. 
  7. Statusen för skrivaren markeras som OK (grön bock)
  8. Via ikonen i meddelande fältet kan jag se att statusen för det avstannade utskriftsuppdraget  har ändrats från  "Fel - Skriver ut" till "Skriver ut", men bara för ett tag. Snart ändras den till "Fel - Skriver ut" igen - se bild nedan. 
  9. Statusen för skrivaren i "Enheter och skrivare" har åter fått utropstecken. 
  10. Högerklickar jag är det tillbaks till ruta ett (punkt 6 ovan). 

Så vad göra? 

post-44543-0-08583400-1479835607_thumb.png

post-44543-0-48082600-1479835664_thumb.png

post-44543-0-81416200-1479835685_thumb.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Du skulle kunna se om det går att hämta en drivrutin på Intels webbplats i stället.

 

Gick in på Intel och körde "Intel Driver Update Utility". 

Föreslagna uppdateringar på bilderna nedan. 

Jag känner mig tveksam till om de kan lösa problemet. Vad tror du, ni?

post-44543-0-16221100-1479842521_thumb.png

post-44543-0-25164000-1479842535_thumb.png

Redigerad av jbo

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Upprätthåller en gammal tradition och vana jag haft de senaste åren här på eforum: Att lösa problemet på egen hand och återkomma med redovisning om hur. 

 

Även om jag inte var 100% säker på att det var efter nyinstallationen av drivrutiner från Dell som problemet uppstod så låg det närmast till hands som problemkälla och jag bestämde mig för att avinstallera de senast installerade drivrutinerna därifrån.

 

Jag börjar med Dell Unified Wireless Suite

Det löste problemet. 

Så här såg processen ut: 

 

  1. Efter att avinstallationen var gjord började datorn att söka nya drivers
  2. Nätverksstyrenhet - Hittade inga drivers
  3. USB Universal Bus – Hittade inga drivers
  4. Med skrivaren ansluten började Windows WinUpdate söka drivers för skrivaren över nätet
  5. I ”Enheter och skrivare” visas skrivarens status som köad med en svart klockikon (pågående utskrift) (hann inte ta en skärmbild på detta)
  6. Efter ett tag hittar WinUpdate drivers (de som är standrad: ” HP LaserJet 1200 Series PCL 5”; de fungerar men har en del buggar varför jag, vanligen, i nästa steg alltid installerar HP 1200 PS-drivrutiner, men i det här fallet kör jag på PCL 5) och installerar dem. 
  7. När det är klart beskrivs skrivaren som ”inte ansluten”, vilket är lite märkligt eftersom statusen i ”Enheter och skrivare” är OK (se bilder för förloppet)
  8. Jag tar bort och återansluter anslutningen till skrivaren
  9. Tar fram ett Worddokument och startar utskrift
  10. Skrivuppdraget utförs
  11. Problemet löst (installation av HP 1200 PS-drivrutiner sker under morgondagen). 

Eftersom inga andra drivers till den borttagna drivrutinen hittades i steg 2 ovan fick jag tillbaks den tidigare varningen i Enhetshanteraren (se bild nedan), men i det här fallet får det väl anses befogat att låta det vara så. 

 

post-44543-0-95883600-1479857424_thumb.png

post-44543-0-35748300-1479857432_thumb.png

post-44543-0-59993400-1479857440_thumb.png

post-44543-0-61224300-1479858131.png

Redigerad av jbo

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...