Just nu i M3-nätverket
Gå till innehåll

Vill inte skrivskydda


kiwi01

Rekommendera Poster

Det verkar som alla mina Worddokument skrivskyddas sedan jag skaffade Office 2016. Mina dokument är bara för eget bruk och skickas inte till någon annan så jag vill inte ha dem skrivskyddade, det blir krångligt om jag så bara gör ett litet tillägg senare.

Hur får jag bort skyddet från redan sparat dokument, och framför allt, hur hindrar jag att de skyddas?

 

Fann  denna information 

https://support.office.com/sv-se/article/Skrivskydda-ett-dokument-5c25909c-46d9-4eb0-9d1f-d072a560e340#__toc288629967

 

men hittar inte ens den omnämnda Microsoft Office-knappen. 

Länk till kommentar
Dela på andra webbplatser

Jag har inte Office 2016 men det verkar onekligen som om dokumenten skrivskyddas som standard. En annan konstig sak är att svenskan, som påstås vara maskinöversatt från engelskan, skiljer sig innehållsmässigt från det engelska originalet.

svenska

Ta bort skrivskydd

 1. Klicka på Microsoft Office-knappen och klicka sedan på Spara eller Spara som om du tidigare har sparat dokumentet.

 2. Klicka på Verktyg.

 3. Klicka på Allmänna alternativ.

 4. Avmarkera kryssrutan Rekommendera skrivskydd.

 5. Klicka på OK.

 6. Spara dokumentet. Du kan behöva spara dokumentet med ett annat namn om du redan har namngett det.
 

engelska

https://support.office.com/en-us/article/Add-or-remove-protection-in-your-document-workbook-or-presentation-05084cc3-300d-4c1a-8416-38d3e37d6826#bk_wordremove
Remove protection in your Word document
In an open document, click File > Info > Protect Document.

You see the following options. (Se bild)...

Remove editing restrictions: To remove editing restrictions, click Stop Protection at the bottom of the Restrict Editing pane.

Remove or change restricted access:  To remove or change restricted access, open the file, and then click Change Permission in the yellow bar at the top of the document.
 

Se om det går att följa de engelska instruktionerna istället!

Länk till kommentar
Dela på andra webbplatser

Jag har Office 2016 och jag har inte Skrivskyddat som standard när jag sparar dokument.

Inte kan jag heller se att Office 2016 är maskinöversatt. Mitt Office 2016 ser bra ut på svenska.

 

Här är den motsvarande svenska sidan som mbgtmari länkat till på engelska:

 

https://support.office.com/sv-se/article/L%C3%A4gg-till-eller-ta-bort-skydd-i-dokument-arbetsb%C3%B6cker-eller-presentationer-05084cc3-300d-4c1a-8416-38d3e37d6826

 

Jag har letat i mina inställningar för Office och hittar inte någon generell inställning där dokument alltid blir skrivskyddade som standard.

Inte har jag heller någon Office-knapp, i likhet med TS.

 

Är det möjligtvis som så att du sparar på C:\-disken i en mapp som är skyddad?

Länk till kommentar
Dela på andra webbplatser

Se den länk som kiwi01 bifogade! Fel länk med andra ord. Hen hade inte hittat den rätta länken och den riktiga instruktionen helt enkelt.

Länk till kommentar
Dela på andra webbplatser

Då är din länk till den engelska sidan korrekt (min motsvarighet till den svenska sidan).

 

Jag hittar inte någon inställning i mitt Office 2016 där man generellt kan spara med Skrivskydd. Däremot är inställningarna i mitt Office 2016 gjort som så att Skrivskydd finns om jag hämtar dokument på en plats som inte är "säker", t.ex. om jag e-postar till mig själv eller sparar på nätet.

Länk till kommentar
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...