Just nu i M3-nätverket
Jump to content

Trådlöst nätverk


stjo57

Recommended Posts

Jag har ett trådlöst nätverkskort (USB) som heter TP-Link TL-WL821N. jag har använt det ett bra tag och det har funkat bra men efter att jag har installerat om Windows så funkar det plötsligt inte ihop med datorn. Jag har testat det i en annan dator så det är inget fel på det.

Normalt så brukar det installera sig själv när man sätter in det i datorn men det gör det inte nu. Inte heller funkar det när jag installerar det med medföljande skiva eller med drivrutiner hämtade från tillverkarens hemsida.

Jag har försökt flera gånger att installera och avinstallera. Har även försökt uppdatera drivrutinerna via Enhetshanteraren.

Oavsett vad jag gör så hittar inte adaptern några nätverk alls.

Jag använder Windows 7 och använde samma OS på den andra datorn där jag testade nätverkskortet.

Vad kan det vara som krånglar?

Link to comment
Share on other sites

Ja som jag skrev så har jag installerat från medföljande skiva (alltså bl.a. drivrutiner) samt även laddat ner drivrutiner från tillverkarens (nätverkskortet) sida.

Link to comment
Share on other sites

När jag hade installerat om Windows så hade jag med datorn till jobbet och laddade ner lite via kabel.

Kan det vara det som ligger och blockerar på nåt sätt?

Link to comment
Share on other sites

Utgå från Kontrollpanelen - Nätverks- och delningscenter (det heter så i Windows 10 och om inte samma i Windows 7 något likartat)

Ladda gärna upp en bild på hur det ser ut.

 

Till vänster finns en meny med ett val som heter Ändra inställningar för nätverkskort i Windows 10 och motsvarande finns i Windows 7.

Finns det trådlösa nätverkskortet med när du väljer det valet?

Om du högerklickar på det och väljer Status, hur ser det ut då (gärna en bild)?

 

Har du en fungerande internetanslutning om du ansluter datorn med nätverkskabel i stället för trådlöst?

Link to comment
Share on other sites

Nej det trådlösa nätverket syns inte i Nätverks- och Delningscenter.
Jag har ingen möjlighet att ansluta med kabel hemma men som jag skrev så hade jag med datorn till jobbet och anslöt med kabel utan problem.

 

http://forumbilder.se/FBMCK/1

 

http://forumbilder.se/FBMCK/2

 

Hur gör man förresten för att klistra in något här? Typ länkarna ovan...

Link to comment
Share on other sites

Är osäker på vad som menas med det men jag har en helt vanlig router från Tre och ett nätverkskort som heter det som jag skrev längst upp.

Detta har fungerat hur bra som helst innan jag installerade om Windows.

Link to comment
Share on other sites

För att göra det svårare för obehöriga att logga in på nätverket kan man dölja nätverksnamnet, SSID.

Mitt trådlösa nätverk visar inte nätverksnamnet då jag dolt det (dolt SSID). Det betyder att inga enheter hittar mitt trådlösa nätverk.

När jag skaffar en ny enhet, installerar om eller skall låta någon bekant logga in på mitt nätverk, måste nätverksnamnen läggas till manuellt.

 

Därmed väljer jag "Annat" eller liknande, där jag skriver in nätverksnamnet. När det är klart väljer jag den kryptering som jag använder (i mitt fall är det WPA2) och skriver in nätverksnyckeln.

När det är klart klickar jag på "Anslut".

När enheten är ansluten visar enheten också nätverksnamnet.

 

Förstår du nu vad SSID är och om du dolt det?

Link to comment
Share on other sites

Ok jag tror jag är med men jag har absolut inte dolt något nätverk.

Grejen är ju att nätverkkortet hittar inga trådlösa nätverk alls fast det finns flera här i huset.

Link to comment
Share on other sites

Jo den visar ett gult tecken men jag har försökt att uppdatera drivrutiner via Enhetshanteraren (både från skiva som följer nätverkskortet och nedladdade från nätet) och då försvinner det gula tecknet men det gör ingen skillnad. Det fungerar inte ändå.

Link to comment
Share on other sites

Sätt i det trådlösa nätverkskortet i datorn.

Gå in i Enhetshanteraren.

Avinstallera enheten och se till att bocka i rutan "Ta bort drivrutinen".

När det är klart, koppla bort det trådlösa nätverkskortet och starta om datorn.

 

Efter omstart av datorn, installera drivrutinen för kortet.

När det är klart, starta om datorn igen.

Sätt i kortet i en USB-port och kontrollera om datorn hittar enheten och "installerar" drivrutinen för enheten.

Eventuell startar du om datorn igen och ser om det fungerar.

Link to comment
Share on other sites

Jag gjorde detta som du skrev förutom att jag blev tvungen att sätta in nätverkskortet redan under installationen av drivrutinerna eftersom den krävde det.

Det funkar fortfarande inte.

När den hade installerats klart så kom den ruta där det stod att drivrutinerna inte hade installerats.

Kan nämna det också att det blinkar i närverkskortet precis som det brukar göra när den är igång men ändå hittar den inga nätverk. Kanske för att drivrutinerna inte installeras men varför gör dom inte det???

Link to comment
Share on other sites

Avinstallerar drivrutinen igen och starta om datorn utan att ta bort det trådlösa nätverkskortet.

Gå in i Enhetshanteraren och se om kortet finns med där.

Om så är fallet, markera kortet och högerklicka.

I menyn väljer du att uppdatera drivrutinen och att du väljer själv vilken mapp som du har drivrutinen.

Se om datorn installerar drivrutinen själv, utan att du startar .exe-filen för drivrutinspaketet.

Link to comment
Share on other sites

Kortet fanns med efter att jag hade avinstallerat det (fast det var då gulmarkerat) och jag valde då Uppdatera drivrutin och valde mapp (skivan) och den installerades då själv.

Dock utan resultat...

Nu sovdags och jag är inte hemma förrän på kvällen i morron.

Link to comment
Share on other sites

LARSAS tack!

Jag har Zone Alarm och jag gjorde som man rekommenderade på den sidan. Jag avinstallerade jag nätverkskortet igen och tog bort allt. Sedan startade jag om, avinstallerade Zone Alarm, startade om och installerade nätverkskortet igen med skivan.
Nu funkar det! :)
Sedan installerade jag Zone Alarm igen.

 

Jag hade själv en känsla att det kunde vara något med brandväggen och därför har jag varit inne flera gånger i Zone Alarm för att se om jag kunde hitta någon inställning att ändra men hittade inget. Hade dock ingen tanke på att jag skulle behöva avinstallera det!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...