Just nu i M3-nätverket
Jump to content

E-posten hittar inte rätt efter uppdatering av Thunderbird


Vattentornet

Recommended Posts

Min vanliga dator är på reparation och jag använder en gammal dator. På den vill jag ta in e-posten också och startade Thunderbird. Gjorde en uppdatering av programmet och efter det hittar inte posten rätt eller rättare sagt den kommer inte alls.

 

Jag hade 2 konton och nu finns där plötsligt något som heter Lokala mappar. Mitt vanliga e-postkonto hittar jag bara när jag vill se Kontoinställningar för e-post. Det ser helt korrekt ut med inställningarna. Sen kommer MittAndraKonto med samma inställningar och slutligen det konstiga Lokala mappar som där bara har underrubrikerna Skräppost och Diskutrymme. Någon server finns inte t.ex. där

 

All gammal post finns kvar. Men efter uppdateringen har ingen ny post kommit in. Däremot kan jag skicka post. Men mitt konto syns inte - så fort jag flyttar mig från Kontoinställningar finns det bara MittAndraKonto(med en brevikon) samt Lokala mappar (med en datorikon). Tänkte klistra in en bild här men det fungerar inte, så jag får bifoga den istället.

 

Någon som varit med om något liknande? Och hur rättar jag till det här?

 

/Ann-Charlotte

Link to comment
Share on other sites

Man måste inte läsa sina email via en mailklient typ Thunderbird. Om det bara är tillfället så borde du väl kunna läsa dina email via webbläsaren.

Link to comment
Share on other sites

Eftersom man ser två av dina mejladresser i bilden föreslår jag att du byter ut bilden mot en där du har strukit över mejladresserna.

 

Det ser ut som att det finns väldigt många olästa mejl i de båda inkorgarna.

 

Om enskilda mappar eller "Lokala mappar" ska användas för inkommande mejl ställer man in i:

Kontoinställningar - "konto" - Serverinställningar - Avancerat-knappen

Link to comment
Share on other sites

Eftersom man ser två av dina mejladresser i bilden föreslår jag att du byter ut bilden mot en där du har strukit över mejladresserna.

 

Det ser ut som att det finns väldigt många olästa mejl i de båda inkorgarna.

 

Om enskilda mappar eller "Lokala mappar" ska användas för inkommande mejl ställer man in i:

Kontoinställningar - "konto" - Serverinställningar - Avancerat-knappen

Jag får inte bort bilden!

Link to comment
Share on other sites

Man måste inte läsa sina email via en mailklient typ Thunderbird. Om det bara är tillfället så borde du väl kunna läsa dina email via webbläsaren.

 

Ja, det är kanske det enklaste för mig just nu, dvs att läsa min webmail istället. Tack!

Link to comment
Share on other sites

Eftersom man ser två av dina mejladresser i bilden föreslår jag att du byter ut bilden mot en där du har strukit över mejladresserna.

 

Det ser ut som att det finns väldigt många olästa mejl i de båda inkorgarna.

 

Om enskilda mappar eller "Lokala mappar" ska användas för inkommande mejl ställer man in i:

Kontoinställningar - "konto" - Serverinställningar - Avancerat-knappen

Tack, Cecilia, men den där nya Lokala mappar har inga inställningsmöjligheter.

 

Jag får nog installera om från början. Tack!

 

/Ann-Charlotte

post-24050-0-00472400-1479329403.jpg

Link to comment
Share on other sites

Testa att utgå från Verktyg (Tools) istället:

Tools > Account settings > Server settings > Advanced > Se bilden

 

post-55300-0-24602700-1479339380_thumb.jpg

 

 

 

 

Link to comment
Share on other sites

Tack, Cecilia, men den där nya Lokala mappar har inga inställningsmöjligheter.

 

Jag får nog installera om från början. Tack!

 

/Ann-Charlotte

Du ska välja mejladressens kontonamn, inte "Lokala mappar".

Link to comment
Share on other sites

Du ska välja mejladressens kontonamn, inte "Lokala mappar".

Ja, nu kan jag göra det. Från början syntes inte mitt riktiga konto alla i listan över konton längst till vänster. men inga mail kommer in på något konto, däremot går det att skicka mail. Porten för hämtning av e-post är 110.

Link to comment
Share on other sites

Är du säker på att det numera ska vara port 110?

De flesta mejlleverantörer har bytt till krypterad överföring och då ska det vara ett annat portnummer, kolla på leverantörens sida med inställningar.

Link to comment
Share on other sites

Är du säker på att det numera ska vara port 110?

De flesta mejlleverantörer har bytt till krypterad överföring och då ska det vara ett annat portnummer, kolla på leverantörens sida med inställningar.

Min leverantör rekommenderar IMAP istället för POP och hade ingen port angiven för POP. Försökte skapa ett nytt IMAPkonto istället med min vanliga epostadress och medan jag försökte konfigurera kontot började eposten trilla in. Sen var det någon sista inställning som Thunderbird frågade efter och när jag tvekade där så sparades inte IMAPinställningarna och ingen mer post kom in. Ska försöka igen senare idag eller till helgen - det verkar i alla fall vara rätt väg att gå särskilt som jag har IMAP på min vanliga dator, som är på reparation.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...